Samsung Plasma TV - PS51D8090FS kein Ton/ Bild, keine Stby-L

Diskutiere Samsung Plasma TV - PS51D8090FS kein Ton/ Bild, keine Stby-L im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: Plasma TV - PS51D8090FS Inverter: ? Chassi: S50FH-YB09 kurze Fehlerbeschreibung (2-3 Worte): kein Ton/...
Status
Für weitere Antworten geschlossen.
W

Wasserstrahlbieger

Benutzer
Registriert
12.12.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Samsung

Typenbezeichnung: Plasma TV - PS51D8090FS

Inverter: ?

Chassi: S50FH-YB09

kurze Fehlerbeschreibung (2-3 Worte): kein Ton/ Bild, keine Stby-LED

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Als Neuling erstmal kurz zu mir: ich bin Andre, geborener Bastler und "Reparierer" aus der Leipziger Ecke und habe schon einige Geräte wieder zum Leben erweckt. Mit Löten und Messen kenne ich mich ganz gut als Amateur.
Der TV ging von heute auf morgen nicht mehr an, kein Bild, kein Ton, keine Stby-LED. Netzteil-Si ist okay, Mainboard abgeklemmt und fremd gestartet ( PS_on und Ground überbrückt). Netzteil klickt (die 2 Relais), aber keine VS und VA Spannung vorhanden. Systemboard (heißt das beim Plasma auch T-Con?) abgeklemmt und fremdgestartet (VS_on und Ground gebrückt). VA und VS auf dem Netzteil und auch auf dem Y-Board bzw. X-Board vorhanden. Aber leider noch kein Bild. Bin mir nicht ganz mit der Startroutine im Klaren, ab 2011 kann man ja die Boards nicht einzeln deaktivieren um eins als defekt zu beurteilen. Ich komme nicht so richtig weiter und bräuchte etwas Unterstützung:
- reicht denn VA und VS aus um das Display anzusteuern?
- könnte es noch Mini-Sicherungen auf den X-Y bzw. Treiberboards geben?
Wie gesagt ich wäre für jede Unterstützung dankbar. Ich weis das die Samsung Plasma-Schiene eingestampft wurde, auch dass es nicht mehr das Neuste Gerät (2011) ist. Aber es ist ein tolles Smart-Gerät mit Allem was man so braucht. In einem anderen Forum habe ich leider nicht eine Antwort bekommen, hoffe dass das hier nicht auch so ist... O-) Also ran an den Speck und schonmal besten Dank für die "hoffentlich" zahlreiche, oder zumindest richtige Unterstützung.
Ach ja - Das Powerbord... Samsung BN4400446A
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.123
Punkte Reaktionen
412
Wissensstand
Radio- und Fernsehtechniker
Ich bin kein Plasma Fan bzw. Fachmann, aber soweit Netzteil OK. Es bleiben hier nur noch YSUS oder Main selber übrig und meiner Erfahrung nach ist meist das YSUS der Übeltäter. Wenn keine Rückmeldung Erfolg das VS und VA OK sind dann brechen sie im Sekundentakt zusammen und dieser Fehler entsteht.

LG Thomas
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Zuletzt bearbeitet:
W

Wasserstrahlbieger

Benutzer
Registriert
12.12.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hm..., den Tip von HermannS habe ich schon probiert. Leider erfolglos.... Was mich stutzig macht, dass da kein blinken auf dem Logik Board zu sehen ist??? Reicht es wenn ich den Spannungsstecker vom Main ziehe, oder müssen alle Verbindungen getrennt werden?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Es geht um die Steuersignale vom Main, die abgehängt werden müssen.
Der Heartbeat vom Logic Board müsste schon blinken. Sonst stimmt was nicht..
 
W

Wasserstrahlbieger

Benutzer
Registriert
12.12.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hm... scheint wirklich irgendwas nicht zu stimmen... Ich werde am WE nochmal messen...
 
W

Wasserstrahlbieger

Benutzer
Registriert
12.12.2018
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich nochmal..., komme nicht weiter mit dem Gerät. Ich habe mal testweise ein anderes baugleiches Powerboard eingesetzt-kein Unterschied. Mainboard nur mit Fremdstart möglich, dann Versuch das Logicboard zu diagnostizieren-kein Blinken der Status-LED. Evtl. hat es doch das X oder Y erwischt (obwohl VS und VA vorhanden)? und das Powerboard geht in eine Art "Sicherheits-Modus"... Ich muss das "gute Stück" wahrscheinlich aufgeben.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Ich hab hier noch rumliegen:
Y-Sus: lj41-09427a / lj92-01766a
Z-Sus: lj41-09426a / lj92-01765a
Passt da was?
Sieht mir aber mehr nach verwutztem Logic Board aus. Das hat es bei meinem leider mehrfach gerissen. Keins übrig.
Ich hab außerdem den Verdacht, dass bei den Dingern die Panels nichts taugen.
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Samsung Plasma TV - PS51D8090FS kein Ton/ Bild, keine Stby-L

Ähnliche Themen

Samsung UE55F6500 > (S/N: ZASY3SAF101794K) Kein Bild / nur Ton

LG 50PB690 Kein Bild und kein Ton nach Überspannung, CPU-Board defekt?

Samsung Plasma PS42C450 Ton ist da,kein Bild,kein Helligkeit

Samsung ps50c550g1w Keine bild

Samsung UE55M6399AU Curved nur horizontales halbes Bild zu sehen

Oben