Samsung LE46C750R2ZXZG Regelmäßige horizontale Streifen in

Diskutiere Samsung LE46C750R2ZXZG Regelmäßige horizontale Streifen in im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: LE46C750R2ZXZG Inverter: SSB460_12V01 (INV46B12A) Chassi: kurze Fehlerbeschreibung (2-3 Worte)...
Status
Für weitere Antworten geschlossen.
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Samsung

Typenbezeichnung: LE46C750R2ZXZG

Inverter: SSB460_12V01 (INV46B12A)

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Regelmäßige horizontale Streifen in jeder Situation

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

ich habe hier einen Samsung LE46C750, der stabil, durchgängig und formatfüllend völlig regelmäßige horizontale Streifen anzeigt, und das in jeder Situation und jeder Eingangsquelle, auch schon im geräteeigenen Menü und bei Statusanzeigen (und auch beim versteckten Service-Menü).

Was habe ich bisher versucht:
1) Factory Reset im Service Menu
2) Gerät geöffnet und alle Flachbandkabel zum und vom T-Con-Board gelöst und wieder befestigt.
3) Alle zugänglichen Komponenten (inkl. ausgebautem T-Con-Board) vorsichtig vom Staub befreit.
4) Die beiden Flachbandkabel vom T-Con-Board zum Display im laufenden Betrieb bei geöffneten Steckern hin- und hergeruckelt - die Bildstreifen bleiben stabil (wenn überhaupt Bild auf der jeweils betreffenden Seite ist, sonst natürlich nur auf der jeweils anderen Seite).

Könnt Ihr daraus ablesen, ob es das T-Con-Board ist, oder ob ich die Kiste wegen Displaydefekt entsorgen muss? Macht es Sinn, ein anderes T-Con-Board zu versuchen? Liegt immerhin bei 60 €.

T-CON: LJ63-08755A / T-Con-Platine 2010_R240S_MB4_1.0
Main: BN41-01423B / BN94-03388F / VA_DVB_750
Inverter: SSB460_12V01
Netz: BN44-00341A / I46F1_ASM
Display: LTF460HQ01

Lieben Dank!
Mathias

wp_20170428_15_42_27_pro21.jpg
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.448
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Der vertikale Scan hat einen regelmäßigen Aussetzer. Displayfehler eher nein. Dafür ist das zu regelmäßig und scharf-präzise. TCON wahrscheinlich oder sogar Mainboard. Ich glaub sogar mehr ans Main. Eine Versorgungsspannung könnte zu wellig sein und für Interferenzen sorgen. Aus den Signalen was rausmessen wüsste ich nicht wie.

Ohne Scope ist das schwer zu ermitteln.
 
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
HermannS schrieb:
Der vertikale Scan hat einen regelmäßigen Aussetzer. Displayfehler eher nein. [...] Ohne Scope ist das schwer zu ermitteln.

Tausend Dank für Deine Antwort! Leider scheint das Main (BN41-01423B / BN94-03388F / VA_DVB_750) kaum zu bekommen zu sein. Im Grunde lohnt sich aber auch beides zu kaufen gerade noch. Denn so richtig ans Panel glauben mag ich auch nicht.

Falls noch jemand Ideen oder entsprechende Ersatzteile hat?

Vielen Dank nochmals!
Mathias
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.448
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Ich trau mir hier keine 100% Ferndiagnose zu. Nicht mal 90%. Um das Panel weitgehgend ausschließen zu können, wie immer an dieser Stelle mein Vorschlag: abwechselnd eine der zwei Flachbandleitungen, die vom TCON zum Panel gehen abstecken. Wenn eines der Halbbilder ohne Streifen ist oder allgemein anders, dann ist es doch das Panel. Dieses Experiment sollte man bei Streifen grundsätzlich machen.
 
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
HermannS schrieb:
abwechselnd eine der zwei Flachbandleitungen, die vom TCON zum Panel gehen abstecken. Wenn eines der Halbbilder ohne Streifen ist oder allgemein anders, dann ist es doch das Panel. Dieses Experiment sollte man bei Streifen grundsätzlich machen.

Danke für Deine Antwort! Ich habe das getan. Das Entfernen je eines Flachbandkabels ändert ausschließlich, dass die korrespondierende Bildhälfte ausfällt (schwarz). An der jeweils anderen Bildhälfte ändert sich dadurch nichts, die Streifen bleiben dort stabil sichtbar. Beide Bildhälften unterscheiden sich nicht.

Demnach bestehen gute Chancen, dass es NICHT das Panel ist? So richtig verstanden?

Ich habe auf Deinen Hinweis auf das Main hin eine Stelle entdeckt (siehe Foto), die etwas von hoher Temperatur gezeichnet zu sein scheint - vermutlich ist passiv gekühlte Teil der Prozessor. Einer der DRAM-Chips hat sogar seine Beschriftung verloren. Ist das schon tragisch, oder noch im normalen Betriebsbereich? Beim DRAM würde ich aber eher logische oder Bootprobleme erwarten.

Ich schaue mir gleich mal die Ausgangsspannungen der Netzteil-Platine an.

Vielen Dank!
Mathias

wp_20170429_12_13_47_pro.jpg

Gedreht:
wp_20170429_12_20_18_pro.jpg
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.871
Punkte Reaktionen
369
Wissensstand
Radio- und Fernsehtechniker
Werden IC500 und IC900 heiss??? Dann ist das Tcon defekt, wenn nicht das Main.

LG Thomas
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.448
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Ok, Panel ist es nicht. Keine schlechte Nachricht. DRAM wenn hin ist, geht gar nichts mehr. Wenn ich wüsste, wie man ein schlechtes Signal vom Mainboard raus messen könnte :-| Es gibt ja so Tester, die Signale ins Tcon einspeisen können, aber wer hat die schon. Also nach Auffälligkeiten suchen, wie von Thomas empfohlen.
 
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
thommyX schrieb:
Werden IC500 und IC900 heiss???

Vielen Dank für Deine Unterstützung, thommyX! Die beiden Chips werden zumindest (nach ca. 5 Minuten Testbildanzeige) so warm, dass ich nach 5-10 Sekunden meine Fingerkuppen davon wegziehen muss. Heiß genug für einen Defekt, oder doch gerade noch Betriebstemperatur?

Danke!
Mathias
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.871
Punkte Reaktionen
369
Wissensstand
Radio- und Fernsehtechniker
Ja lang für ein defekt.

LG Thomas
 
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ein kurzes Update von mir, auch für später kommende Leser mit demselben Problem: Über die vergangenen Monate habe ich T-CON und Mainboard gebraucht erstehen können.

Leider hat weder der Tausch des T-CON noch des Mainboards Besserung gebracht. :-(

Für die Hilfe hier trotzdem ganz herzlichen Dank.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.448
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
:-| Das ist verhext. Mir fällt dazu leider nichts Schlaues mehr ein.
 
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
896
Punkte Reaktionen
17
und bist du dir sicher das das gebrauchte Mainboard iO war ?
kenne bei der Serie eigentlich immer nur den Mainboardfehler.
 
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Zuckerbiene schrieb:
und bist du dir sicher das das gebrauchte Mainboard iO war ?
kenne bei der Serie eigentlich immer nur den Mainboardfehler.
Nein, ganz sicher kann ich mir da natürlich nicht sein. Hmm...

Ich hab' mir aus Spaß letztens so ein kleines [link=[URL]https://www.amazon.de/JYE-DSO138-Digital-Oscilloscope-pre-soldered/dp/B0196H3BSA]China-Oszi[/link[/URL]] gelötet - hülfe mir das dabei, ein Problem mit dem Mainboard zu verifizieren? Bei Oszilloskopen bin ich leider gar nicht bewandert (kam im Studium genau 10 Minuten vor)...
 
K

kaputtgebastelt

Benutzer
Registriert
28.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich bin's nochmal und wollte Euch ein Feedback zur weiteren Entwicklung geben. Inzwischen habe ich sukzessive Mainboard (durch einen dummen Zufall sogar 2-malig), T-CON und Netzteil testweise ausgetauscht, und es ergab sich keinerlei Veränderung. Alleine das Inverter-Board (Samsung SSB460_12V01) ist jetzt noch übrig, oder aber Kabel zwischen den Bauteilen.

Was meint Ihr: Lohnt es sich bei dem gegebenen Fehlerbild (zur Erinnerung: https://picload.org/image/rccwgicr/wp_20170428_15_42_27_pro21.jpg), das Inverter-Board probeweise auszutauschen?

Danke
Mathias
PS: Wer sich fragt, ob sich das alles noch rechnet: Alle nutzlos beschafften Ersatzteile mit Gewinn weiterverkauft, jeweils mit glücklichen Käufern (also waren die Teile OK).
 
A

AvO

Benutzer
Registriert
19.02.2018
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Einsteiger
Ich habe genau das gleiche Fehlerbild und vermute daher, das gleiche Problem zu haben!? Der einzige Unterschied: sporadisch ist das Bild zwischenzeitlich doch mal fehlerfrei - also quasi wie ein Wackelkontakt. Es kann dann sogar für Stunden perfekt bleiben. Ich habe das gleiche Modell LE46C750 und die gleichen Dinge versucht, die hier unter Punkt 1-4 beschrieben sind. Während der Fehler besteht, habe ich durch keinerlei mechanische Einwirkung auf einzelne Bauteile Einfluss auf die Störung. Es ist also nicht wirklich ein Wackelkontakt. Wer sich auskennt, kann vor diesem Hintergrund jedoch sicher Rückschlüsse ziehen, welche Bauteil schon mal auszuschließen sind, sodass man das Problem vielleicht noch besser einkreisen kann!?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.448
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Inverter ganz bestimmt nicht. Bleibt nur noch das Panel.
 
Status
Für weitere Antworten geschlossen.
Thema: Samsung LE46C750R2ZXZG Regelmäßige horizontale Streifen in

Ähnliche Themen

Samsung UE55MU6179 Schaltet ein und aus

Samsung UE55JU6050 Kein Bild, Hintergrundbeleuchtung funktioniert

Samsung SAMSUNG UE48J5150AS Bild Flackert und horizontale Streifen die flackern und wieder verschwinden Tcon Board fiept.

Samsung UE46D6510 Streifen und Doppelbild

Samsung PS42C450B1W schwarzer horizontaler Streifen

Oben