Samsung LE40B620R3PXZG Geht nicht an

Diskutiere Samsung LE40B620R3PXZG Geht nicht an im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: LE40B620R3PXZG Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Geht nicht an Meine...
Status
Für weitere Antworten geschlossen.
A

amy lynn

Benutzer
Registriert
22.03.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Samsung

Typenbezeichnung: LE40B620R3PXZG

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Geht nicht an

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo alle zusammen,

mein "Samsung" hat leider den Geist auf gegeben und ich hoffe ihr könnt mir vielleicht Helfen :-) .

Er macht kein Bild mehr.
Die LED Leuchtet. Ich schalte ihn an und dann kommt für ca eine Sekunde ein Leichtes Leucheten des Panels und dann passiert nichts mehr !
Wenn ich ihn an der FB Laut ober Leise mache oder der gleichen , zeigt die led das an .
Auch auf Stby kann ich ihn schalten, mehr nicht :'(

Was kann das sein ?

Einen Lieben Gruss und Danke im vorraus
Amy

Keiner eine Idee ????
 
Zuletzt bearbeitet:
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.264
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!

Dieses Aufblitzen ist meist ein Fehler im Inverter=Ansteuerschaltung der Hintergrundbeleuchtung.
Dazu gibt es hier im Forum viele, viele Beiträge, mal suchen...

Einer wäre hier:
Blitzen

Gerne also mal ein Trafo oder auch ein Transistor, dort.

Achtung, am geöffneten Gerät sind Teile berührbar, die lebensgefählich hohe Spannungen aufweisen können! Arbeit nur für Fachpersonal!
 
A

amy lynn

Benutzer
Registriert
22.03.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Einfach mal suchen ?

Hallo,
erstmal lieben dank für die Antwort.

Ein AUFBLITZEN ist das nicht !
Ich sage mal, das Panel Leuchtet Kurz.
Kondensatoren sind auf Sicht nicht "HIN" .
Habe Leider nichts gefunden zu diesen Thma gefunden.
Kannst mir bitte nen genauen Tip geben .

Danke und Lieben Gruss
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.264
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!

Also, bitte nochmal die zahlreichen Beiträge dazu im Forum hier suchen und durchlesen und verstehen.

Zusammengefaßt: Die Hintergrundbeleuchtung leuchtet für ca. 1s, da in dieser Zeit die Überwachung abgeschaltet ist, die irgendwelche Defekte erkennt. In dieser Zeit sollten die Leuchtstoffröhren (CCFL) gezündet haben.
Häufigster Fehler: Einer der für die Hochspannungs-Erzeugung verantwortlichen Trafos des Inverters ist defekt, Kurschluß oder durchgebrannte Wicklung. Das läßt sich im eingebauten Zustand mit einem Multimeter messen, denn es sind meist mehrere Trafos verbaut und damit hat man gute Vergleiche. Pro Trafo sind meist 2 Sekundärwicklungen vorhanden, beide sollte so im Bereich 600-1200 Ohm aufweisen.
Man kann auch, alternativ, immer nur 2 nebeneinanderliegende Röhren anstecken. Wenn die kurz angehen ist das OK, danach wird natürlcih das Fehlen der anderen erkannt. Beim kaputten Trafo leuchtet nix.
Alternativ können auch mal MOSFETS kaputt gehen.
Bei kleineren Geräten ist auch schon mal ein Anschluß zu einer Röhre abgebrutzelt.
Seltener noch sind Röhren selbst defekt.

Hier z.B. mal lesen (Link):

Inverter

Achtung, lebensgefährliche Spannungen sind beim geöffneten Gerät nicht mehr gegen Berühren geschützt, also ist das Hantieren am offenen Fernseher nur etwas für Fachleute, die die Gefahren erkennen, verstehen und beherrschen!
 
A

amy lynn

Benutzer
Registriert
22.03.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Thoma,
Hallo Lötspitze,

hier mal Bilder vom NT !
Die Trafos habe ich gemessen, liegen bei 922 bis 924 Ohm !
Röhren sind keine Abgebrutzelt .
Die "Blauen" sind auch I.O.

Mhmmmm wat nun ?

lg Amy
 
A

amy lynn

Benutzer
Registriert
22.03.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Bilder

Hier die Bilder
 

Anhänge

  • image-2016-03-28.jpg
    image-2016-03-28.jpg
    52,9 KB · Aufrufe: 701
  • image-2016-03-28(1).jpg
    image-2016-03-28(1).jpg
    61,4 KB · Aufrufe: 607
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.264
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!

Das ist das integrierte Netzteil-Inverter-Modell mit dem Röhren-Stecksystem...lassen sich da überhaupt einzelne Röhren anstecken?
Die gemessenen Werte um 900 Ohm klingen erst einmal plausibel, da scheiden die Trafos aus.
Die wenigen pF der baluen Kondensatoren konntest Du messen?

Die Spannung zur Versorgung des Inverters mal messen, ob die beim Starten stabil bleibt.
Bricht sie zusammen könnten das die ElKos des zugehörigen Sekundärkreises sein (=wechseln, LowESR!) oder, aber eher selten, die PFC funktioniert nicht. Am Primär-Hauptelko muß die Spannung von ca. 320V (Standby) auf ca. 390-400V ansteigen im Betrieb.

Das Messen bei offenem Gerät bzw. am Netzteil und den dann frei zugänglichen, lebensgefährlich hohen Spannungen darf nur von Fachleuten ausgeführt werden!
 
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.107
Punkte Reaktionen
26
Hallo,

so wie Du schreibst kann man davon ausgehen, dass das NT(inkl. Inverter) in Ordnung sind. Somit kann es nur noch an den CCFL-Röhren liegen.

Hierzu muss das Panel demontiert werden. Nun das Gerät starten und die Röhren beobachten. Vermutlich wird eine oder mehrere in dem Moment wo sie kurz aufleuchten dunkel bleiben. Hier ist der Hund begraben. Röhre muss ersetzt werden.

Viel Erfolg.

Gruss
FZ600
 
A

amy lynn

Benutzer
Registriert
22.03.2016
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo FZ600,

ja gesagt getan.... :(

Und siehe da, eine Leuchtet EXTREM Hell und ROT ! Die 5 te von oben !
Alle anderen , ich sach mal Weis !!!

Ja und jetzt die frage, wo bekomme ich soeine her ?

Lg Amy
 
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.107
Punkte Reaktionen
26
Hallo,

schön das ich helfen konnte. Leider sind die Röhren so gut wie nicht zu bekommen. Mit viiiiiiel Glück findest Du eine in der Bucht oder ein günstiges komplettes Gerät mit Panelschaden zum ausschlachten.

Stell doch mal ein Bild von den Röhren ein.

Gruss
Fz600
 
Status
Für weitere Antworten geschlossen.
Thema: Samsung LE40B620R3PXZG Geht nicht an

Ähnliche Themen

Samsung UE50KU6099 Kein Bild, kein Ton. Backlight geht in regelmäßigen Abständen kurz an

Samsung UE48JU6050UXZG Fernseher geht nicht an

Panasonic TX-L37EF32 Geht nicht mehr an.

Samsung EU40JU7090 Violetter Fleck links unten

Samsung UE37D6200TS Geht nach 30 Sekunden aus

Oben