Sammsung UE40C7700 geht nach 30sec. aus und wieder ein

Diskutiere Sammsung UE40C7700 geht nach 30sec. aus und wieder ein im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Sammsung Typenbezeichnung: UE40C7700 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): geht nach 30sec. aus und wieder ein...
Status
Für weitere Antworten geschlossen.
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Sammsung

Typenbezeichnung: UE40C7700

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): geht nach 30sec. aus und wieder ein

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,

Habe hier einen Samsung UE40C7700
Der Fernseher geht nach ca. 30sec. Von alleine aus und wieder ein (immer wieder)
In den 30 sec. Funktioniert der TV ohne Probleme dann Friert das Bild ein und geht aus und sofort wieder Ein.

Ich habe schon ein Werksreset mir Info-Menü-Mute und Power schon gemacht ohne Erfolg.

Ich gehe als Fehlerursache vom Mainboard aus.

Kann mir vielleicht einer Helfen den Fernseher zum Leben zu erwecken
oder hat jemand den passemden Mainboard BN94-02725D vielleicht rumliegen?

Ich sage schon mahl
Danke
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.275
Punkte Reaktionen
432
Wissensstand
Radio- und Fernsehtechniker
BN94-02725D
BN94-02725A
BN94-02725B
BN94-02724A

sind alle identisch.

LG THomas
 
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Herzlichen Dank
Das sich wenigstens einer
Mir ein Tipp gegeben hat.

Danke
thommyX
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.568
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Bei den C Samsungs kenne ich nur einen FET unten rechts auf dem Netzteil mit kalten Lötstellen, der schon fast rausfällt. Muss aber nicht zu diesem Typ passen.
 
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Halo HermannS

Ich habe grade auf dem Netzteil nachgeschaut
keine kalten Lötstellen.
Ich gehe vom Defekten Mainboard aus die aber
sehr schwierig zu bekommen ist :-(

Ich hatte mall was gelesen mit eeprom Problem

Danke für dein Tipp
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.568
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Ich kann mir grad nicht vorstellen, wie ein eeprom dafür verantwortlich sein soll, dass das Bild einfriert. Der hat doch nichts zum Abspeichern während er vor sich hinläuft. Wenn es das Main ist, hat das mehr mit der CPU zu tun, würde ich vermuten. Zuckerbiene müsste da mehr wissen.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.275
Punkte Reaktionen
432
Wissensstand
Radio- und Fernsehtechniker
Die C Serie war eigentlich nicht für BGA Probleme bekannt, aber auch dort kann es mal übern Jordan gehen. Verhält sich das Gerät gleich wenn du mal das Tcon abklemmst? Wenn ja dann isses das Main, wenn nein das Tcon.

LG Thomas
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.851
Punkte Reaktionen
412
Wissensstand
Informationselektroniker
Hallo!
Hatte mal ein "eingefrorenes Bild", das war die Stromversorgung für TCON-Panel, d.h. der dafür zuständige Spannungsregler auf dem Main Board. Der war"halb-defekt", d.h. hat, nach Erwärmung seine Ausgangsspannung verändert. Daher der Vorschlag: Die Spannung dort messen im Betrieb.
 
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo thommyX
Das Verhalten bleibt gleich
Wenn ich denn T-Con abstecke
 
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Lötspitze
Ich werde es morgen prüfen
Melde mich dann

Danke
 
Z

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
975
Punkte Reaktionen
27
Mainboard defekt ,aber genauer was das ist kann ich dir auch nicht sagen,da ich bei der C-Serie immer das komplette Board tausche.
wenn kannst du noch versuchen den IC 401 einzufrieren so das er anbleibt und dann einen Werksreset im Servicemenü versuchen.
klappt aber leider nicht immer.
manchmal hilft auch ein EEprom reset.
https://wiki.samygo.tv/index.php?title=UnBricking_TV_by_EEPROM_Reset#UExxC7700

achso falls du Netzwerkkabel ,HDMI was dran oder CI-Modul drinist das mal abziehen und dann reset versuchen
 
Zuletzt bearbeitet:
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Zuckerbiene
Das ist ein super Tipp

Danke

Wie führe ich den EEprom Reset aus?

Soll ich die beiden Kontakte ein kabel löten wieder ins Fernseher einbauen und einschalten (wie lange)
Worauf mUSS ich achten?

Wenn das nicht hilft
Hast du ein Mainboard?
Oder weißt du voher ich ein bezahlbares her bekomme?

Danke für die Hilfe
 
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo zusammen
Leider hat das EEprom reset nicht geholfen :-(

hat villeicht jemad den Board zu verkaufen ?

Lg
 
K

Karaorkun

Benutzer
Registriert
14.04.2017
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo zusammen
Habe mitletweile ein neues Mainboard gefunden und eingebaut.
Läuft wieder :blush:
 
Status
Für weitere Antworten geschlossen.
Thema: Sammsung UE40C7700 geht nach 30sec. aus und wieder ein

Ähnliche Themen

Sony KDL-65W855C Android Zeichen erscheinen 2-3 Sekunden, dann geht der Fernseher wieder aus.

Grundig 55 GUB 8860 (O2) - T-con, Mainboard, Software?

Samsung Fernseher UE40H6270

Samsung UE55JU6430 nach kurzer zeit keine Änderung Lautstärke & Sender möglich

Samsung UE46E5800SXZG vertikale "langsame" Streifen

Oben