SABA SABINE 11 Sender "wandert" nach einiger Zeit

Diskutiere SABA SABINE 11 Sender "wandert" nach einiger Zeit im Forum Nostalgie Geräte ( Röhrenradios ect.) im Bereich Reparaturtips braune Ware - Hallo, habe hier eine SABA Sabine 11 von einem Freund, dem ich die in 2020 mal mit neuen Kondensatoren (incl. Haupt-ElKos), Gleichrichter und...
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.092
Punkte Reaktionen
748
Wissensstand
Informationselektroniker
Hersteller
SABA
Typenbezeichnung
SABINE 11
Kurze Fehlerbeschreibung
Sender "wandert" nach einiger Zeit
Meine Messgeräte
  1. Analog/Digital Voltmeter
  2. Oszilloskop
Schaltbild vorhanden?
Ja, als PDF
Hallo,
habe hier eine SABA Sabine 11 von einem Freund, dem ich die in 2020 mal mit neuen Kondensatoren (incl. Haupt-ElKos), Gleichrichter und einigen Widerständen restauriert hatte. Das gute Stück wird oft genutzt, gut so!
Jetzt passiert es nach einiger Zeit, können mal 5 Minuten,. mal aber auch 45 Minuten sein, daß die Senderfrequenz (UKW) nachgestellt werden muß. Bei meinem Test mit 91,4 MHz waren es ca. 200-300 kHz niedriger, auf die nachjustiert werden mußte.
Ehe ich lange suche oder unnötig Röhren wechsle: Gibt es dazu einen Ansatz wie "das liegt meist an...".?
Ich habe, bis auf einen kleinen 10,7 MHz Wobbelgenerator (Billigst-Ausführung...) keine speziellen Radio-Prüfgeräte.
 

Anhänge

  • 2024-04_SABA_Sabine_11_front.jpg
    2024-04_SABA_Sabine_11_front.jpg
    415,8 KB · Aufrufe: 26
  • 2024-04_SABA_Sabine_11_Rücks.jpg
    2024-04_SABA_Sabine_11_Rücks.jpg
    348,6 KB · Aufrufe: 28
  • 2024-04_SABA_Sabine_11_Innen.jpg
    2024-04_SABA_Sabine_11_Innen.jpg
    544,5 KB · Aufrufe: 25
Hauptsächlich gibt es zwei mögliche Ursachen:

Die erste ist die Röhre ECC85. Hast Du eine andere Röhre oder ein anderes Radio, um sie testweise auszutauschen?

Die zweite Möglichkeit ist, dass einer der Kondensatoren im Bereich des Oszillators einen Temperaturgang hat, also seine Kapazität bei Erwärmung ändert. Dafür kommen die Kondensatoren C107 bis C113 in Frage. Das zu finden und zu beseitigen, ist aber aus folgenden Grünen schwierig:

Im UKW-Teil ist durch die Abschirmung und durch die räumliche Enge oft schwer an die Bauteile heranzukommen.

Die in Frage kommenden Kondensatoren einfach durch andere mit gleicher Kapzität zu ersetzen, kann es noch schlimmer machen. Denn die Frequenzstabilität ergibt sich aus dem Zusammenspiel der Temperaturgänge aller Bauteile in der Oszillatorstufe, das die damaligen Entwickler in aufwendigen Versuchen feinabgestimmt haben. Ein Ersatzkondensator, der einen anderen Temperaturgang hat, verursacht deshalb womöglich eine Frequenzdrift, auch wenn er gar keinen Temperaturgang hätte. Die Frequenz des Oszillators, die bei ungefähr 100 MHz liegt, darf nur um einige 10 kHz driften. Ohne Quarz unter Serienbedingungen eine Frequenzstrabilität von einigen Hundertstel Prozent hinzubekommen, die meist auch noch nach so vielen Jahrzehnten eingehalten wird, ist schon eine beachtliche Leistung.

Den defekten Kondensator mit Kältespräay aufzuspüren, ist auch nicht ohne weiteres möglich: Auf den mit Kältespray eingesprühten Bauteilen schlägt sich schnell Feuchtigkeit nieder, die im UKW-Oszillator eine Verstimmung bewirkt. Dann glaubt man, das Bauteil sei defekt, ist es aber vielleicht gar nicht.

Dass einige der Kondensatoren krumme Werte haben, macht eine Ersatzbeschaffung auch nicht einfacher. Ich verwende in solchen Fällen gerne Kondensatoren gleicher Bauform aus Altbeständen oder Schlachtegeräten, deren Temperaturkoeffizient durch einen Buchstaben hinter der Kapazitätsangabe angegeben ist.

Nach allen Arbeiten im UKW-Teil muss ein Nachgleich vorgenommen werden. Dieser ist nicht so schwierig wie oft angenommen wird, mit etwas Erfahrung und Fingerspitzengefühl klappt das ohne Messsender nach zwei Radiosendern bekannter Frequenz.

Lutz
 
Zuletzt bearbeitet:
Hallo Lutz,
Danke, das bestätigt meine Annahmen, und an den, vor Jahrzehnten sicherlich sehr sorgfältig abgeglichenen, UKW-Tuner wollte ich nicht ´ran. Das mit zueinander passenden Kondesatoren war mir neu, wieder was gelernt.
Jetzt habe ich mal eine andere ECC85 eingesetzt und es scheint die Frequenz auch nach mehr als einer Stunde gut zu halten. War etwas schwierig, die alte Röhre herauszubekommen, da, wegen des Schirmbechers, ja nur minimal Platz zum Anfassen bleibt.

Interessant also, daß so eine Röhre die Abstimmung verändern kann. Da müssen sich ja irgendwelche internen Kapazitäten ändern, bei Erwärmung.

Also, das war´s dann, denke ich.
Allen einen schönen Tag noch!
 
Glückwunsch zur gelungenen Reparatur.

Ich finde es im Gegenteil erstaunlich, dass die internen Kapazitäten der Röhre, die ja die Oszillatorfrequenz beeinflussen, sich trotz des großen Temperaturanstiegs im Betrieb nicht so sehr ändern, dass die Oszillatorfrequenz sonstwohin wandert. Denn die Elektrodenkapazitäten hängen vom Abstand zwischen den Elektroden ab, und durch die Wärmeausdehnung wird sich da einiges ändern.

Lutz
 
Hallo Lutz,
ja, mich erstaunen diese Kunstwerke der Feinwerktechnik auch immer wieder. Was man damals schon so in Serienfertigung für kleine Wunderwerke bauen konnte.
 
Und leider ist es so, dass die Radiohersteller damals die ECC85 sogar nach Röhrenersteller und damit auch dem inneren Aufbau auswählten. Es kann also sein, dass eine ECC85 von Telefunken einwandfrei funktioniert, eine ECC85 von Valvo aber zur Frequenzdrift führt. Man sollte also grundsätzlich das Gerät zunächst mit der Originalröhre testen. Wandert da nichts, mit der neuen Röhre aber schon, liegt es mit sehr hoher Wahrscheinlichkeit an der neuen Röhre. Leider hat man heute nicht mehr die Auswahl wie früher und kann froh sein eine NOS ECC85 zu finden. Den richtigen Hersteller zu finden ist dann schon Glücksache.
Eigentlich sollte man einen UKW-Tuner immer als Black Box betrachten und nichts darin ändern, solange er funktioniert. Auf keinen Fall Kondensatoren oder Widerstände tauschen, weil die irgendwie oll aussehen. Den Kontakten der Röhrenfassung sollte man aber schon seine Aufmerksamkeit widmen.
 
Hallo, @Tyrospot,
danke für den Beitrag, aber so richtig hilfreich ist das nicht: Wie soll denn ein ca. 60 Jahre altes Radio mit der Originalröhre getestet werden können?
Im Schaltplan ist auch nur der Röhrentyp angegeben und nicht irgedein Hersteller. Ich möchte auch bezweifeln, daß früher Radio-Reparaturwerkstätten immer die Röhren verschiedener Hersteller griffbereit hatten. Diese Hersteller-Abhängigkeit habe ich bisher noch nie gehört und es fehlt ja, in der Regel, auch irgendeine Angabe zu dem Hersteller der "Erstausrüstung".
Wie Du schon geschrieben hast: Man kann froh sein, eine so alte Röhre noch unbenutzt zu bekommen.
Die Röhre mit dem berichteten Fehler hat, wie ich ja geschrieben hatte, lange Jahre einwandfrei funktioniert! Ich hatte die vor Jahren auch mal selber dort eingebaut, weil die alte Röhre gar nicht mehr ging. Ist dann jetzt eben irgendwie in die Jahre gekommen....

Den anderen Hinweisen kann ich aber voll zustimmen: Nicht dran rühren, falls es nicht ein gravierender Fehler ist. Die Röhrenfassungen selbst, ja, da ist Kontakte reinigen nie falsch.
 
Wenn alle Röhren in einem Radio vom selben Hersteller sind, besteht eine gewisse Wahrscheinlichkeit, dass es die Originalbestückung ist oder dass nur einzelne Röhren durch solche vom selben Hersteller ersetzt wurden.

Im UKW-Teil habe ich auch schon erlebt, dass es mit manchen Röhren eine Frequenzdrift gibt, mit anderen nicht. Ein Extremfall waren einige ECC85 aus der DDR, die ich in einem Sonderangebot gekauft hatte. Sie waren in mehreren westdeutschen Radios unbrauchbar, weil die Frequenz um mehrere 100 kHz driftete. Wie sie sich in DDR-Radios verhalten, habe ich noch nicht probiert, auch weiß ich nicht, ob es sich etwa um Ausschuss-Röhren handelte.

Deshalb könnte ich mir vorstellen, dass die Werkstätten oft speziell solche Röhren von verschiednen Herstellern am Lager hatten.

Übrigens wurden Röhren oft nicht von den Herstellern produziert, deren Namen aufgedruckt sind. Manchmal wurde bei der Konkurrenz zugekauft, weil es billiger war als selbst zu produzieren, oder weil die eigene Produktionskapazität nicht ausreichte. Röhren mit dem Herstelleraufdruck Telefunken, die im Glasboden nicht die bekannte Raute hatten, kamen zum Beispiel oft von Valvo. In solchen Fällen bringt es natürlich nichts, Röhren dieser unterschiedlichen Hersteller zu testen.

Lutz
 
Zuletzt bearbeitet:
Thema: SABA SABINE 11 Sender "wandert" nach einiger Zeit
Zurück
Oben