Saba Meersburg W3 bei UKW, krin ZF-Rauschen und kein Empfang

Diskutiere Saba Meersburg W3 bei UKW, krin ZF-Rauschen und kein Empfang im Forum Nostalgie Geräte ( Röhrenradios ect.) im Bereich Reparaturtips braune Ware - Hallo, bei o.g. Röhrenradio ist kein ZF Rauschen und auch kein UKW Empfang möglich, NF mäßig ist das Gerät ok EABC 80 und EL 84 sind also ok...
D

dietmar1112

Benutzer
Registriert
15.07.2015
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
Saba
Typenbezeichnung
Meersburg W3
Kurze Fehlerbeschreibung
bei UKW, krin ZF-Rauschen und kein Empfang
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Ja, in Papierform
Hallo,

bei o.g. Röhrenradio ist kein ZF Rauschen und auch kein UKW Empfang möglich, NF mäßig ist das Gerät ok EABC 80 und EL 84 sind also ok. Kann man ohne Meßsender da noch was machen, die Anodenspannungen der anderen Röhren passen EAF 42, EC 92, EF 80. AM Empfang geht auch nicht, macht aber nichts.
Hat jemand eine Idee was zu tun ist?
Vielen Dank für eine Antwort.
Gruß
dietmar1112
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.456
Punkte Reaktionen
377
Ist die Anodenspannung der ECH81 (Heptodensystem) auch vorhanden?
Sind die Gitter 2-Spannungen der EF80, ECH81 und EAF42 vorhanden?
In Stellung UKW Brummprobe am Punkt Z der Messbuchse durchführen. Erfolgreich?
Stifte insbesondere der EAF42 kontrollieren. Wenn schwarz (oxidiert), mit Glasfaserpinsel oder sehr feinem Schleifpapier reinigen.

Lutz
 
Zuletzt bearbeitet:
D

dietmar1112

Benutzer
Registriert
15.07.2015
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

Anodenspannungen und Gitterspannungen sind vorhanden, 198-217Volt und 69-75Volt. Brummprobe war erfplgreich. Kontakte habe ich von allen Röhren mit Glaspinsel gereinigt.
Das Zugseil von UKW ist gerissen, spielt das eine Rolle? Wenn ich vom UKW Teil die Magneten von Hand bewege, müßte es doch auch gehen,keine Empfang.
Was kann man noch machen?

Gruß
dietmar
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.456
Punkte Reaktionen
377
Mit einem zweiten Radio kannst Du prüfen, ob der Oszillator im UKW-Teil schwingt. Dieser arbeitet 10,7 MHz oberhalb der jeweils eingestellten Empfangsfrequenz. Dazu stellst Du das zweite Radio daneben und auf eine freie Frequenz oberhalb von 100 MHz ein, wo es also rauscht. Dann betätigst Du die UKW-Abstimmung des Meersburg. An einer Stelle muss das zweite Radio die Abstrahlung des Oszillators empfangen, das Rausche verstummt dann, wie bei einem Sender, der gerade "Stille" sendet.

Ich vermute aber, dass der Fehler bei dem Meersburg im ZF-Verstärker liegt, wenn überhaupt kein Rauschen vorhanden ist und auch AM nicht geht.

Jetzt wäre eine Signalverfolgung sinnvoll. Dafür gibt es iim ZF-Verstärker zwei Möglichkeiten: Entweder die Einspeisung eines 10,7 MHz-Signals, was aber einen entsprechenden Generator (Messsender) erfordert. Oder die Prüfung des vorhandenen ZF-Signals mit einem geeigneten Messgerät. Oft kann man es mit einem Oszi sichtbar machen, das erfordert den Empfang eines starken UKW-Senders. Behelfsweise kannst Du auch eine Messstrippe o.ä. an die Steuergitter der ZF-Röhren halten, das sollte zumindest an der ECH81 auf allen Wellenbereichen zu deutlich hörbaren Geräuschen führen, wenn der Signalweg dahinter in Ordnung ist.

Lutz
 
D

dietmar1112

Benutzer
Registriert
15.07.2015
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

mit dem 2. Radio hatte ich keinen Erfolg, daher meine Vermutung, daß der Fehler doch im UKW Teil liegt. Die Geräusche mt der Meßstrippe an der ECH waren vorhanden. Habe mir dann das UKW Teil noch mal vorgenommen und einfach einige Lötstellen nachgelötet, Erfolg!!!!!
Kalte Lötstellen sind doch nicht zu unterschätzen. Jetzt muß ich nur noch das Zugseil für UKW erneuern. Ich vermute , daß beim reißen des Seils die Magnete in den Spulen durch den Federzug nach oben geschnellt sind und durch die Erschütterung die uralten Lötstellen nachgegeben haben.

Vielen Dank erst mal für alle Infos!!!!!
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.456
Punkte Reaktionen
377
Dann möchte ich aber wetten, dass auf UKW ein leises Rauschen vorhanden war. Aber egal, Hauptsache das Radio spielt wieder.

Mit dem fehlenden Empfang auf dem AM-Bereichen hat das UKW-Teil allerdings nichts zu tun. Für die Prüfung des Oaszillators auf den AM-Bereichen gibt es auch eine Methode mit einem zweiten Radio, die ich beschreiben kann, wenn Du möchtest. Aber auf den AM-Bereichen ist heute nicht mehr viel zu hören.

Dieses Radio enthält eine Anzahl Kondensatoren mit Papierisolation. Diese hat nach den vielen Jahrzehnten Feuchtigkeit aufgenommen, dadurch ist die Isolation dieser Kondensatoren heute in aller Regel mangelhaft. Um Gefahren und Folgeschäden zu vermeiden, müssen mindestens folgende Kondensatoren erneuert werden:
- Der Doppel-Kondensator 2 x 5nF am Netzeingang sollte ersatzlos entfernt werden. Er hat heute aus verschiedenen Gründen keine sinnvolle Funktion mehr, setzt aber im Fehlerfall das Chassis unter Netzspannung.
- Der 1 nF-Kondensator zwischen der Anode der Endröhre und Masse gefährdet im Fehlerfall den Ausgangsübertrager und muss durch einen Folienkondensator mit 630V oder besser 1000V Spannungsfestigkeit ersetzt werden. Dieser sollte nicht gegen Masse, sondern parallel zur Primärwicklung des Ausgangsübertragers geschaltet werden. Dann hat er die gleiche Wirkung, kann aber keine Folgeschäden anrichten.
- Der 5 nF-Kondensator vor dem Steuergitter der Endröhre muss erneuert werden, weil sein Leckstrom zur Überlastung der Endröhre führt.

Wenn das Radio klangliche Mängel oder eine nicht zufriedenstellende Empfangsleistung hat, wirkt der Austausch der übrigen Papierkondensatoren mitunter Wunder.

Hier gibt es die Serviceunterlagte einschließlich Seillaufplan, falls nicht vorhanden:
https://nvhrbiblio.nl/schema/Saba_MeersburgW3.pdf

Lutz
 
D

dietmar1112

Benutzer
Registriert
15.07.2015
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Vielen Dank für die zusätzlichen Infos. Ich werde mich die Tage dabei machen, auch wegen dem Seilzug, Plan habe ich.

Gruß
dietmat
 
D

dietmar1112

Benutzer
Registriert
15.07.2015
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
PS leises rauschen auf UKW habe ich nicht gehört.
 
D

dietmar1112

Benutzer
Registriert
15.07.2015
Beiträge
46
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
habe mich mal wieder bei dem o.g. Radio beigemacht um das UKW Skalenseil aufzuziehen. Trotz Seillaufplan komme ich nicht richtig weiter. Hat vielleicht jemand Bilder davon, wie das aufgezogene Seil verlaufen muß? Vielen Dank dafür.

Gruß
dietmar
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.456
Punkte Reaktionen
377
Für UKW gibt es zwei getrennte Seile. Das eine bewegt den Zeiger und, wenn ich das im Plan richtig erkenne, die große Riemenscheibe hinten im Gerät. Diese ist starr mit einer kleineren Riemenscheibe verbunden, über die das zweite Seil verläuft, welches das Variometer im UKW-Teil betätigt. Welches der beiden Seile ist gerissen?

Der Seillaufplan ist ziemlich unübersichtlich, weil alle 6 Seile in einer Abbildung eingezeichnet sind, und die begrenzte Auflösung des verlinkten Plans macht es nicht besser. Ich habe auch keinen Plan mit besserer Auflösung, und mir ist auch im Netz keiner bekannt. Das wäre eine sinnvolle Frage für das Dampfradioforum...

Lutz
 
Thema: Saba Meersburg W3 bei UKW, krin ZF-Rauschen und kein Empfang

Ähnliche Themen

Philips Philitina B1D43A Ton leicht verzerrt

Saba Wildbad 7 AM- Empfang schwach...

Saba Freiburg 9 Automatic Bj. 1958

Eumig Phono-Eumigette stumm

Oben