Saba M8510 O-W Fehler, Rücklaufstreifen

Diskutiere Saba M8510 O-W Fehler, Rücklaufstreifen im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: SABA Typenbezeichnung: M8510 Chassi: ICC9 Vorhandene...
Status
Für weitere Antworten geschlossen.
M

Mikrobi

Benutzer
Registriert
05.05.2005
Beiträge
24
Punkte Reaktionen
0
Hersteller: SABA
Typenbezeichnung: M8510
Chassi: ICC9

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hi Leute!

Zum ICC 9 Chassis kann man hier ja jede Menge Hinweise finden. Aber leider bin ich bisher noch nicht zum Erfolg gekommen.
Bereits durchgeführte Tests und Vorarbeiten:
CL 42 ausgetauscht,RL 45, TL 40 kontrolliert, sind ok.
Vielleicht kennt ein Spezi diesen Fehler und kann mir weiterhelfen.
Es soll doch für dieses Chassis Reparaturtipps geben.
Kann die mir bitte mal jemand rübermailen?

Danke
Mikrobi
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
ein kleiner tipp am rande:
OW und rücklaufsteifen hängt in deinem fall wahrscheinlich zusammen.

schau ob du oben auf der bildröhrenplatine verbrannte widerstände findest. falls nicht, miss ob du ca 200V für die farbendstufen-ICs anstehen hast...
 
M

Mikrobi

Benutzer
Registriert
05.05.2005
Beiträge
24
Punkte Reaktionen
0
einen Fehler bin ich los

Hi Leute!

Nach einer Nachlötorgie bin ich die Bildeinschnürungen los. Leider aber nicht die Rücklaufstreifen. Mit Ug2 kann ich die Streifen zwar etwas abschwächen, aber dann fängt das Bild auch schon mit pumpen an.
Ich würde gerne die grüne Kanone etwas zurückdrehen, weil mir die Streifen etwas grünlich erscheinen. Aber wie gelange ich in den Service-Modus? Die Sache mit per Netzschalter einschalten und blaue FB-Taste gedrückt halten klappt einfach nicht.

Gruß
Mikrobi
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
benedikt2 schrieb:
schau ob du oben auf der bildröhrenplatine verbrannte widerstände findest. falls nicht, miss ob du ca 200V für die farbendstufen-ICs anstehen hast...

schon tausendmal gesagt, schon tausendmal mit der wand geredet!
'hardwarefehler kann man mit keiner softwareeinstellung reparieren'

tu das , was oben steht... :(
 
M

Mikrobi

Benutzer
Registriert
05.05.2005
Beiträge
24
Punkte Reaktionen
0
Hi benedikt2!

Dank für die Hinweise. Die 200 V liegen korrekt an und leider sind auch keinerlei verbrannte Widerstände zu sehen. Ich habe ja auch ein halbwegs normales Fernsehbild, aber eben diese dummen Streifen darüber. Tatsächlich haben irgendwelche Einstellungen im Servicemenü absolut nichts an den Streifen geändert und ich habe alles schön wieder in den ursprünglichen Zustand gestellt. Ich vermute den Fehler auch auf der Bildröhrenplatine und werde jetzt wirklich jedes Bauelement genauer unter die Lupe nehmen.

Gruß
Mikrobi
 
Status
Für weitere Antworten geschlossen.
Thema: Saba M8510 O-W Fehler, Rücklaufstreifen

Ähnliche Themen

ICC9 O/W

Monitor hat auf der rechten seite o/w Fehler

O-W- Fehler

Oben