S/W Bild beim Anschluss meiner X-Box

Diskutiere S/W Bild beim Anschluss meiner X-Box im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hi, hoffe mir kann hier irgendjemand helfen. Also jedesmal wenn ich meine x-box an meinen Sony KV-X2101D TV anschliesse, egal ob über Cinch...
Status
Für weitere Antworten geschlossen.
J

jerk

Benutzer
Registriert
01.06.2004
Beiträge
6
Punkte Reaktionen
0
Hi,

hoffe mir kann hier irgendjemand helfen. Also jedesmal wenn ich meine x-box an meinen Sony KV-X2101D TV anschliesse, egal ob über Cinch, AV-1 oder AV-2 habe ich jedesmal nen S/W Bild. Habe mir gedacht das mein TV nicht mit dem Composite Eingang zurecht kommt???? Auch wenn ich die Box über den Video oder D-box laufen lasse das selbe Prob. Am Kabel liegt es auch nicht, denn an meinem 2. TV (auch nen Sony) läufts ohne Probs. Also kann mir irgendjemand nen Tipp geben? Hab keine Lust mehr alle Spiele in S/W zu zokken. :?

Greetz and Thx im vorraus.

ich
 
R

Rudi 1956

Benutzer
Registriert
22.05.2004
Beiträge
228
Punkte Reaktionen
3
Wissensstand
Bastler mit Reparaturerfahrung
Hallo jerk,

Ich kenne die Anschlüsse und Möglichkeiten der X-Box nicht.

Vielleicht liegt´s an einer Umschaltung Video - S-Video

LG Rudi
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Oder evt. Norm Problem (NTSC)
 
J

jerk

Benutzer
Registriert
01.06.2004
Beiträge
6
Punkte Reaktionen
0
Hi Rudi,

ich habe auch schon vermutet das es sich um die Umschaltung von Video/ S-Video handelt. Denn am NTSC-Format kann es nicht liegen, habe die X-Box auf PAL gestellt. Wie sieht das mit der Umschaltung den aus? Wie wird die Umschaltung gesteuert? geht das übere eine Logikbaustein oder einen Schlater? Wenn ich nen S-Video Signal in den TV einspeise, schaltet der Fernseher um. Kann es sein, dass das TV permanent auf S-Video steht, obwohl von meinem Videorekorder das Signal sauber und in Farbe übertragen wird?
Ich weiss Fragen über Fragen, wäre aber super wenn ich eine Antwort bekommen würde die mir eine gute Lösung des Probs bietet. Also Neukauufen scheidet dabei aus. 8)

Gruß
Jörg
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Jörg,

wie siehts denn aus wenn Du zB nen DVD Player an die
Scartbuchse anschliesst? Ist das Bild da dann ok??
 
J

jerk

Benutzer
Registriert
01.06.2004
Beiträge
6
Punkte Reaktionen
0
Jepp, das Bild ist dann OK. Wenn ich das Signal der X-box durch den funktionierenden (d.h. Bild und Ton Ok) Videorecorder oder D-Box durchschleife, wird das Bild S/W. Also mit meinem Latein bin ich langsam am ende!!!! :?

Gruß Jörg
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Und wie siehts aus wenn Du die X Box über Scart an den Video anschliesst
aber diesen wiederum über HF (also Antennenkabel) an den TV anschliesst?
Das heisst: X Box > Video = Scart
Video > TV = HF (Antenne)
 
J

jerk

Benutzer
Registriert
01.06.2004
Beiträge
6
Punkte Reaktionen
0
Das hab ich noch nicht ausprobiert. Werd das heute abend zuhause mal testen. Aber so umgehe ich ja nur das Problem. Also meine Vermutung ist, nachdem ich meinen Compi an den Fernseher angeschlossen habe über S-Video. Das ich mir im TV was verstellt/ zerschossen habe was für die umschaltung zuständig ist.
Werd das aber trotzdem mal ausprobieren obs über den HF nachher klappt!

Trotztdem schonmal Dank an alle die gepostet haben. :D

Gruß Jörg
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Wenn du was per S-Video an den TV anschliesst muss so gut wie bei allen TV's S-Video extra eingestellt werden. Der Fernseher muss also wissen ob er was in S-Video bekommt oder nicht. Wenn der PC also auf S-Video eingestellt ist, der TV aber nicht, wird das Bild S/W.
Wie ist denn eigentlich die X-Box eingestellt bzw. welche Video einstellungen gibt es denn da?

Wenn du die X-Box per Cinch an den TV anschliesst kannst du nur FBAS nehmen. Bei Scart kannst du RGB, S-Video oder FBAS nehmen.
 
J

jerk

Benutzer
Registriert
01.06.2004
Beiträge
6
Punkte Reaktionen
0
Moin moin,

also ich habe gestern mal ausprobiert die X-Box über AV an Video und weiter über Antenne in TV. Also wat soll ich sagen es ist das selbe Prob. Immer noch s/w.
An meiner Box gibt es auch nicht viele Möglichkeiten das Video Signal einzustellen. Man kann auf PAL-60 schalten oder normal PAL. Über verschiedene Kabel kann man die Signalart wählen. Ich habe nur das Kabel mit dem einfachen Videosignal und dem Stereoaudiosignal was auf 3 cinch Steckern ausgegeben wird. Habe noch nen passenden Adapter auf Scart. Kabel ist in Ordnung und Scartadapter auch.

Hab jetzt nochmal nen Link wo die genaue Pin-Belegung der Signale aufgeschlüsselt ist:
http://www.digital-x.de/KNOWHOW/XBOX/xb ... tecker.htm

Werd mir jetzt demnächst mal ein Kabel holen, bei dem das X-Box Signal als RGB ausgegeben wird. Bin aber trotzdem noch um jede Hilfe dankbar.

Gruß Jörg
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Dann probiers mal über RGB.

Tatsache ist,bei den Sonys ist ein externer AV Eingang für S Video
bereits voreingestellt.Zeigt dies dann auch oben rechts im AV Menue
an.
Genau so wie RGB, ist mit drei Balken (III) gekennzeichnet.
Halt uns auf dem Laufenden wie es weitergeht....

Gruss Alde :D
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Jörg, Alde nochmal,

hab gerade mal gegoogelt.
Da hab ich ein Spezialkabel für die X Box gefunden.
Ich hab halt selber nicht so ein Ding - schau mal nach....

Was mich nur wundert: Wenns an Deinem 2. Sony läuft....????
 
J

jerk

Benutzer
Registriert
01.06.2004
Beiträge
6
Punkte Reaktionen
0
Moin moin,

also ich hab mir gestern für 20 Teuros mal nen RGB-Kabel gekauft. Und siehe da es funzt. Also habe zwar nur das Prob umgangen aber solangs läuft. 8)
Ich denk mal das mein TV mit dem Composite Signal nicht klar kommt!

Nochmals Danke an die die mir geholfen haben. :)

Gruß

Jörg
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Nachdem ich gegoogelt hab und das Anschlusskabel sah -
war mir sowas fast klar!

Viel Spass....
 
Status
Für weitere Antworten geschlossen.
Thema: S/W Bild beim Anschluss meiner X-Box

Ähnliche Themen

Panasonic TX 28 LD 1C Bild s/W

Senkrechte laufende Streifen beim Anschluß vom PC

Sony KV-2900T kein Bild, nur OSD

Hitachi TV zeigt kein Bild an!

SONY KV-X2541D mit s/w super Bild!!

Oben