RTO ROCK-445 (Car Verstärker)

Diskutiere RTO ROCK-445 (Car Verstärker) im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: RTO Typenbezeichnung: ROCK-445 (CAR-Verstärker) Chassi: Vorhandene...
Status
Für weitere Antworten geschlossen.
R

Robodic

Benutzer
Registriert
06.09.2005
Beiträge
3
Punkte Reaktionen
0
Hersteller: RTO
Typenbezeichnung: ROCK-445 (CAR-Verstärker)
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Betriff sein)

Fehlerbeschreibung und Nachricht:
Hallo,
vorige Woche ging mein Versträrker im Auto einfach aus. Die Sicherung is noch ganz und es gibt keinen Kurzscluß. Ich denke das es die Steuerung für das Netzteil ist, nachm Trafo kommt keine Spannung aber die Gleichrichter sind nicht kapatt. Die Leistungstransistoren vorm Trafo sind auch OK. Also die Antaktung, da hab ich den KIA494P in Verdacht oder ich hab mal gehört das auch Kondensatoren taub werden konnen. Das sind alles nur Vermutungen. Kann mir jemand helfen. DANKE
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Etwas mehr Info wäre nicht schlecht!!

Wie siehts denn überhaupt mit der +Ub aus??
Wenns ein Car Hifi Amp ist sollte er auch mit ner remote + versorgt werden.

Liegen diese Spannungen am Amp an??
Evtl ist es ja nur ein Kabelbruch....

Gruss Alde :P
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
ich geh mal davon aus, daß der verstärker alle benötigten spannungen bekommt (plus und remote), oder?

der 494 ist eine art standard PWM controller, der fast immer in autoendstufen verwendet wird. gibt's z.b. auch von texas instruments:
http://focus.ti.com/lit/ds/symlink/tl494.pdf

du könntest ja mal prüfen, ob dieser an pin 12 (siehe datenblatt) seine versorgungsspannung bekommt! und wenn ja, ob am Ct pin (pin5) der oszillator läuft!

gruß
bertl
 
R

Robodic

Benutzer
Registriert
06.09.2005
Beiträge
3
Punkte Reaktionen
0
Danke für das Datenblatt.

Plus(12V), Remote und GND sind natülich anhgeschlossen. An Pin 12 das 494er messen ich ein SPannung von 12V, aber an Pin 5 kann ich nicht messen, weil ich keinen Oszillator besitze. Gibt es auch andere Möglichkeiten Pin 5 zu messen?
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
schwierig ohne oszi!

du könntest aber versuchen, im AC-Bereich deines multimeters zu messen, ob dort (an pin 5) wechselspannung anliegt.

ob das ein vernünftiges ergebnis liefert, hängt aber von der qualität deines multimeters ab!

falls der oszillator an pin 5 nicht läuft, kann es nur an der beschaltung dort liegen, oder am IC selber.

falls an pin 5 der oszillator läuft, mal schauen, ob an pin 8 - 11 was anliegt. vermutlich aber nicht, weil das ja zu den leistungstransistoren geht.

als nächtes müßte man dann den regelkreis untersuchen.

bertl
 
R

Robodic

Benutzer
Registriert
06.09.2005
Beiträge
3
Punkte Reaktionen
0
So habs ausprbiert.
An Pin 5 liegt ca. 0.26V~ bei Wechselspannung zu GND (ich dank mal das bei 50-60 Hz gemessen wird). Hab Pin 8-11 zu GND gemessen und es liegen so ca 20-30 mV~ an. wenn ich nur den plus kontakt vom Multimeter an Pin 8-11 anlegen zeigts ca. 10-12V~ an.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
klingt so, als ob der oszillator noch läuft, aber am ausgang nix mehr anliegt.
dann wird's jetzt kompliziert!

ich weiß jetzt nicht genau, wie das ganze verschaltet ist, aber das IC hat ja für beide Push-Pull zweige einen ausgangstransistor. darüber werden wohl die leistungs-mosfets angesteuert.
dort könnte eine extra versorgung sein (da dort mehr strom fließt).
z.b. über einen sicherungswiderstand.

das einfachste wäre natürlich du würdest das IC einfach mal wechseln!
sollte relativ billig sein!

Bertl
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
Bertl100 schrieb:
dort könnte eine extra versorgung sein (da dort mehr strom fließt).
z.b. über einen sicherungswiderstand.

das einfachste wäre natürlich du würdest das IC einfach mal wechseln!
sollte relativ billig sein!

mosfet mit sicherungswiderstand.eher unwahrscheinlich....
bei den strömen die dort fließen würde kein normaler sicherheitswiderstand überleben.

ohne messugne gemacht zu haben wird das ganze wohl ein hilfloses unterfangen werden.....
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
bei den strömen die dort fließen würde kein normaler sicherheitswiderstand überleben.

ich meinte den gate-ansteuerkreis für die leistungstransistoren.
also die versorgung der ausgangsstufen des 494 ICs.
ist unwahrscheinlich, daß die gegenüber der versorgung an pin12 nicht extra geführt/gesiebt wird.

Bertl
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
im gate -kreis ja, würde die widerstände dort aber eher als vorwiderstand bezeichnen und nicht als sicherheitswiderstand.

im drain, source kreis wäre der falsche ort für einen widerstand....deswegen meine antwort oben...
 
DIEDEI

DIEDEI

Benutzer
Registriert
10.10.2004
Beiträge
187
Punkte Reaktionen
0
Hi

Hab das hier verfolgt weil ich genau das selbe Teil auf den Tisch hatte
bei meinen waren 2 D998 und dann alle 4 IRFZ44N defekt schau mal
da nach.

Gruss Diedei
 
Status
Für weitere Antworten geschlossen.
Thema: RTO ROCK-445 (Car Verstärker)

Ähnliche Themen

Denon PMA-1080R geht nicht mehr an

Wie Trafo von Verstärker überprüfen?

Sansui AV-9000 DSP Verstärker reagiert nicht mehr

signalanschluss an zwei verstärker

Dolby Surroundverst zum Stereoverstärker umbauen ? DSP def.

Oben