Rotstich bei Sony KV-M2141D nach Einbau von 15pf-Kondensator

Diskutiere Rotstich bei Sony KV-M2141D nach Einbau von 15pf-Kondensator im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KV-M2141D Chassi...
Status
Für weitere Antworten geschlossen.
T

Tommi27

Benutzer
Registriert
29.11.2004
Beiträge
9
Punkte Reaktionen
0
Hersteller: Sony
Typenbezeichnung: KV-M2141D
Chassi:

Vorhandene Messgeräte: Keine
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo, aufgrund dem Tipp von oscillator909 (Tausch von Trimmer CT332 gegen 15pf-Kondensator) habe ich das Problem, dass mein Sony KV-M2141D die meiste Zeit nur noch schwarz-weiß lief, behoben.
Nach Einbau des Kondensators lief der Fernseher wieder farbig, jedoch hat er einen Rotstich (weißer Schnee ist leicht schweinchenrosa...). Man sieht es auch im Videotext (gelbe Farbe existiert nicht mehr).
Habt ihr einen Tipp, an was das liegen könnte? Danke schon mal im Voraus.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.363
Punkte Reaktionen
355
Kann es sein, dass Grün komplett fehlt?

Kontrolliere mal genau, ob Du nicht versehentlich ein Kabel gelöst hast. Verdächtig sind besonders die Kabel, die zur Bildröhrenplatine führen. Außerdem würde ich mal nach unterbrochenen Lötstellen suchen: durch das Hantieren könnte eine Lötstelle, die vorher gerade noch Kontakt gab, ausgefallen sein.

Gruß, Lutz
 
T

Tommi27

Benutzer
Registriert
29.11.2004
Beiträge
9
Punkte Reaktionen
0
Hallo Lutz, danke für deine motivierenden Tipps. Ich habe alles geprüft und nach langem Versuchen, hab ich das Problem zu 98% behoben. Es fehlt nun lediglich noch ein klein bißchen mehr Schärfe, wobei dies im Moment ok ist. Was hab ich getan? Auf der Bildröhrenplatine sind 3 Bauteile, welche ein verzinktes oder versilbertes Metallstück mit rundem Loch aufweisen. Durch Verbiegen dieser Bauteile ändert sich die Farbzusammensetzung. Ich habe durch etliche Versuche die perfekte Farbkombination erhalten und wie gesagt es fehlt noch ein klein bißchen mehr Schärfe. Aufgrund der Versuche weiß ich, dass es noch schärfer geht, wobei ich so im Moment total zufrieden bin und das Ergebnis nicht mehr verschlechtern wollte. Gruß Thomas
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.363
Punkte Reaktionen
355
Also durch Biegen verändert sich normalerweise kein Bauteil.
Haben die Teile, die Du meinst, ca. 9 oder mehr Anschlüsse? Dann sind das die Farb-Endstufen. Das sind IC's und das Metallteil, das Du meinst, ist die Kühllasche. Diese ist gegen das Innenleben nicht isoliert, das bedeutet, dass sie kein anderes Metallteil berühren darf (außer, sie ist ab Werk auf einem Kühlkörper montiert). Außerdem überprüfe mal die Lötstellen auf der Bildröhrenplatine. Wenn sich beim Bewegen eines Bauteils etwas verändert, würde ich pauschal alle Lötstellen dieses Bauteils nachlöten.
Die Bildschärfe kannst Du mit einem der beiden Regler am Zeilentrafo einstellen. Meist ist das der obere Regler, evtl. steht "Focus" oder "Foc" dran.

Gruß, Lutz
 
Status
Für weitere Antworten geschlossen.
Thema: Rotstich bei Sony KV-M2141D nach Einbau von 15pf-Kondensator

Ähnliche Themen

Sony KV-M1420D Bild keine Farbe je nach Eingangssignal

Sony KV-S2941D Bild hat leichten Rotstich

Kein Bild bei Sony Black Trinitron KV-X 2931D

Sony KV-M2101D SW Bild

Sony KV-X2971D kein Bild Power LED blinkt wild

Oben