Röhrenradios , Hilfe gesucht

Diskutiere Röhrenradios , Hilfe gesucht im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Schaub Lorenz Typenbezeichnung: Goldy 59 Chassi: Röhrenradio...
Status
Für weitere Antworten geschlossen.
R

RichieRich

Benutzer
Registriert
26.08.2005
Beiträge
5
Punkte Reaktionen
0
Hersteller: Schaub Lorenz
Typenbezeichnung: Goldy 59
Chassi: Röhrenradio

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo !

hab mir vor kurzem 3 Röhrenradios gekauft mit magischen Auge. nun hab ich folgendes Problem wo ich in dieser Hinsicht noch zu wenig Kenntnisse in Sachen Röhrentechnik habe. Die Radios machen keinen Mucks,Knacksen oder Rauschen.Wenn ich mit dem Schraubendreher auf die Eingangsbuchsen tippe ist bei der Schalterstellung Phono nicht einmal ein Brummton hörbar. Die Röhren heizen alle, hab sogar die stifte abgeschliffen um kontaktfehler auszuschließen. das magische Auge leuchtet auch nicht. Alle Röhren heizen, am Elko messe ich um die 300Volt Gleichspannung. Nun steh ich an hoff mir kann wer von euch weiterhelfen. Leider habe ich für die radios : Schaub Lorenz Goldy59
Neckermann Type 9669 keinen Schaltplan.

Hoffe auf Eure Ratschläge :P

Gruß
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
ui jui ui.....
da ich mich in der technik zuwenig auskenne(zu jung ), muss ich auf den user 'röhrenradiofreak' verweisen.
das scheint ein sehr kompetenter mann zu sein.....
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
Hallo RichieRich!

ok. diese radios haben normalerweise zwei "große" elkos im netztteil.
dabei sind diese meist innerhalb eines einzigen elko-gehäuses verbaut.
also z.b. 50+50µF.
ich kenne jetzt dein gerät nicht genau (du könntest mal den röhrensatz hier reinschreiben, das hilft uns! z.b. ECC83 ECH81 EF89 EABC80 EL84).
aber meist sind diese beiden elkos über einen widerstand von ca. 1 - 1.3kOhm verbunden. evtl. über eine hilfswicklung des ausgangstrafos.

dabei liegen am "ersten" elko, direkt nach dem gleichrichter in etwa 250 - 270V an. da hängt nur die endröhre dran. am zweiten (nach dem besagten widerstand) ca. 210 - 240V.
diese zweite spannung ist dann die versorgung für ganzen rest.

worauf ich hinaus will: 300V ist zuviel. liegt am zweiten elko gar nix an?
kannst du mit dem ohmmeter (bei ausgeschaltetem gerät) zwischen den beiden elkos den widerstand von ca. 1.3kohm messen? falls nein: dann NICHT einfach den widerstand auswecheln. der brennt nie ohne grund durch.

falls auch am zweiten elko spannung anliegt: kommt auch bei den röhren die betriebsspannung an? anoden und schirmgitter?
achtung: in stellung TA werden meist nur die röhren der endstufe mit anodenspannung versorgt.
auch das magische auge wird oft abgeschaltet.

Gruß
Bernhard
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
PS: sollte ECC85 heißen. nicht 83 ...
tippfehler.

Bernhard
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Mir fällt spontan der Trafo ein und wo ich mal zu beissen hatte (aber ich hab ja meine Fernsehschlampe :P , bei uns hat jeder seinen Namen weg, alter Meister und gut in solchen Dingen) die Sicherung, die muss nicht 1 Ohm haben, sondern null Ohm!

Grüße

Jürgen
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
ich vermute auch das die ub unterbrochen ist.

1. an den röhren die anoden und schirmgitterspannungen messen.

wenn die nicht vorhanden sind gibt es irgendwo eine unterbrechung, ist nicht schwer zu finden.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.415
Punkte Reaktionen
364
Nanu, irgendwie habe ich diesen Beitrag übersehen...
Noch aktuell?
Um die bisherigen Antworten etwas zu konkretisieren:
An der Endstufenröhre EL 84 müssen an Stift 7 etwa 250...270 V anliegen. Fehlen diese, obwohl am Siebelko Spannung liegt, ist die Primärwicklung des Ausgangsübertragers unterbrochen (selten).
An Stift 9 (Gitter 2) müssen etwa 200...230 V anliegen. Fehlen diese, ist der Vorwiderstand zum Gitter 2 oder der in den anderen Antworten bereits genannte Siebwiderstand unterbrochen (kommt öfter vor). Das wäre auch eine Erklärung für das nicht leuchtende magische Band (da ich annehme, dass dieses Gerät ein solches hat). Die älteren runden oder halbrunden magischen Augen leuchten oft nicht mehr, weil sie ganz einfach total verschlissen sind.
Am Stift 2 (Gitter 1) der EL 84 müssen 0 V anliegen. Wenn dort eine positive Gleichspannung anliegt, hat meist der Koppelkondensator zwischen Vor- und Endröhre Leckstrom. Das ist ein sehr häufiger Fehler, der aber erst einmal hauptsächlich nur zu Verzerrungen führt. Da aber die Endröhre dadurch zu hohen Ruhestrom zieht, kann sie auf Dauer Schaden nehmen, außerdem sinkt die Betriebsspannung des ganzen Gerätes durch die höhere Belastung, was auch den Empfang beeinträchtigt.
An Stift 3 der EL 84 müssen etwa 6...7 V zu messen sein. Eine höhere Spannung ist auf den vorgenannten Fehler oder einen unterbrochenen Katodenwiderstand zurückzuführen, im letzteren Fall ist meist auch der parallel geschaltete Elko hin.
Manche Geräte haben am Gitter der Endröhre (vor dem Gitterwiderstand, der meist 1 k Ohm hat) noch einen kleinen Kondensator gegen Masse. Wenn dieser Schluss hat, kommt auch so gut wie kein Ton. Es schadet nichts, diesen und alle anderen Kondensatoren im Bereich des NF-Teils einmal zu überprüfen.
Zu guter Letzt messe die Spannung an Stift 9 der Vorröhre EABC 80, hier müssen etwa 80...90 V liegen, sonst ist dort ein Vorwiderstand unterbrochen und/oder der Siebkondensator hat Schluss.
Wenn dies alles stimmt, der Lautsprecher und die Zuleitungen dahin ok sind, die Kontakte der Tastatur auch wirklich Kontakt geben (diese sind oft oxidiert) und der Lautstärkeregler Kontakt gibt, sollte nun wenigstens die Wiedergabe über den Plattenspieler-Eingang funktionieren.

Viel Spaß beim Suchen und bitte wegen der hohen Spannungen vorsichtig sein.
Gruß, Lutz
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
@ Röhrenradiofreak : tolle Beschreibung, ich hab sie jetzt schon 3 mal durchgelesen, echt Spitze, dem ist nichts hinzuzufügen.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.415
Punkte Reaktionen
364
Naja, wenns hilft...

Ich denke, damit sind Fehler im NF-Teil bei den Geräten mit der Standard-E-Röhren-Bestückung abgedeckt.

Interessant wird es spätestens bei Reflexschaltungen oder bei seltenen Schaltungen wie Sendersuchlauf, Synchrondemodulator, Dynamic-Expander und was es noch so alles an netten Spezialitäten gab.

Lutz
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.510
@ röhrenradiofreak:

synchrondemodulator: meinst du den synthektor (oder so ähnlich), den körting mal eine zeitlang einbaute (oszillator - ich glaub - auf 1/4 FM-ZF, mitgezogen durch die ZF-Modulation), oder? danach FM-demodulation.

diese geräte waren von der trennschärfe und vor allem von der gleichwellenselektion her der wahnsinn für die damalige zeit (50er)!

Bernhard
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.415
Punkte Reaktionen
364
Stimmt, den meine ich. Bisher habe ich keinen in den Fingern gehabt. Aber das folgt evtl. demnächst.

Lutz
 
Status
Für weitere Antworten geschlossen.
Thema: Röhrenradios , Hilfe gesucht
Oben