Reparatur Loewe Xelos 5281 ZW

Diskutiere Reparatur Loewe Xelos 5281 ZW im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, ich habe einen defekten Loewe Xelos 5281 W. Hochspannungsüberschläge direkt am ZTR. Werde mal den ZTR bestellen. Kann mir jemand Tips...
Status
Für weitere Antworten geschlossen.
michi

michi

Benutzer
Registriert
04.08.2004
Beiträge
2
Punkte Reaktionen
0
Hallo,

ich habe einen defekten Loewe Xelos 5281 W. Hochspannungsüberschläge direkt am ZTR. Werde mal den ZTR bestellen. Kann mir jemand Tips geben, woher ich Fernseh Ersatzteile günstig u. schnell bestellen kann? BIn über jeden Tip dankbar.
Ich Suche auch dringend das Service Manual für dieses Gerät, Hinten steht drauf Ch-Typ 110 Q 23. Ist das ein Q2300 Chassis? Wer kann mir da weiterhelfen u. mir das Sevice Manual senden?

Ich danke schon mal für die Hilfe, das Forum ist echt interresant. Hab schon Stunden damit verbracht beiträge zu lesen.

Viele Grüße: michi
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Du hast eine PN!

Gruß
VSiggi
 
michi

michi

Benutzer
Registriert
04.08.2004
Beiträge
2
Punkte Reaktionen
0
Hallo,

der Loewe ist repariert. Habe heute einen neuen Zeilentrafo eingebaut. Den Trafo hab ich von Ferhnseh-Maul. Schnelle Lieferung und Faire Preise. War ein HR Trafo, da der Eldor Originaltyp wenn überhaupt noch zu haben, viel zu teuer ist, kostet ja fast das doppelte! Hab mal nachgeschaut im Service Menü, die Betriebszeit belief sich auf ca. 6000 Stunden. Ist das da normal, das der ZTR da schon den Geist aufgibt? Hab mal nach kalten Lötstellen gesucht, aber sind alle OK. Focus hab ich eingestellt, aber UG2 so gelassen, da trotz vollem kontrast keine Rücklaufstreifen sichtbar waren, auserdem hab ich ja leider das Manual vom Q2300 nirgend herbekommen (kostenlos),

Vielen Dank :!: für eure Hilfe, weiter so in diesem sehr Hilfreichem Forum!!!!

michi
 
A

Apex

Benutzer
Registriert
05.09.2004
Beiträge
7
Punkte Reaktionen
0
Hallo!

Ich bin wohl ebenfalls von dem Zeilentrafoproblem betroffen :( (Xelos 5281 ZW CH 110 Q23)
Welchen Zeilentrafo hast Du eingesetzt?
Ich habe bisher noch keinen TV Repariert, bin aber elektronisch bewandert (Kommunikationselektroniker), ist es eine große Sache den Zeilentrafo zu tauschen?
Muss neben dem Zeilentrafo noch etwas getauscht werden?

Würde mich über eine kleine Reparatur guide freuen ;) . Gerne auch per Mail d.simon at gmx.net

Danke!

PS: Hier nochmal eine Fehlerbeschreibung meines Problems, vielleicht ist es ja doch was anderes:
Der TV liefert noch ein Bild, jedoch tritt in unregelmässigen abständen ein lautes Knacken aus dem hinteren Teil des TV und das Bild zuckt kurz (ca für eine halbe sekunde) horizontal zusammen. Die Frequenz des knackens hat in den letzten Tagen zugenommen, extrem ist es kurz nach dem einschalten, wird der TV wärmer, nimmt die Häufigkeit ab.
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Ich hab dir schon bei deinem anderen Posting eine Antwort dazu geschickt!

Gruß
VSiggi
 
A

Apex

Benutzer
Registriert
05.09.2004
Beiträge
7
Punkte Reaktionen
0
Liege ich mit meinem Zeilentrafo-Verdacht richtig?
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Kannst du denn am Trafo erkennen ob er gerissen ist?

Gruß
VSiggi
 
A

Apex

Benutzer
Registriert
05.09.2004
Beiträge
7
Punkte Reaktionen
0
Ich habe die Rückwand bisher noch nicht abmontiert. Der Fernseher lief jetzt auch ca. 2 Stunden ohne Fehler... Aber der kommt bestimmt wieder.
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

eventuell eine "kalte" Lötstelle in der Umgebung des Ablenksteckers....

Gruß
 
A

Apex

Benutzer
Registriert
05.09.2004
Beiträge
7
Punkte Reaktionen
0
Wo sitzt das? Bzw wie sieht das aus?

Das komische ist, das dieses Phänomen nicht immer auftritt, teilweise läuft der TV stundenlang ohne diesen Fehler, dann auf einmal wieder sehr gehäuft.
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

die Lötstellen sind auf der Chassis Unterseite, höchstwahrscheinlich muß das gesamte Chassis des Gerätes herausgezogen werden.

Die Ablenkeinheit sitzt auf dem Bildröhrenhals, von dort aus laufen Kabel zum Chassis, diese Kabel sind in der Regel durch einen Stecker aufgesteckt. Da wo der Stecker sitzt muß Du einmal die Unterseite des Chassis (Lötseite) betrachten,

Gruß
 
A

Apex

Benutzer
Registriert
05.09.2004
Beiträge
7
Punkte Reaktionen
0
Ah, danke. Das ist doch mal ein Ansatz ;)

Werde das mal machen.
 
A

Apex

Benutzer
Registriert
05.09.2004
Beiträge
7
Punkte Reaktionen
0
OK, Die Lötstellen sehen gut aus, der Stecker war etwas locker, aber das wars nicht :(

Noch ne Idee?
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

per Ferndiagnose ist es schwierig den Fehler einzugrenzen, ich würde dann auch, wie schon weiter oben beschrieben, auf den Zeilentrafo tippen....


Gruß
 
Status
Für weitere Antworten geschlossen.
Thema: Reparatur Loewe Xelos 5281 ZW

Ähnliche Themen

Loewe Xelos 5381 zw nach dem einschalten leuchtet nur rote L

Loewe Xelos 5270 ZW defekt - lohnt sich Reparatur?

Loewe Xelos 5281 Q2300 kein Bild kein Ton

Loewe Xelos Zeilentrafo defekt. Benötige Hilfe!

LOEWE Xelos 5281ZW Zeilentrafo wechseln ?????

Oben