Progress PV1540 Pumpt nicht mehr ab

Diskutiere Progress PV1540 Pumpt nicht mehr ab im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Progress Typenbezeichnung: PV1540 E-Nummer: 91153909801 kurze Fehlerbeschreibung (2-3 Worte): Pumpt nicht mehr ab Meine...
Status
Für weitere Antworten geschlossen.
L

LuckyLuke82

Benutzer
Registriert
20.12.2020
Beiträge
6
Punkte Reaktionen
0
Hersteller: Progress

Typenbezeichnung: PV1540

E-Nummer: 91153909801

kurze Fehlerbeschreibung (2-3 Worte): Pumpt nicht mehr ab

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Guten Abend,

langsam verzweifle ich mit meiner Progress PV1540 Spülmaschine.

Angefangen hat es im vergangenen Jahr, als es 4 mal hintereinander piepste – Sicherung raus und wieder rein, und schon ging es wieder.

Nach ca. einem Jahr (vor 1 Woche) ein ähnliches Problem: Piepst 4 mal und die Pumpe saugt durchgehend. Programm lässt sich somit nicht starten. Sicherung raus und rein hat nichts gebracht, jedoch ging sie wieder, nachdem ich die Tür 2 Tage geöffnet habe um das Wasser verdunsten zu lassen (hatte ich als Tipp gelesen, dass sich evtl. Wasser im Becken befindet)

Heute dann die Spülmaschine eingeschaltet. Der Spülgang lief satte 3-4 Stunden und wollte nicht in die nächste Phase schalten (trocknen), was ungewöhnlich war (normalerweise maximal 2 Stunden). Habe die Spülmaschine geöffnet und siehe da: Es steht ca. 2-3 cm schäumendes Wasser in der gesamten Maschine.

Habe nun das Wasser entfernt, weiß aber nicht weiter. Jemand Tipps für mich? Bin absoluter Laie. Könnte das an der Dichtung des Pumpenkopfs liegen?

Danke im Voraus!
 
M

mmhkt

Benutzer
Registriert
20.02.2018
Beiträge
783
Punkte Reaktionen
132
Wissensstand
Elektriker
Hallo,
die Maschine stammt aus AEG-Produktion, erkennbar an der 911...

Original-Ersatzteile gibt es bei Bedarf hier:
https://shop.aeg.de/search?text=91153909801
Meistens lassen sich günstigere Alternativen mit den Original-Teilenummern finden.

Wegen der 2-3 cm Wasser in der Maschine: Pumpt die Pumpe denn auch richtig ab oder macht sie nur Geräusche?

Schönen Gruß
mmhkt
 
L

LuckyLuke82

Benutzer
Registriert
20.12.2020
Beiträge
6
Punkte Reaktionen
0
Mod - überflüssiges Fullquote entfernt

Danke für deine Antwort.

Beim Problem vor einer Woche hat sie durchgehend Geräusche gemacht ohne dass das Programm wirklich startet. Jetzt aber lief das Programm 4 Stunden ohne dass sich die Pumpe eingeschaltet hat.
 
Zuletzt bearbeitet von einem Moderator:
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Wo kamen die Geräusche denn her?

Was macht die Maschine aktuell? Befindet sich Wasser in der Maschine? Wird dieses abgepumpt?
 
L

LuckyLuke82

Benutzer
Registriert
20.12.2020
Beiträge
6
Punkte Reaktionen
0
Chris02 schrieb:
Wo kamen die Geräusche denn her?

Was macht die Maschine aktuell? Befindet sich Wasser in der Maschine? Wird dieses abgepumpt?

Die Geräusche kamen von der Pumpe. Die hat sich jedes Mal sofort eingeschaltet, als man das Programm starten wollte. Dann eben paar Tage die Tür offengelassen und plötzlich legte die Maschine ganz normal mit dem Spülprogramm los. Nach 3-4 Stunden dachte ich mir dann aber, dass etwas nicht stimmen kann, da sie einfach immer weiter spült. Das vorgefundene Wasser habe ich mit dem Schwamm entnommen. Aktuell steht kein Wasser mehr drin. Abgepumpt wurde das Wasser nicht, als die Maschine voll stand.
 
M

mmhkt

Benutzer
Registriert
20.02.2018
Beiträge
783
Punkte Reaktionen
132
Wissensstand
Elektriker
LuckyLuke82 schrieb:
Die hat sich jedes Mal sofort eingeschaltet, als man das Programm starten wollte.

Hallo,
das ist auch korrekt so - das ist der erste Schritt im Programm.

Mach mal den Ablaufschlauch vom Siphon ab und halte das Ende in einen Eimer.
Du kannst zur Sicherheit etwas Wasser in die Maschine schütten.
Starte dann ein beliebiges Programm, dann sollte die Pumpe anspringen.
Kommt ordentlich Wasser aus dem Schlauch?
Siphon frei? - dabei auch auf den seitlichen Anschluß für den Schlauch achten.

Falls Du entsprechende Kenntnisse hast:
Ablaufpumpe prüfen - dazu die "Unterwelt" der Maschine öffnen.
Wird bei Programmstart die Pumpe elektrisch angesteuert?
Mechanisch: Pumpe öffnen und Pumpenrad von Hand drehen.
Bei den Magnetpumpen muß ein Widerstand spürbar sein, das Rad dreht sich also ruckartig.

Wenn das alles gemacht ist, bitte die Ergebnisse posten.

Eine neue Pumpe kostete nicht die Welt...

Schönen Gruß
mmhkt
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.461
Punkte Reaktionen
3.338
Wissensstand
Bastler mit Reparaturerfahrung
Moin LuckyLuke82

Der GS hat zwei Pumpen, die Umwälz- (UP) und die Ablaufpumpe (AP).
Sehr wahrscheinlich war das Wasser in der Bodenwanne.
Da kannst du nur eine gute Taschenlampe nehmen und alles unten nach Laufspuren
ableuchten woher, woher das Wasser kommt. Aber vorher den Netzstecker rausziehen.

Du hast deinen Wissensstand nicht eingetragen, dann besitzt du wahrscheinlich
auch keine elektrotechnische Kenntnisse und kein Messgerät.
Da würde ich vorschlagen, dass du evtl. einen Elektriker, oder einen versierten Handwerker
aus deinem Bekanntenkreis um Hilfe bittest.

Gruß vom Schiffhexler

:-)
 
L

LuckyLuke82

Benutzer
Registriert
20.12.2020
Beiträge
6
Punkte Reaktionen
0
Danke für eure Nachrichten.

Siphon ist frei, Schlauch ebenso.

Gerade nochmal gestartet und es kam der Fehler von vor einer Woche, sprich der GS piepst und die Pumpe zieht durchgehend. Tür geöffnet und es war kein Wasser in Sicht.

Um die „Unterwelt“ zu checken benötige ich definitiv Hilfe, die ich mir nun suchen muss. Ein Bekannter meinte, er hatte ein ähnliches Problem und als er die Dichtung am Pumpenkopf getauscht hatte, war das Problem verschwunden. Verstehe zwar nicht ganz den Sinn im Bezug auf meine Fehler der GS, aber ist vielleicht ein Versuch wert!?

Und bevor ich den Kundendienst ins Haus hole, der stündlich abrechnet, hole ich mir wohl gleich ne neue Maschine.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.461
Punkte Reaktionen
3.338
Wissensstand
Bastler mit Reparaturerfahrung
…Pumpe zieht durchgehend. Tür geöffnet und es war kein Wasser in Sicht.

Nicht Nervös werden, dass bring nichts.
Die Bodenwanne, befindet sich 1 cm über den Fußboden.
Hinter der Tür befindet sich aber der Spülsumpf mit den Sieben.

Gruß vom Schiffhexler

:-)

PS: In der Ruhe liegt die Kraft und in der Ausdauer die Geschicklichkeit
 
L

LuckyLuke82

Benutzer
Registriert
20.12.2020
Beiträge
6
Punkte Reaktionen
0
UPDATE:

Dichtung Pumpenkopf gewechselt, 5 Tage Tür offenstehen lassen und siehe da, sie funktioniert. :) Ich hoffe das bleibt so und war kein Zufall mit der Dichtung.
 
Status
Für weitere Antworten geschlossen.
Thema: Progress PV1540 Pumpt nicht mehr ab

Ähnliche Themen

Progress PV1540 Piept 4x und pumpt dauerhaft

Progress PNC 091153501005 Frischwasser läuft ständig nach

IGNIS/WHIRLPOOL DWH B00 W Startet, pumpt kurz ab, zieht Wasser, läuft ca. 2 min., stoppt, brummt, keine Fehlermeldungent

Bosch SD13IT1B lässt sich nicht mehr einschalten. Pumpt das Wasser nicht ab

Neff Spülmaschine FD 7609 610074 (neues Problem) Spülmaschine pumpt Wasser nicht ab - (ursprüngliches Problem) Spülmaschine bleibt im Spülgang vor

Oben