Probleme mit Vestel 11MB18-7

Diskutiere Probleme mit Vestel 11MB18-7 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo Leute, ich hab hier einen Universum FT81011 (Vestel 11MB18-7) bei dem die OW-Endstufe defekt war. Durch austauschen der üblichen...
Status
Für weitere Antworten geschlossen.
T

tom138

Benutzer
Registriert
31.03.2004
Beiträge
14
Punkte Reaktionen
0
Hallo Leute,
ich hab hier einen Universum FT81011 (Vestel 11MB18-7) bei dem die OW-Endstufe defekt war. Durch austauschen der üblichen Verdächtigen war der OW Fehler ohne Probleme zu beheben.
Nur hat er nun folgendes Problem: Bei ca jedem zweiten einschalten von dem Gerät bleibt der TV viel zu dunkel sieht auch ein bischen so aus als würde das Y-Signal fehlen (UG2 stimmt 100%ig). Das Bild ist sowohl über den Tuner als auch über Scart viel zu dunkel und alle OSD-Einblendungen sind wegen der fehlenden Helligkeit auch fast nicht zu sehen. Wenn ich das Gerät auf VT schalte sieht man sofort ein fehlerfreies VT-Bild und wenn ich den Videotext wieder verlasse ist auch das Bild wieder mit voller Helligkeit zu sehen und wieder voll in Ornung (alle Quellen).
Zusammenfassung: oft Bild zu dunkel --> dann VT drücken und zum TV Bild zurückkehren und schon ist Bild wieder OK.

Das Gerät hat keine Kalten, ist nicht klopfempfindlich und reagiert auch nicht thermisch.
Auf was tippt Ihr? EEProm, Prozessor, I2C Bus oder evtl. irgendein standart Fehler?

Bitte gibt mir ein paar Tips
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.828
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Baugleich mit:
CT8050 SEG
CT8100 SEG
CT8100II SEG
FLORENZ SEG
FLORENZII SEG
CINEMA2000 SEG
LUZERN SEG
GENF SEG
CALIFORNIA SEG
CALIFORNIAII SEG
FT8188 UNIVERSUM
FT8184 UNIVERSUM
FT81011 UNIVERSUM
FT81014 UNIVERSUM
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.828
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Morgen,

unsere Englischen Kollegen haben hier zu einem ähnlichem Fehler den Elko C625 (47uF/250V) in verdacht...
evt hilft es ja....
 
T

tom138

Benutzer
Registriert
31.03.2004
Beiträge
14
Punkte Reaktionen
0
Hallo STS,
erstmal danke für deine Antworten.
Der Elko C625 war unter anderem die Ursache für den OW-Fehler und ist deshalb natürlich schon erneuert. (Ausserdem erneuert wegen dem OW Fehler: L606-verschmort und Q606)
Was macht Ihr euch für einen Reim darauf? Fehler im Ablenkteil kann ich mir ehrlich schwer vorstellen.
Gibts von Quelle-Profectis ne Techniker Hotline?
 
Status
Für weitere Antworten geschlossen.
Thema: Probleme mit Vestel 11MB18-7

Ähnliche Themen

Grundig P45-740TOP Vertikalfehler nach Elko-Tausch

Sony KDL-52W4000 HDMI-Eingang, Ausfall durch Spannung an Ant

Grundig SE7056text / CUC4510 - Probleme mit hellem Bild

Mitsubishi CT-32CW1CD mit Bildfehler

Fujitsu/Siemens (Hansol B19BL) komisches Bild

Oben