Privileg ZTW0128 Heizt nicht / kein Programmfortschritt

Diskutiere Privileg ZTW0128 Heizt nicht / kein Programmfortschritt im Forum Reparatur Trockner im Bereich Reparaturtipps weiße Ware - Hersteller: Privileg Typenbezeichnung: ZTW0128 E-Nummer: Nicht vorhanden Typenschild unten! kurze Fehlerbeschreibung (2-3 Worte): Heizt nicht /...
Status
Für weitere Antworten geschlossen.
F

FlorianK

Neuling
Registriert
29.04.2020
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Privileg

Typenbezeichnung: ZTW0128

E-Nummer: Nicht vorhanden Typenschild unten!

kurze Fehlerbeschreibung (2-3 Worte): Heizt nicht / kein Programmfortschritt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Privileg CD 160

Typenschild:
Modell ZTW0128
Priv-Nr. 5270
Best.Nr. 030.643-1
Fertig.Nr. 740 00185

Hallo,

Wie in der Kurzbeschreibung angegeben keine/minimale Heizleistung und kein Programmfortschritt Leistungsaufnahme fällt unter 200W.

Habe das Gerät rückseitig geöffnet und mir mal die Festwertthermostate angesehen, da diese wohl die häufigste Ursache sind. Reinigung war auch mal fällig! Das Heizelement ist soweit in Ordnung.

Hersteller ist Microtherm eines ist mit c179 das andere mit c039 beschriftet (auf den Kabel-Anschlüssen) bei ersterem gibt es eine manuelle Rückstellung es sieht aber aus als ob das Gehäuse nicht fest sitzt.

Habe jetzt die Rückstellung betätigt (müsste die nicht einrasten?) und lasse gleich mal das Kurzprogramm laufen. Nach 30 Sekunden war es jedenfalls schon mal warm.

Werde jetzt mal die Leistungsaufnahme messen, die ist immer nach wenigen Minuten unter 200W gefallen.

Gibt es noch die Thermostate als Ersatzteile? ggf. baugleichen Ersatz. Den Hersteller gibt es ja noch, die Bauteile habe ich auf deren Webseite aber nicht mehr gefunden aber ähnliche Bauteile (https://www.microtherm.de/de/halbzollschalter.html).

Selbst wenn der Trockner jetzt erstmal laufen sollte würde ich den das Thermostat mit dem wackelliegen Gehäuse wohl tauschen.

Das Bauteil über der Tür konnte ich noch nicht ausbauen/messen da gerade mein Werkzeug auf Reisen ist und die Schrauben leider "speziell" sind.

Vielleicht hat ja wer ne Anlaufstelle oder noch nen Reparaturtipp. Wenn Bilder helfen gerne melden.

Kleines Update:
  • Programmfortschritt ist zurück!
  • Temperatur und Verbrauch scheinen normal (~2300W)
  • Den ursprünglichen Hersteller mal angeschrieben bezüglich Ersatzteil für die Schalter
 
Zuletzt bearbeitet:
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
457
Punkte Reaktionen
23
Ich würde mal davon ausgehen dass die Thermostate begründet (Übertemperatur) ausgelöst haben. Wahrscheinlich weil der Luftstrom behindert ist.
Also: Flusensiebe porentief reinigen oder ersetzen.
 
Status
Für weitere Antworten geschlossen.
Thema: Privileg ZTW0128 Heizt nicht / kein Programmfortschritt

Ähnliche Themen

Privileg 82 A electronic, SP601/120 heizt nicht mehr

Quelle Privileg EH480X Abwärmelüfter läuft immer

Privileg P542255 Heizung defekt, suche Ersatz

Privileg Priv.Nr.: 20820 heizt nicht

Privileg Sensation 9516 E30 Kein Wasser Einlauf, Temperature

Oben