Privileg Privileg Dynamic 5710 C Trommeldrehfrequenz beim Sc

Diskutiere Privileg Privileg Dynamic 5710 C Trommeldrehfrequenz beim Sc im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Privileg Typenbezeichnung: Privileg Dynamic 5710 C E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Trommeldrehfrequenz beim...
Status
Für weitere Antworten geschlossen.
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Hersteller: Privileg

Typenbezeichnung: Privileg Dynamic 5710 C

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Trommeldrehfrequenz beim Schleudern und Waschen

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Modell P63 46637
Produktnummer 000.943-1
Privileg Nr. 8226
Seriennummer: 03000529

Die Maschine ist 2000 gekauft, ca 40 Wäschen im Jahr. Erstbesitzerin

Hallo Ihr Kenner und Könner,
meine Privileg ist wenn sie funktioniert ein Schatz. Manchmal aber spinnt sie und ich verstehe nicht warum und insbesondere was ich machen könnte um sie zurück zum gut Funktionieren zu holen. Ich würde mich riesig freuen, wenn einer von Euch eine Idee hat, was der Fehler ist, und wie ich ihn beheben kann. Oder muß ein Fachmann ran, oder muß ich eine Neue in den Haushalt 2013 einplanen?? Ich habe ein gutes technisches Grundverständnis.

Auf der Maschine steht eine Warnung:
Drehen Sie den Wahlschalter
-nachdem das Gerät eingeschaltet wurde und
-bevor ein neues Programm eingestellt wird,
immer auf die Position "x".(Programm löschen)

Das habe ich ein weiteres Mal im Eifer vergessen. Infolge dessen hat die Maschine schon 3 oder 4 mal im Lauf der Jahre einen Programmierfehler gehabt, bei dem sie gleich zu Begin eines Programmablaufs aus dem Stand raus geschleudert hat. Das hat sich aber immer wieder einrenken lassen, wenn es gelungen ist ein Programm (Abpumpen oder Schleudern) bis zum Ende durchlaufen zu lassen. Diesmal nicht mehr.


Fehler jetzt: die Trommel wird zu heftig bewegt. Unabhängig vom Programm springt sie mit Schleuderbewegung los, dreht 2-3 mal in eine Richtung, Pause, und dreht 2-3mal in die andere Richtung. Immer zu schnell mit zu viel Kraft. Wenn Wäsche drin ist springt die Maschine heftig durchs Bad. Ansonsten laufen die Programme vorschriftsmäßig durch. Während des Schleudergangs das gleiche Spiel noch heftiger. Es wird ohne langsamen Vorlauf schnell ein paar mal in eine Richtung geschleudert, dann nach kurzer Pause eben so hehtig in die andere. Die Wäsche wird dabei nicht trockener. Trotzdem findet sie nach geraumer Zeit ein Ende und zeigt das an.

Mir scheint es ein Programmierfehler zu sein?

Ich wäre sehr glücklich und frof, wenn jemand einen Tip hat wie ich sie reparieren kann.

herzlichen Dank,
Sarah
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Willkommen im Forum
Schau mal auf das Typenschild, ob da noch eine F oder PCN (9 stellig + XX) Nr. steht.
Wahrscheinlich hast du keine elektrotechnischen Kenntnisse. Da würde ich vorschlagen, dass du
evtl. einen Elektriker oder ein guten Handwerker aus deinem Bekanntenkreis um Hilfe bittest.

Da muss der Motorgenerator geprüft.
Hinten am Motor befindet sich ein kleiner Generator (G) der die Umdrehung an die Elektronik weiter gibt. In der Mitte davon ist ein kleiner Anker, schau nach ob der lose bzw. rausgefallen ist. Es besteht auch
die Möglichkeit, dass die kl. Generatorspule kein Durchgang hat (kommt seltener vor) Der G kann auch unter einer Kappe sitzen. Schließe ein Messgerät am Motorstecker, wo die Leitung vom Generator drauf geht und drehe den Motor händisch, ob am G eine Spannung erzeugt wird (bis ca. 5 V).
Sollte das in Ordnung sein, dann die Generatorleitung bis zur Elektronik auf Durchgang messen,
dabei die Leitung beim Messen bewegen, es ist möglich das ein Bruch vorliegt.
Der befindet ich meistens an den Befestigungspunkten (Kabelbinder) vom Kabelbaum.
Vorher Gerät spannungslos machen bzw. Stecker raus.

Gruß vom Schiffhexler

:-)
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Hi Schiffhexler,

Herzlichen Dank für die schnelle Antwort.
Nein, es ist keine weitere Nummer auf dem Schild. Wohl aber oben, wenn man den Deckel abnimmt auf dem Regelgerät, das immer klickt, wenn die Maschine eine neue Bewegung macht. Es heißt Procond Electronic.
Ich werde ein Meßgerät besorgen, und mich melden, wenn ich weiter bin. Darf ich die Maschine (wie woanders beschrieben) auf die Seite legen um an den Motor zu kommen?
Danke, bis bald,
Sarah
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Wenn die WA kein Bodenblech hat, kann sie auf die Seite gelegt werden.
WA etwas schräg an die Wand kippen und überprüfen
Mach da so, wie das ich hier beschreibe, sonst tropft dir Wasser in die Elektronik und der Media - Markt freut sich. Gerät spannungslos machen, bzw. Stecker raus. Wasser aus der WA total entfernen, dann Flusensieb rausdrehen, WA etwas nach vorn kanten, vorher Handtuch hinlegen. Dann die Einspüllade unbedingt rausziehen und auf den Boden legen. Einspülgehäuse mit einem Aufnehmer trockenlegen.
Jetzt das Gerät umschmeißen, quatsch ich meine umlegen, am Besten ohne den Deckel - besseren halt.

Gruß vom Schiffhexler

:-)
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Wow Schiffshexler, Du bist der Hit!

Sie funktioniert und läuft schon in der dritten Runde
Dank Deiner klugen Geisteskraft habe ich es mühelos geschafft. Ich habe sie, nach Wasserentfernung, gemäß der Gebranwsg. zum Entfernen der Transporthilfen auf die Rücksete gelegt und konnte von unten reingucken. Da leuchtete der Generator mir gradenwegs entgegen. Die Spule, eine Art Zahnkranz aus Zink, saß locker und schief in seiner Klemmfassung und auch der Rotor, ein kleines Magneträdchen in der Mitte, war nicht ordentlich eingeschraubt. Bei genauerer Betrachtung zeigt es Schmierspuren, als sei die Magnetmasse warm geworden und an der Wandung etwas verschmiert. Ich habe alles fotografiert, und ordentlich wieder eingesetzt. Schläuche angeschlossen und sie funzt! Danke Dir 1000fach. Nicht nur, dass ein sehr lästiges Problem gelöst ist und vie Geld gespart, das größte Geschenk ist: nicht wie das Kaninchen vor der Schlange vor einer kaputten Wama zu stehen sondern diese völlige Ahnungs- und Hilflosigkeit in Vertrauen auf Andere und Selbstvertrauen zu verwandeln. Ich bin soo stolz auf mich. Gemessen wird jetzt auch noch, einfach um zu wissen wie es geht.

Noch zwei Fragen: woher wußtest Du das?
und: hat die Sache mit dem Programmschalter überhaupt etwas mit dem Defekt zu tun? Muß ich da in Zukunft etwas beachten?
Auf der Maschine steht eine Warnung:
Drehen Sie den Wahlschalter
-nachdem das Gerät eingeschaltet wurde und
-bevor ein neues Programm eingestellt wird,
immer auf die Position "x".(Programm löschen)

Das hatte ich ein weiteres Mal im Eifer vergessen.

Dir, Schiffshexler, ganz herzlichen Dank!
und nicht zuletzt den Machern dieses Forums meinen herzlichen Dank, es ist Internet von seiner besten Seite.

Sarah und ihre Wäsche
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Danke für die Blumen, nur nicht übertreiben.
Nur Gut, dass es Internet gibt und die entsprechende Foren
SarahsWäsche schrieb:
Noch zwei Fragen: woher wußtest Du das?
SarahsWäsche schrieb:
hat die Sache mit dem Programmschalter überhaupt etwas mit dem Defekt zu tun? Muß ich da in Zukunft etwas beachten?
1. Wenn man ca. 40 Jahre Geräte repariert, sind das Berufserfahrungen

2. Mit dem Motor hat das nichts zu tun, dadurch kann höchstens
... das Programm durcheinander kommen, aber es geht nicht kaputt.



Danke für die Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft.

Gruß Schiffhexler

:-)


Bitte hier bedanken
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Privileg Dynamic 5710C neuer Fehler

Die unten letztes Jahr erfolgreich reparierte Wama Privileg Dynamic 5710 c hat einen neuen Fehler:

beim Schleudern tiefes Rumpelgeräusch.

Modell P63 46637
Produktnummer 000.943-1
Privileg Nr. 8226
Seriennummer: 03000529

Die Maschine ist 2000 gekauft, ca 40 Wäschen im Jahr. Erstbesitzerin

Beschreibung:
Wenn man von Hand die Trommel dreht und wenn die Maschine schleudert, hört es sich an als wenn ein hölzernes Lager liefe. Neben dem normalen Sirrenden Ton, den die Maschine macht, gibt es ein neues tiefes volltönendes Laufgeräusch. Was kann das sein? Noch läuft die Maschine scheinbar korrekt aber das geräusch ist neu.

Ich freue mich auf Eure Hilfe,
Sarah
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Kam das Geräusch plötzlich, oder wurde das mit der zeit immer lauter?

Gruß vom Schiffhexler

:-)
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Hi Schiffhexler,

Plötzlich. Es ist mir nicht aufgefallen, dass es erst leise und wenig dagewesen wäre. O-)
Sondern beim Schleudern dachte ich: nanu, das ist aber neu. Seit dem ist es immer gleich.

Ich werde morgen noch mal beim Waschen bei der Maschine bleiben, um zu hören, ob während des Waschvorgangs das Geräusch variiert. Und ob noch was anderes ungewöhnlich ist.

Gruß Sarah
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
LAUTE SCHLEUDER-GERÄUSCHE

Hallo,
jetzt habe ich beim Waschen gut zugehört.

1. Hauptprogramm, halbvoll, 40°C E:
beim Waschen kommen mir die Geräusche normal, unverändert vor. Sobald die Maschine sich auf's Schleudern vorbereitet, setzt ein dunkles lautes rollendes Geräusch ein, das beim Schleudern zu großer Lautstärke aufläuft. Beim Schleudern ungefähr wie wenn 2 Metalle aufenander schleifen, ohne zu Quietschen.

2. Hauptwaschgang, leer, 0°C.
beim Wasserzulauf und Waschen nix ungewohntes. Ausser dass offenbar trotz geringer Dosierung und allen Spülens noch Waschmittelreste vom vorherigen Waschgang in der Maschine sind.
Aber sobald die Maschine zwischen Waschen und Spülen zum ersten mal auf Schleudern umschaltet, wieder der tieftönende Sound schleifender Metalle. ungefähr wie wenn ein Zug bremst vielleicht.
Vermutlich liegt es an dem beängstigenden Geräusch, mir scheint die Maschine schleudert zwischen den Spülgängen besonders viel. Alle Geschwindigkeiten scheinen normal.

3.Wenn ich die Trommel von Hand drehe höre ich das tiefe rollende Geräsch auch und fühle es.

Wenn es mein Fahrrad wäre, dächte ich das Lager ist defekt oder muß mal kräftig gefettet werden. Kann man ein Waschmaschinenlager fetten?

Herzlichen Dank für's geduldige zuhören, ich freue mich auf jeden klugen Ratschlag,
Sarah
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Wenn das Geräusch beim Schleudern unheimlich Röhrt, wird das Trommellager sich verabschieden.
Du kannst das folgen prüfen;
Gerät spannungslos machen, bzw. Stecker raus. Rückwand demontieren, Treibriemen abnehmen.
Schau mal nach, ob an Laugenbehälter wo das große Rad ist, Wasserspuren oder Rostspuren sich befinden.
Von vorne die Trommel anheben und prüfen, ob sie Spiel hat. Die Trommel händisch feste drehen,
aber ohne den Riemen, ob rollende Geräusche sind.
Da ist sehr wahrscheinlich ein Carbon - Bottich (Kunststoff) drin, die Lagerung ist bei den Geräten
ziemlich Aufwendig. :'(

Gruß vom Schiffhexler

:-)
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Danke Dir Schiffhexler ,
das mach ich. Melde mich morgen wieder mit den Ergebnissen.

alles Gute,
Sarah
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Hi Schiffhexler
Herzlichen Dank, nochmal.
Jetzt habe ich die Rückwand raus, und den Riemen abgenommen. Keine Rost oder Feuchtigkeitsspuren am Übergang Rad - Laugenbehälter. Rad ist Alu Spritzguss und der Laugenbehälter grauer Kunsstoff, soweit ich das beurteilen kann. Von Vorne die Trommel angehoben und zu ruckeln versucht, da ist kein fühlbares Spiel.Beim Drehen eindeutig rollendes Geräusch, sowohl wenn man vom Rad aus dreht, wie von der Trommel aus.
Aber an der Glaskappe der Tür an der oberen rechten Vorwölbung ist das Glas stark zerkratzt. Zerkratzt war es schon länger, das ist aber sehr viel mehr geworden im letzten viertel Jahr. Da ist die Maschine dank viel Besuch auch häufiger genutzt worden.

Nach der letzten (Fein-) Wäsche lagen unter der Maschine kleine schwarze Krümel, wie Bakelitsplitter.

Das Rad wird hinten durch eine dicke Imbusschraube befestigt. Kann ich die 'rausdrehen? um nach Rostspuren zu suchen?

Herzlichen Dank, für die guten Ratschläge,
Gruß, Sarah
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Das Trommelrad brauchst du nicht abzunehmen, die Suppe würde runter laufen. Das rollende Geräusch kommt vom Lager. Die Kratzer am Glas werden von den defekten Stoßdämpfer verursach.
Die WA hat vorne ein Betongewicht, da könnten die kleinen schwarzen Krümel, herrühren.
Da habe ich schon erlebt, dass das Gewicht gebrochen ist, oder die Befestigung ausgebrochen sind - Anfangstadium, anschließend knallt das ganze Gewicht runter.
Das kann ist aber aus der Ferne nicht astrein beurteilen.
Wenn du den Gerätedeckel oben ab hast, schau dir die Mitte vom Laugenbehälter an, wenn der ringsum
im Abstand zusammen geschraubt ist, ist eine Reparatur machbar, sollten da keine Schrauben sitzen,
kannst du das vergessen → ab in die Tonne. Aber eine Lagerwechselung und Stoßdämpfer währe ein sehr großer Arbeitsaufwand, da braucht man auch passendes Werkzeug und vor allem technische Erfahrung. Machen lassen ist nicht lohnend, das übersteigt den Wert der WA. :'(

Gruß vom Schiffhexler

:-)
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Danke Schiffhexler,

es gibt zwar Schrauben, die den Laugenbehälter um die Mitte zusammenhalten, aber so weit reicht mein Ehrgeiz nicht bei der alten Maschine, bei der ich jederzeit damit rechnen muß, dass der nächste Defekt auftritt. Eher würde ich die Pumpe ausbauen und versuchen daraus einen Springbrunnen für den Garten zu bauen. Geht sowas? ^_^

Jetzt werde ich erstmal, zum Haushaltsauflösungsladen meiner Leidenschaft gehen und kucken ob eine gute Gebrauchte auf mich wartet, und sonst habe ich seit letztem Jahr ja schon Zeit gehabt, auf die Neue zu sparen.

Dir Schiffhexler, und allen Förderern hier ganz herzlichen Dank,
es ist sehr angenehm, sich sicher und gut informiert zu fühlen, in dem was man tut.
:* Gruß Sarah
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Erstmal danke für die Blumen.
Mit der Pumpe, lass deine Idee ganz schnell fallen, das ist mit Lebensgefahr verbunden.
Die Pumpen saugen auch kein Wasser an, der Wasserstand muss über der Pumpe sein.
Springbrunnen - Pumpen sind Schutzisoliert, also eingegossen in Kunststoff, incl. Anschlussleitung.

Wenn du dir eine andere WA zulegst, achte auf einen gängigen Hersteller, nicht bei den Importdingern zulangen. Schau dir auch die Rückwand an, wenn da ein ovaler Deckel drauf sitzt,
die sind auch Weiterweg hergestellt worden.

Gruß vom Schiffhexler

:-)
 
S

SarahsWäsche

Benutzer
Registriert
15.01.2013
Beiträge
10
Punkte Reaktionen
1
Wissensstand
Einsteiger
Neue Maschine ??

Hi Schiffhexxler,

ich habe an eine Miele gedacht, die haben den besten Ruf. Werde auch noch in der Bücherei die Stiftung Warentest lesen.
ich habe mich nicht getraut zu fragen, was Ihr hier empfehlt. Ich dachte, sowas gehört vielleicht nicht ins Forum. Aber jetzt dann doch mal: gibt es eine Firma, oder Maschinenart, die sich bei den Reparaturen weit unter dem Durchschnitt findet? Würdest Du etwas empfehlen?

Okay, das mit dem Springbrunnen geb ich mal auf.

Ganz herzlichen Dank,
Sarah

Ich darf noch keine neuen Blumen vergeben, die wachsen hier im Forum nicht so schnell. Dabei hatte ich mir vorgenommen, jedesmal, wenn ich Danke schreibe auch gleich den Knopf zu drücken. Aber morgen.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.478
Punkte Reaktionen
3.340
Wissensstand
Bastler mit Reparaturerfahrung
Moin Sarah

Miele ist ein gutes Gerät, liegt finanziell Höher, nur man achtet man nicht auf Kleinigkeiten, wie folgend:
Achte darauf, dass du keine Miele W 5000 EcoCare erwischt. Die WA hat kein 60° C, sondern nur 40° Programm. Die Gala Grande XL W5000 als baugleiches Modell, aber NICHT EcoCare.
Die Verkäufer weisen auf so etwas manchmal nicht hin,
oder haben nicht den direkten Durchblick → überhaupt montags. :sleep:

Nicht das der Knopf ausleiert und verschwindet, unser Boss macht Kontrolle
und ich stehe schon auf er schwarzen Liste. u hast mich überredet, ich schlage zurück.
Mit den Blumen lassen wir mal, der PC reagiert allergisch gegen gießen.

Gruß vom Schiffhexler

:-)
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Privileg Privileg Dynamic 5710 C Trommeldrehfrequenz beim Sc

Ähnliche Themen

Privileg Dynamic 72612 Wäscht nicht durch dann Wasser im Bottich

Privileg (AEG?) 5140 (8474) Wäscht nicht mehr. Evtl. Code gelöscht? Fehlerspeicher auslesen/löschen

Bosch WAE28140 /14 Nach dem Schleudern bleibt Maschine in "Schleudern" stehen. Trommel revidiert nicht mehr, obwohl man Relais klacken hört.

Privileg Dynamic 6840 Fehlermeldung E34; Programme laufen nicht immer bis zum Ende durch

Bosch WOH 3110 Programm stoppt zwischen Waschen und Spülen

Oben