Philips Plasma, kein Bild, Ton OK, FTV1.9

Diskutiere Philips Plasma, kein Bild, Ton OK, FTV1.9 im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: Brilliance 420P10 Chassi: FTV1.9...
Status
Für weitere Antworten geschlossen.
Z

zeko

Benutzer
Registriert
02.05.2005
Beiträge
45
Punkte Reaktionen
1
Hersteller: Philips
Typenbezeichnung: Brilliance 420P10
Chassi: FTV1.9

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,
bei dem plasma gibs kein Bild, aber ton ist OK, die grüne leuchtdiode läuft und es springt kein schutz schaltung an!!

380V im Netzteil schwangt, das elko pos.nr 2663 habe ich gewechselt und 380V sind jetzt Ok.
Aber trotzdem kein Bild?????

Die plasma display panel bekommt 180V und 65V, nur wie viel volt muss Vrr, Vrs, und Vra sein mesbahr mit multimeter?????

Oder hat jemand ein tipp was noch geprüft muss???
 
A

amino

Benutzer
Registriert
17.04.2006
Beiträge
2
Punkte Reaktionen
0
hast du deinen fernseher repariet bekommen?
 
I

igor.gm

Benutzer
Registriert
27.02.2004
Beiträge
178
Punkte Reaktionen
0
Damit ein BIld kommt , muss entsprechende Signale zu Panel kommen .
Kein einziges Signal von vielen -- Kein Bild.
 
Status
Für weitere Antworten geschlossen.
Thema: Philips Plasma, kein Bild, Ton OK, FTV1.9

Ähnliche Themen

Philips 43pus 6551 kein Bild .ton ist OK

Philips VR900 Läuft, Ton ok ,kein Bild ,nur Streifen und Rauschen

Philips 40PFL8606k/02 weiße Balken, bunte Streifen, Ton ok

Samsung PS-50C91H Kein Bild bzw.Bild zu klein

Philips PDP S42SD-YD07 Kein Bild - kein Ton

Oben