Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot

Diskutiere Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 28PT4403/00 Chassi: L6.2 AA...
Status
Für weitere Antworten geschlossen.
E

exl

Benutzer
Registriert
25.12.2005
Beiträge
33
Punkte Reaktionen
0
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #1
Hersteller: Philips
Typenbezeichnung: 28PT4403/00
Chassi: L6.2 AA

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Elektroniker mit TV-Erfahrung, leider kein Profi!

Fehlerbeschreibung und Nachricht:
Moin Leute,

ich hoffe wieder mal auf einen Spezialisten unter Euch:

Habe den TV herbekommen, keine Funktion.
Beim Einschalten sirrt das Netzteil, Stby-LED leuchtet.

Beim Ausschalten geht das "sirren" in ein immer langsamer werdendes ticken über.

Nach Fehlersuchbaum versch. Spannungen und Signale geprüft, am TDA8361 hängengeblieben. Getauscht, keine Änderung.

Auf Verdacht ZTR (hatte lt. Durchgangstester keine Schlüsse/Unterbrechungen) gewechselt und alles läuft.... ca. eine halbe Stunde lang.

Plötzlich zerreißt es das Bild, so ca. 5cm-Abstände von oben nach unten mit den wildesten Ausreißern nach links und rechts. Leise ist über die Lautsprecher ein Brummgeräusch zu vernehmen.

Habe auf einen Temperaturfehler getippt und verschiedene Bauteile mit Kältespray behandelt. Nichts gefunden.

Vorsichtshalber (zu spät!?) Gerät ausgeschaltet.

Beim erneuten Einschaltversuch habe ich wieder die ursprünglichen Symptome: "Sirren", usw.

Ist der ZTR erneut hin? Was kann denn dafür die Ursache sein?
So'n Mist... :evil:

Schon jetzt vielen Dank für einen "heißen Tip",

Grüße,
EXL

[EDIT:]

Gerade nocheinmal eingeschaltet (war jetzt gut 'ne halbe Stunde aus),
startet direkt mit dem Zeilenreißen und "Brummen" (kann man eigentlich nicht "Brummen" nennen), ganz merkwürdiges Geräusch.

Also nicht der ZTR? Fehler im Netzteil?
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #2
Hallo!

Checke mal bitte C2912 auf dem Ablenkmodul!


Grüsse
Peter
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #3
...leider nicht...

Hallo Pewe,

C2912 hatte ich (obwohl anscheinend i.O.) im Zuge der ersten Fehlersuche schon durch einen neuen ersetzt.

Jetzt, wo der TV wieder kalt ist, läuft er auch wieder normal.

Mal sehen, was ich da noch finde...

Grüße, Exl
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #4
Hallo Exl,
sind die Werte des HOT 7906(BU1508AX) ohmisch ok?
Wie hoch sind im Fehlerfall die 150V am Pin2 des DST(gegen Netzteil-Masse gemessen)?
Vorsicht nur mit Trenntrafo; hier liegt Netzpotential an!!
MfG mike46
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #5
Hallo Mike46,

HOT ist i.O., ist auch schon ein neuer drin...

An Pin2 messe ich ca. 154V, scheint o.k.

Inzwischen denke ich, daß der ursprüngliche ZTR gar nicht die Ursache war, eher Zufall, daß es nach dem Wechsel direkt gestartet hatte, denn...

...habe eben (kaltes Gerät) nocheinmal einschalten wollen, nur das Sirren im Netzteil (154V sind da). Habe dann aus- und doch nocheinmal eingeschaltet, Gerät läuft! Keine 30 Sekunden später dann wieder das Zeilenreißen. Gerät ausgeschaltet.

Seitdem versuche ich, das Gerät wieder zum Einschalten zu bewegen.
Klingt doch verdächtig nach Wackelkontakt. Also derzeit wiederholte Sichtprüfung, diverse Lötstellen, Ablenkstecker, Klopftest...

Ein :-({|= für einen heißen Tip! :P

Exl
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #6
Hallo!

Steckt das Anodenkabel im Zeilentrafo richtig drin?

Grüsse
Peter
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #7
Hallo Exl,
habe hier noch ein paar Tips;eventuell schon überholt:
Die L5420 ist unterbrochen.
Die orangefarbenen Kondensatoren auf dem Ablenkmodul haben gerne Feinschluss.
Bei Transistor 7421 nur den Originaltyp verwenden!Der geht gerne kaputt.
Niemals bei diesem Gerät den Ablenkstecker ziehen und dann einschalten!!
Vielleicht sind's aber auch schlechte Kontakte am Ablenkmodul.
MfG mike46
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #8
...mal läuft er, mal nicht...

Hi, mal wieder...

@pewe:
- Anodenkabel ist fest, auf beiden Seiten, war es auch beim vorherigen ZTR.

@mike46:
- L5420 hat Durchgang, reagiert nicht auf Temperatur, sieht gut aus
- T7421 scheinbar i.O., habe ich nicht hier, werde mal Ersatz besorgen
- Orangefarbene Cs habe ich auch nicht passend, werde ich auch besorgen
- Kontake Ablenkstecker i.O.

Was passiert, wenn ich das Gerät mit gezogenem Ablenkstecker einschalte? Ist mir passiert, nachdem ich den ZTR gewechselt hatte. Schlicht vergessen. Eingeschaltet, geflucht, daß wieder nicht geht, Leuchtfleck in der Mitte. Sofort ausgeschaltet, Fehler bemerkt, Ablenkstecker gesteckt und dann gin er ja ersteinmal. Siehe weiter oben...

Beim ersten Einschalten heute lief er. Bestimmt eine Stunde fehlerfrei, keine Reaktion auf Klopfen an Platine und Spulen, keine Reaktion auf Wackeln an (Anoden-)Kabel/n, Ablenkstecker...
Aus, An, läuft. Aus, An, Zeilenreißen. Aus, An, Fehler. Aus, An, Fehler. Aus, An, 2s Fehler, dann Start, i.O., 5s später Zeilenreißen, jetzt wieder nur Fehler. Echt gut...

Ist ja nicht so, daß ich nichts Anderes mit meiner Zeit anzufangen wüßte, aber jetzt will ich's wissen :evil:

Werde nach dem Tausch obiger Bauteile nocheinmal berichten.

Schönes Wochenende, bis denn!
Exl
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #9
Hallo Exl,
Du hast eine PN.
MfG mike46
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #10
Hallo!

Ich glaube deine 154Volt sind ein bischen hoch! 150Volt sollten anliegen. Such mal in der 150Volt-Schiene.
Ist C2423 47yF ok?
Prüfe mal die beiden 390nF Kondis auf dem Ablenkmodul (C2913 und C2915).
Ansonsten Lötstellen auf dem Ablenkmodul mal checken!

Grüsse
Peter
 
  • Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
  • #11
...und er läuft wieder!

Hallo Euch Allen,

nachdem ich heute meine Ersatzteile bekommen habe,
noch eine kurze Meldung für's Archiv:

Letztlich war es der Transistor 7501 (BF487) im Netzteilbereich. Thermisch sensibel.

Alle anderen Teile (inkl. ZTR) habe ich zurückgetauscht, Gerät läuft einwandfrei.

Dank an Pewe und mike46 für die aktive Unterstützung!

Grüße, Exl
 
Status
Für weitere Antworten geschlossen.
Thema: Philips erst keine Fktn, dann Zeilenreiss., jetzt wieder tot
Zurück
Oben