Philips EM2E - Nur blinkende Led

Diskutiere Philips EM2E - Nur blinkende Led im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 32PW8506/12R Chassi: EM2E...
Status
Für weitere Antworten geschlossen.
P

Praktiker

Benutzer
Registriert
04.01.2006
Beiträge
254
Punkte Reaktionen
13
Hersteller: Philips
Typenbezeichnung: 32PW8506/12R
Chassi: EM2E

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Profi (Meister, Diploming., DR)

Fehlerbeschreibung und Nachricht:
Zustand:SandBy in Ordnung. Nach Start arbeiten Hauptnetzteil und Zeilenendstufe kurz. Gerät geht mit Rot blinkender Led in Schutzschaltungszustand. Vertikalstufe arbeitet in dieser Zeit nicht.
Mit aktivirtem SDM Servicemode wird +8V Fehler angezeigt.

Frage: Hat jemand Erfahrung, um ohne COMPAIR oder funktionierendes Zweitgerät, wenigstens die Fehlerhafte Baugruppe einzugrenzen?

Mfg. Praktiker
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
EM2E - Nur blinkende Led

Praktiker schrieb:
Hersteller: Philips
Typenbezeichnung: 32PW8506/12R
Chassi: EM2E

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Profi (Meister, Diploming., DR)

Fehlerbeschreibung und Nachricht:
Zustand:SandBy in Ordnung. Nach Start arbeiten Hauptnetzteil und Zeilenendstufe kurz. Gerät geht mit Rot blinkender Led in Schutzschaltungszustand. Vertikalstufe arbeitet in dieser Zeit nicht.
Mit aktivirtem SDM Servicemode wird +8V Fehler angezeigt.

Frage: Hat jemand Erfahrung, um ohne COMPAIR oder funktionierendes Zweitgerät, wenigstens die Fehlerhafte Baugruppe einzugrenzen?

Mfg. Praktiker

Um die Schutzschaltung zu umgehen, den SMD-Transistor 7529 (Basis-Emitter) brücken, dann sehen wir weiter
 
P

Praktiker

Benutzer
Registriert
04.01.2006
Beiträge
254
Punkte Reaktionen
13
Versaue mir normalerwise nicht schon am Montog die ganze Woche, wollte aber wissen was passiert wenn ich den 7529 sperre.

Erkentnis: Hauptnetzteil und Zeilenenendstufe bleiben an. Ohne den Gitter 2 Regler zu verändern ist in Bildmitte eine verkürzte weise Linie zu sehen. Die StandBy - Led blinkt langsam 6 mal. Der OP-IC 7440 / LM358N wird bei abgestecketer Rotationsspule heiß.

Erforscht: Am I2C-SLOW-BUS stehen in StandBy korrekt an SDA und SCL HI-Pegel. Nach Gerätestart kurz normale Impulspakete, dann jedoch nur 0.5 V Pegel auf beiden Leitungen mit weiter sichtbaren Impulsen. Drei Sekunden später wider konstant 5 V. Keine Vertikalansteuerung an Optokopler 7610.

Anmerkung: Beschriebener Zustand tritt hauptsächlich auf, es kommen auch andere Zustände (zb. Zeilenendstufe läuft nicht) vor.
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Falls du jetzt keine Testbox hast, wird schwierig....
Hat der Zeilenrücklaufimpuls ca. 1600V? Sind die Sekundärspannung in Ordnung? Falls alles in Ordnung ist, dann beleibt dir nur die Spannungen der beiden Stabis (7713 und 7005) zu kontrollieren.
Ich tippe auf einen Fehler in der Featurebox (HOP).

Gruß
 
Status
Für weitere Antworten geschlossen.
Thema: Philips EM2E - Nur blinkende Led

Ähnliche Themen

PHILIPS 32PW8106, Chassis EM2E, Abschalten und blinkende LED

Philips EM2E geht ztw. aus

EM2 Chassis krempelt oben und unten um

Philips L7.2E kommt nicht aus Standby hoch, 5x blinken=I2C?

Oben