Philips Dbox2 Bootproblem

Diskutiere Philips Dbox2 Bootproblem im Forum Reparatur Sat receiver und DVB T Receiver im Bereich Reparaturtips braune Ware - Hallo zusammen, das Sorgenkind ist eine Philips Dbox2. Vorgeschichte: - lief über 1 Jahr problemlos, mit Originalsoftware(ausgemacht immer mit...
Status
Für weitere Antworten geschlossen.
K

Klaxon

Benutzer
Registriert
04.02.2005
Beiträge
4
Punkte Reaktionen
0
Hallo zusammen,

das Sorgenkind ist eine Philips Dbox2.

Vorgeschichte:

- lief über 1 Jahr problemlos, mit Originalsoftware(ausgemacht immer mit Stand-by, nicht Deep-Stand by)
- dann Stromausfall, liess sich nicht mehr booten. Autom. Software aktualisierung hat nicht geklappt(ewig auf „Einen Moment bitte“ stehen geblieben)
- Debug-Mode enabled mit MHC-Methode
- diverse Images geflasht

Problem:

Box bootet nicht richtig, es wechseln immer auf dem Display der Box die Anzeigen des Debug-Modes und dann die des jeweiligen Images(mit Hinweis Booting), und das als Endlosschleife.

Zweimal bisher wurde aber gebootet, also so das am Display dann schon „Das Erste“ stand, und auch zB. das Menü angewählt werden konnte, allerdings mit vielen Artefakten, oder Farbklötzchen, die die Sicht auf das Menü verhinderten. Also noch mal geflasht, aber seit nun ca. 20 mal flashen passiert nichts mehr ausser das oben beschriebene.

Flashen funktioniert am Besten über die Methode ohne Nullmodem-Kabel, über den Boot-Manager gibt es meistens das Problem, das der Prozeß immer wieder „initialized“ wird, und zwar nach der Zeile mit dem FB Logo.

Habe auch den Tipp von DieMade vom tuxbox-Forum benutzt(http://forum.tuxbox.org/forum/viewtopic ... 35476&sid=), und nach dem Flashen „cmp.l 120000 10020000 1F8000“ eingegeben, leider auch, wie bei dem anderen User, mit dem Ergebnis, dass anscheinend ein Hardwarefehler vorliegt.


Hier der Log vom Flashen mit der Methode ohne Nullmodem:

.debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-58.73.03.08.00.00-3c
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 192.168.0.55, My IP 192.168.0.56
debug: Sending TFTP-request for file C/dbox/ppcboot
will verify ELF image, start= 0x800000, size= 222280
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Jul 12 2001 - 02:51:2cool

Initializing...
CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB
Ethernet: 00-50-9c-2c-d5-db
FLASH: 8 MB
FB logo at: none
Input: serial
Output: serial

Any key druecken um das Flashing abzubrechen.. : 0
LCD driver (KS0713) initialized
Logo FlashingBOOTP broadcast 1
TFTP from server 192.168.0.55; our IP address is 192.168.0.56
Filename '/tftpboot/13.img'.
Load address: 0x100000
Loading: ###########################################################################
#######################################################################
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################################################################
#####
###########################
done
lo: 0x100000unprotecting 4
[10001]-> [0] [S800080] unprotecting 5
[10001]-> [0] [S800080] unprotecting 6
[10001]-> [0] [S800080] unprotecting 7
[10001]-> [0] [S800080] unprotecting 8
[10001]-> [0] [S800080] unprotecting 9
[10001]-> [0] [S800080] unprotecting a
[10001]-> [0] [S800080] unprotecting b
[10001]-> [0] [S800080] unprotecting c
[10001]-> [0] [S800080] unprotecting d
[10001]-> [0] [S800080] unprotecting e
[10001]-> [0] [S800080] unprotecting f
[10001]-> [0] [S800080] unprotecting 10
[10001]-> [0] [S800080] unprotecting 11
[10001]-> [0] [S800080] unprotecting 12
[10001]-> [0] [S800080] unprotecting 13
[10001]-> [0] [S800080] unprotecting 14
[10001]-> [0] [S800080] unprotecting 15
[10001]-> [0] [S800080] unprotecting 16
[10001]-> [0] [S800080] unprotecting 17
[10001]-> [0] [S800080] unprotecting 18
[10001]-> [0] [S800080] unprotecting 19
[10001]-> [0] [S800080] unprotecting 1a
[10001]-> [0] [S800080] unprotecting 1b
[10001]-> [0] [S800080] unprotecting 1c
[10001]-> [0] [S800080] unprotecting 1d
[10001]-> [0] [S800080] unprotecting 1e
[10001]-> [0] [S800080] unprotecting 1f
[10001]-> [0] [S800080] unprotecting 20
[10001]-> [0] [S800080] unprotecting 21
[10001]-> [0] [S800080] unprotecting 22
[10001]-> [0] [S800080] unprotecting 23
[10001]-> [0] [S800080] unprotecting 24
[10001]-> [0] [S800080] unprotecting 25
[10001]-> [0] [S800080] unprotecting 26
[10001]-> [0] [S800080] unprotecting 27
[10001]-> [0] [S800080] unprotecting 28
[10001]-> [0] [S800080] unprotecting 29
[10001]-> [0] [S800080] unprotecting 2a
[10001]-> [0] [S800080] unprotecting 2b
[10001]-> [0] [S800080] unprotecting 2c
[10001]-> [0] [S800080] unprotecting 2d
[10001]-> [0] [S800080] unprotecting 2e
[10001]-> [0] [S800080] unprotecting 2f
[10001]-> [0] [S800080] unprotecting 30
[10001]-> [0] [S800080] unprotecting 31
[10001]-> [0] [S800080] unprotecting 32
[10001]-> [0] [S800080] unprotecting 33
[10001]-> [0] [S800080] unprotecting 34
[10001]-> [0] [S800080] unprotecting 35
[10001]-> [0] [S800080] unprotecting 36
[10001]-> [0] [S800080] unprotecting 37
[10001]-> [0] [S800080] unprotecting 38
[10001]-> [0] [S800080] unprotecting 39
[10001]-> [0] [S800080] unprotecting 3a
[10001]-> [0] [S800080] unprotecting 3b
[10001]-> [0] [S800080] unprotecting 3c
[10001]-> [0] [S800080] unprotecting 3d
[10001]-> [0] [S800080] unprotecting 3e
[10001]-> [0] [S800080] unprotecting 3f
[10001]-> [0] [S800080] unprotecting 40
[10001]-> [0] [S800080] unprotecting 41
[10001]-> [0] [S800080] unprotecting 42
[10001]-> [0] [S800080] Un-Protected 63 sectors
Erase Flash from 0x10020000 to 0x107fffff
sector 66 .... done
Erased 63 sectors
Copy to Flash... done
LCD driver (KS0713) initialized
Logo Flashing done !
dbox2-ppcboot> cmp.l 120000 10020000 1F8000
word at 0x00120000 (0x19852003) != word at 0x10020000 (0xf0a4ffff)
Total of 0 words were the same

dbox2-ppcboot>

Beim Booten mit gedrückter Pfeil-nach-oben-Taste siehts so aus:

debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID 01-58.73.03.08.00.00-3c
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
debug: &_text 0x10000, &_etext 0x26d40, &_data 0x26d40, &_edata 0x2a83c
debug: &_end 0x357c4, &__stack 0x400000
debug: Memory tests (0x400000 -- 0x2000000)
debug: NumberTest: debug: passed
debug: MarchTest: debug: passed
debug: PermTest: debug: passed
dbox2:root>

Sicherlich ein Hardwarefehler, was könnte es sein?

Danke fürs Lesen schonmal

Gruß,

Klaxon.
 
K

Klaxon

Benutzer
Registriert
04.02.2005
Beiträge
4
Punkte Reaktionen
0
Danke für den Tipp.

Mit dem Flash-assistenten klappt bei mir das Flashen nicht, hier der Log:


.debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP redebug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB
Ethernet: 00-50-9c-2c-d5-db
FLASH: 8 MB
LCD driver (KS0713) initialized
BOOTP broadcast 1
TFTP from server 192.168.0.55; our IP address is 192.168.0.202
Filename 'C/tftpboot/logo-lcd'.
Load address: 0x130000
Loading: *##
done
LCD logo at: 0x130000 (0x1F9FFC0 bytes)
BOOTP broadcast 1
TFTP from server 192.168.0.55; our IP address is 192.168.0.202
Filename 'C/tftpboot/logo-fb'.
Load address: 0x120000
Loading: *####################################
done
FB logo at: 0x0 (0x1FC0000 bytes)
€debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
debug: autoboot aborted from terminal
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP redebug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB
Ethernet: 00-50-9c-2c-d5-db
FLASH: 8 MB
LCD driver (KS0713) initialized
BOOTP broadcast 1
TFTP from server 192.168.0.55; our IP address is 192.168.0.202
Filename 'C/tftpboot/logo-lcd'.
Load address: 0x130000
Loading: *##
done
LCD logo at: 0x130000 (0x1F9FFC0 bytes)
BOOTP broadcast 1
TFTP from server 192.168.0.55; our IP address is 192.168.0.202
Filename 'C/tftpboot/logo-fb'.
Load address: 0x120000
Loading: *####################################
done
FB logo at: 0x0 (0x1FC0000 bytes)
€debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 02
debug: feID 00 enxID 03
debug: fpID 52 dsID
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 192.168.0.55, My IP 192.168.0.202
debug: Sending TFTP-request for file C/ppcboot3326/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32db
FLASH: 8 MB
LCD driver (KS0713) initialized
BOOTP broadcast 1

Abort
LCD logo not found
BOOTP broadcast 1

Abort
FB logo not found
Input: serial
Output: serial

Select (1-3), other keys to stop autoboot: 0
'bootd' recursion detected

dbox2-ppcboot>
dbox2-ppcboot> bootp 120000 /tftpboot/flash.img BOOTP broadcast 1
TFTP from server 192.168.0.55; our IP address is 192.1
Abort

dbox2-ppcboot>

Das kommt dann noch so 50 Mal und nichts weiter dann...

Was könnte denn da los sein?

Gruß,

klaxon
 
G

gurgel

Benutzer
Registriert
06.02.2005
Beiträge
3
Punkte Reaktionen
0
es sieht ganz so aus als wenn der RAM defekt ist.
Da hilft nur neue Chips einzulöten.
 
K

Klaxon

Benutzer
Registriert
04.02.2005
Beiträge
4
Punkte Reaktionen
0
Ich habe mir nun überlegt mich an dem Austauschen des Rams selbst zu versuchen.

Folgende Fragen hätte ich vor dem Löten dazu:

1. Wie kann man eingrenzen, dass auch wirklich der Ram beschädigt ist.
2. Wie weit kann ich vorher feststellen, ob dies das einzige Problem ist bzw. ich mit einem Ram-Tausch die Fehler auch beheben würde.
3. Wie ist der exakte Name des Bauteils, wurden evtl. unterschiedliche Rams verbaut.

Mir zu denken gibt mir aber trotzdem die Tatsache, dass bei den beiden erfolgreichen Bootvorgängen(siehe Eingangsposting) Artefakte zu sehen waren. Ich kann mir einfach vorstellen, dass mehrere Bauteile betroffen sind.

Vielen Dank,

Klaxon.

@gurgel
Ich hoffe, das du dich als professioneller Reperaturservice-Anbieter bei solchen Fragen nicht auf den Schlips getreten fühlst.
 
K

Klaxon

Benutzer
Registriert
04.02.2005
Beiträge
4
Punkte Reaktionen
0
Kennt jemand vielleicht einen solchen Fachmann in Berlin? Müsste doch bestimmt jemanden in Berlin geben, oder?

Gruß,

Klaxon.
 
Status
Für weitere Antworten geschlossen.
Thema: Philips Dbox2 Bootproblem

Ähnliche Themen

Philips 55PFL6188K 2x Blinken, SDM Fehler 53

Philips 55PFS8159/12 Bootloop Logo

Philips 47PFL6907K

Phillips 46PFL7007K/12 46PFL7007K/12 startet nicht blinkt 2

Nokia DBox2 Sat 2xIntel nach ca 10 min kein Empfang/[AVS] i2

Oben