Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)

Diskutiere Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt) im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo und Guten Abend, (ich bin neu hier und hoffe sich austauschen zu können bei allen möglichen Reparaturen.) Zu meiner Frage: Eine Freundin...
Saschi666

Saschi666

Benutzer
Registriert
18.01.2024
Beiträge
30
Punkte Reaktionen
3
Wissensstand
Elektriker
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #1
Hersteller
Philips
Typenbezeichnung
55PFS8159/12
Kurze Fehlerbeschreibung
Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
Chassi
QV14.1E LA
Meine Messgeräte
  1. Analog/Digital Voltmeter
  2. Oszilloskop
Schaltbild vorhanden?
Ja, als PDF
Hallo und Guten Abend,
smilie_smile2.gif


(ich bin neu hier und hoffe sich austauschen zu können bei allen möglichen Reparaturen.)

Zu meiner Frage:

Eine Freundin von mir bat mich ihren Fernseher zu begutachten und eventuell zu reparieren.

Model: Philips 55PFS8159/12 Baujahr 2014

Fehlerbild: Netzstecker rein, externes LED "Philips Logo" leuchtet durchgehend weiß welches sich unter dem Bildschirm über dem Fuß befindet. Sonst keinerlei Reaktionen weder mit der Fernbedienung noch mit den Hardwaretasten am Gerät selber.

was ich bis jetzt selber versucht habe:

- Stecker raus, 30 Sek. "Ein" Schalter gedrückt halten
- Fernbedienung / Batterien kontrolliert
- Fernseher geöffnet:
- im Spannungsfreien Zustand: Sicherungen, Dioden, Transistoren, Leiterbahnen
gemessen, optisch begutachtet
- im Eingeschalteten Zustand:
- Spannungen kontrolliert Primärseitig
- Spannungen kontrolliert sekundärseitig (an den Testdrähten)
-> es gibt 3 Spannungen sekundär:
- 12 Volt: vorhanden
- 3,3 Volt: fehlt
- 119 Volt: (fehlt, aber aufgrund der fehlenden 3,3 Volt Standby Spannung
vermute ich)
- ich habe mir schon das Service manual besorgt zu dem Gerät wo auch Stromlaufpläne drin sind. Leider finde ich nicht den Stromlaufplan der Spannungsversorgung oder ich bin zu doof dazu
smilie_wand.gif


Ich denke der Fehler liegt auf der Sekundärseite. Oben sind die Spannungen zu erkennen die an den Prüfdrähten anliegen sollten.


20240516_124843.jpg

Ich hoffe das Foto reicht von der Auflösung her sonst lade ich später noch ein besseres hoch.


Link zum Service Manual darf ich noch nicht posten, ist aber vorhanden :monkey2:




Könnt ihr mir einen Tipp geben auf welche Bauteile ich meine Fehlersuche begrenzen könnte um den Fehler eingrenzen zu können??


Mfg :happy:
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #2
die 3,3Vs müsste mMn da sein, messbar an D201/202 Kathode;
D201 und D202 auf Schluss prüfen oder Schluss auf der 3,3Vs;
C511 und C512 sehen nicht toll aus - NT sieht nach viel Betriebsstunden aus
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #3
die 3,3Vs müsste mMn da sein, messbar an D201/202 Kathode;
D201 und D202 auf Schluss prüfen oder Schluss auf der 3,3Vs;
C511 und C512 sehen nicht toll aus - NT sieht nach viel Betriebsstunden aus
Okay, mache mich dann später mal ran. Gebe Feedback was raus gekommen ist, oder auch nicht ^_^
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #4
Erster Fehler: Die Diode D501 hat Durchgang in beide Richtungen. (hab doch eine übersehen) Die sitzt ja vor dem Trafo der eventuell die 3,3 Volt zur Verfügung stellt. Mal sehen ob ich den Typen erkenne. C511 und C512 haben noch ihre angegebene Kapazität. Sollte ich die mal auslöten und den ESR kontrollieren?

Die Diode (D501) ist hochohmig in beiden Richtungen nach dem Ausbau. Auf der Diode steht "T2D 35", wobei die 35 einen Unterstrich hat. Ich finde nicht so richtig welche Spannung / Strom vertragen muss.


20240517_182034.jpg
20240517_184758.jpg
 
Zuletzt bearbeitet:
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #5
D501 verhält sich anders da es eine Trankiller (Trainkiller) ist. Die zeigt im Normalfall immer Durchgang. Reagiert aber erst
bei höheren Spannungen wie sie soll. Deshalb nicht davon täuschen lassen.
mfg. Micha
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #6
D501 verhält sich anders da es eine Trankiller (Trainkiller) ist. Die zeigt im Normalfall immer Durchgang. Reagiert aber erst
bei höheren Spannungen wie sie soll. Deshalb nicht davon täuschen lassen.
mfg. Micha
Okay also wieder rein. Das war komisch da sie so schwarze Ruß ablagerungen an sich selbst hatte. Dann wird sie erst Durchlässig bei einer gewissen Spannung? Da werde ich jetzt mal die Spannungen kontrollieren an D201/202.
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #7
Ja sie dient als Schutzdiode bei auftretenden Überspannungen um die Schaltung dahinter am Leben zu lassen.
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #8
wenn ich nur das "Powerboard" jetzt auf Spannungen prüfe zeigt es auch keine 12 Volt mehr an. Kann es sein das dies nur möglich ist wenn das Mainboard mit angeschlossen ist? Ich werd wohl mal versuchen müssen den Schaltplan zu malen um sich da besser rein zu denken
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #9
Richtig. Ohne Mainboard wird das Netzteil nicht vollständig aufgeweckt. Es muss vom Mainboard halt Power on Signal kommen.

mfg. Micha
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #11
Oh okay. Da muss ich mir mal den thread übersetzen lassen. Entweder ich versuche zu basteln oder ich tausche das Mainboard aus falls es die noch gibt. Jetzt unter Spannung sind auch an den Dioden 201 und 202 die 3,4 Volt vorhanden. An der Messbrücke fehlen sie weiterhin.

Ich hab mir mal deinen link angeschaut und übersetzt. Da geht es die ganze Zeit eher um ein Update was man machen sollte / kann. An dem Punkt bin ich ja gar nicht weil ich bis zur Auswahl des Bootloaders bzw Auswahl USB Stick nicht komme um ne neue Firmware drauf zu machen
 

Anhänge

  • PSX_20240518_135255.jpg
    PSX_20240518_135255.jpg
    486,7 KB · Aufrufe: 32
Zuletzt bearbeitet:
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #12
das sind keine Meßbrücken und haben keinen Bezug zu der Spannungstabelle
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #13
Genau so ist das: "J" steht für "Junction" = Verbindung...und davon gibt es. naturgemäß, auf einseitig beschichteten Leiterkarten immer eine Menge. Immer da, wo sich eben Strompfade kreuzen.
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #14
Irgendwie will ich den Fernseher einfach nicht aufgeben und versuchen die Ursache zu finden. ( bin da so ein Typ Mensch :monkey2:).
Meint ihr es gibt trotzdem ne Möglichkeit mithilfe des Service Manual an verschiedenen Messpunkte die Ursache einzugrenzen?

Download link Service Manual


20240518_140148.jpg
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #15
Die haben einen gewissen Humor mit dem Aufdruck auf der Netzteilplatine. Wo Platz ist wird gedruckt20240516_124843.jpg


Bei dem QV14 Chassis ist oft das emmc Chip auf dem Main kaputt. Das kann dir MJK-Electronics reparieren.

20240518_140148.jpg
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #16
Die haben einen gewissen Humor mit dem Aufdruck auf der Netzteilplatine. Wo Platz ist wird gedrucktAnhang anzeigen 30899


Bei dem QV14 Chassis ist oft das emmc Chip auf dem Main kaputt. Das kann dir MJK-Electronics reparieren.

Anhang anzeigen 30900
Danke dir. Ich frag mal nach ob sie sagt das sich die Reparatur lohnt. Ich denke ehr nicht. Trotzdem wieder was dazu gelernt. Ich danke euch allen für die Tipps und Ratschläge.

Ich habe schon wieder ein neues Projekt angenommen. ( Plasma Fernseher aus 2008 - Elkos gewölbt) :-)
Ich denke aber den nehme ich nur als Ersatzteilspender.



"Muss man das Thema hier als Ersteller schließen oder wie läuft das hier im Forum?
 
  • Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)
  • #17
Du brauchst nichts zu machen.
 
Thema: Philips 55PFS8159/12 Kein Bild / Ton / kein 3,3 V Standy By - PHILIPS Logo in der Front Leuchtet (12 Volt)

Ähnliche Themen

Philips 55PUS8809/12 Standby LED blitzt auf, kein Bild, kein Ton, Phillips Logo (Gehäuse - Leuchtet), TosLink blinkt - keine Reaktion auf FB oder Joys

Philips 55PFS8159/12 Bootloop Logo

Zurück
Oben