Philips 52pfl9606k/02 Ausgebranntes Bild -> Kein Bild

Diskutiere Philips 52pfl9606k/02 Ausgebranntes Bild -> Kein Bild im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 52pfl9606k/02 Inverter: Chassi: Q551.2E LA kurze Fehlerbeschreibung (2-3 Worte): Ausgebranntes Bild ->...
Status
Für weitere Antworten geschlossen.
L

LeSt24

Benutzer
Registriert
20.03.2017
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Philips

Typenbezeichnung: 52pfl9606k/02

Inverter:

Chassi: Q551.2E LA

kurze Fehlerbeschreibung (2-3 Worte): Ausgebranntes Bild -> Kein Bild

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo Forengemeinde,
ich habe einen 52pfl9606k/02 mit folgendem Problem.

Der Anfang vom Ganzen war, dass das Bild total verwaschen/kaputt war. Schreckliche Bildartefakte, die sich nach kurzer Zeit, in der das Bild gut ist, zeigen...(also vll ein Hitzeproblem?)

attachment.php


Nach einigem Lesen in vielen Foren kam ich auf die Idee dieses Board hier auszutauschen. Was ja das Tcon Board sein sollte.

attachment.php


Jedenfalls passiert jetzt folgendes wenn ich den TV einschalte. Die LED vorne blinkt 9 mal hinereinander dann ist eine kurze Pause und dann blinkt sie nocheinmal 9 mal. Wie ich dem Service Manual entnehme handelt es sich um einen Layer 1 Fehler und das Backendboard hat einen Fehler... aber welches ist das? Ist das das Hauptboard mit den ganzen Inputanschlüssen? Also HDMI und soweiter oder hat man mit hier ein defektes Tcon Board verkauft? Oder ist doch was an dem Inverter kaputt...
Ich freue mich über jede Hilfe... ich habe das Service Manual als PDF.
Viele Grüße
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.545
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Servus,

das "backend Board" ist anscheinend für das lokale Backlight Dimming und einen Teil der Signalverarbeitung, die zum TCON geht, verantwortlich. Wenn der 9x Blinker kommt, ist das Board nicht ok. Das war mal nix, würde ich sagen.

Das Dimming ist bei der 9000er Serie quasi traditionsgemäß besonders aufwändig. Das eigentliche TCON sitzt unter dem Standfuß.

Das ganze kann aber auch ein Panel-Fehler sein, wenn ich mir diese total unregelmäßige, schwarze Wolke am unteren Rand so anschau. Auch die halbdurchsichtigen Querstreifen sind kein gutes Zeichen.

An dieser Stelle folgt immer meine Experimentierempfehlung: abwechselnd die Flachbänder vom Panel beim TCON abziehen. Dazu muss der Fuß und die Abdeckung ab. In deinem Fall ist das ein kompletter Träger, wenn ich das richtig sehe, nicht nur ein kleiner Deckel.
 
Zuletzt bearbeitet:
L

LeSt24

Benutzer
Registriert
20.03.2017
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich danke dir erstmal @HermannS . Ich schau mal ob ich noch ein bisschen experimentiere oder ob ich das Gerät einfach als defekt verkaufe... mehr als Platinen oder mal nen Kondensator austauschen kann ich leider nicht :D
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.158
Punkte Reaktionen
418
Wissensstand
Radio- und Fernsehtechniker
I have error 9 and the amblilight will occasionally work
T-con has a problem, common fault with Sharp panels.

Ich kann mir das kaum vorstellen aber soll wohl das Tcon sein.

LG Thomas
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.545
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Die bunten Klötze würden tatsächlich für TCON sprechen, aber diese Wolke nicht.
 
S

s8fabord

Neuling
Registriert
17.02.2018
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hallo zusammen

Würde gerne das Thema wieder "zum Leben erwecken" wenn das ok ist.

Ich habe ein ähnliches Bild wie LeSt24. Wenn ich mein Laptop über HDMI verbinde flackert das Bild.
Hier eine Video:

[video]
[/video]

Was kann ich hier machen?
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.545
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Ach, da war ein Thread. Einer der vielen, wo wir nie erfahren haben, was Sache war. Man gewohnt sich ja langsam dran :-/ Nehmen ist für viele angenehmer als geben.

Öha! Dieses seltsame Ausbluten von Bildbereichen müsste vom TCON kommen, das bei der Ansteuerung des Panels versagt.

Du sagst aber, dass es über HDMI passiert. Andere Anschlüsse funktionieren? Einfach so anschalten und z.B. das Menü aufrufen ist ok? Auf jeden Fall sieht mir das hier sehr nach einem BGA Chip aus, der Kontakt verliert.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.545
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Und wieder ist der Thread tot. Jetzt ist mir's wurscht.
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 52pfl9606k/02 Ausgebranntes Bild -> Kein Bild

Ähnliche Themen

Philips 42PFL6687K/12 Startet nicht: Level 1 Fehlercode 2, Level 2 Fehlercode 35 (Main NVM)

Philips 50PUS6203/12 Weißes Bild

Philips 46pfl9706k Bild- und Tonstörung

Philips 40PFL5007K/12 HGB o.k. kein Bild nur Ton

Philips 43PUS6501 / 55PUS8809 Bild steht Kopf

Oben