Philips 46PFL8686K/02 senkrechte Streifen nach kurzer Laufze

Diskutiere Philips 46PFL8686K/02 senkrechte Streifen nach kurzer Laufze im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 46PFL8686K/02 Inverter: Chassi: Q5512ELA kurze Fehlerbeschreibung (2-3 Worte): senkrechte Streifen nach...
Status
Für weitere Antworten geschlossen.
P

Pino

Benutzer
Registriert
13.09.2006
Beiträge
150
Punkte Reaktionen
0
Hersteller: Philips

Typenbezeichnung: 46PFL8686K/02

Inverter:

Chassi: Q5512ELA

kurze Fehlerbeschreibung (2-3 Worte): senkrechte Streifen nach kurzer Laufzeit

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo zusammen,

habe Schwierigkeiten bei der Fehlersuche zu oben aufgeführtem Gerät.

Das Gerät spielt zunächst tadellos, fängt aber nach Laufzeit an, senkrechte und bunte Streifen durchs Bild zu ziehen.
Sobald man den Prozessor auf dem T-Con Board kalt macht, ist der Fehler weg und BIld wieder ganz normal.

Ein Techniker Kollege hat mir geraten diesen Prozessor nachzulöten.

Es hat sich eine deutliche Besserung eingestellt. Die Streifen kommen jetzt nur noch sporadisch, aber ganz weg sind diese nicht.

Hat jemand eine Idee oder eine Lösung zu diesem Problem ?

T-Con gibt es leider nicht komplett zu kaufen.

Bezeichnung: Sharp 4920TP

Vielen Dank im Voraus
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
War das nicht das TCON wo dieser X200 Quarz links direkt neben dem Prozessor spinnt? Das Nachlöten hat dem vielleicht etwas eingeheizt. Eine Nachlötaktion bei Chips mit normalem Pins (also keine BGAs) hätte ich jetzt nicht als erfolgsversprechend angesehen.

Such einfach mal nach x200 hier im Forum.
 
Zuletzt bearbeitet:
P

Pino

Benutzer
Registriert
13.09.2006
Beiträge
150
Punkte Reaktionen
0
An den Prozessor glaube ich auch nicht
Der Quarz könnte schon eher in Frage kommen

Aber genau so ein T-Con Board ist es
 
P

Pino

Benutzer
Registriert
13.09.2006
Beiträge
150
Punkte Reaktionen
0
Habe den X200 mit einem 25MHz Quarz ersetzt, aber leider nun kein Bild mehr.

Leider erkenne ich bei diesem Bauteil nicht welches Pin 1 sein soll oder spielt das beim Quarz keine Rolle ?

Dieses Bauteil habe ich eingesetzt:
C25M000000S001

Hat jemand evtl. ein Schaltbild vom T-Con ?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Schaltbilder von tcons gibt's (fast) keine. Hast du mit dem Oszi gemessen, ob der Quarz schwingt?
 
P

Pino

Benutzer
Registriert
13.09.2006
Beiträge
150
Punkte Reaktionen
0
nein, schwingt gar nicht

der alte muss ja funktioniert haben

ob der neue evtl. kaputt ist oder evtl. falsch rum eingelötet ?
man sieht ja keine Pinbelegung

aber sollte der quarz nicht egal wie rum eingelötet werden können ?
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Es gibt Quarze und Oszillatoren. Letztere haben Elektronik drin, die man nicht falsch rum einlöten darf. Hast du den identischen Quarz eingesetzt oder einfach irgendeinen 25MHz Typ?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Der hat keine Polung. Also nur ein Quarz (Resonator). Vielleicht ist er beim Löten kaputt gegangen.
 
P

Pino

Benutzer
Registriert
13.09.2006
Beiträge
150
Punkte Reaktionen
0
ich erneuere ihn ein zweites mal und werde dann berichten

danke schon mal
 
P

Pino

Benutzer
Registriert
13.09.2006
Beiträge
150
Punkte Reaktionen
0
Habe den zweiten Quarz jetzt eingelötet.
Leider auch keinen Erfolg

Dieser schwingt nicht

Daher auch kein Bild zu sehen

Jemand eine Idee ?
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 46PFL8686K/02 senkrechte Streifen nach kurzer Laufze

Ähnliche Themen

Sony KD-49XF9005 Nach kurzer Zeit Streifen im Bild

Philipps 55PUS7181 kein Bild aber Ton, Backlight und Ambilight geht.

Philips 32 PFL 6636K/02 Einschalten nur mit Netzschalter, FB funktionietr nicht

Philips 46PFL8686/K2 Ambilight nicht steuerbar/T-CON defekt

Philips 32PFL9603D Weißer Streifen < A 1 RTL | > und

Oben