Philips 46pfl8606k Gerät im Betrieb nach kurzem "Klacken" einfach ausgegangen, keine rote LED mehr

Diskutiere Philips 46pfl8606k Gerät im Betrieb nach kurzem "Klacken" einfach ausgegangen, keine rote LED mehr im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Guten Tag, ich möchte mal vor meiner tieferen Untersuchung am Netzteil fragen, ob mir jemand einen Schaltplan zum FSP158-5FS01 hochladen kann...
A

ADSCST25

Benutzer
Registriert
27.09.2021
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller
Philips
Typenbezeichnung
46pfl8606k
Kurze Fehlerbeschreibung
Gerät im Betrieb nach kurzem "Klacken" einfach ausgegangen, keine rote LED mehr
Meine Messgeräte
  1. Analog/Digital Voltmeter
  2. Oszilloskop
Schaltbild vorhanden?
Nein
Guten Tag,
ich möchte mal vor meiner tieferen Untersuchung am Netzteil fragen, ob mir jemand einen Schaltplan zum FSP158-5FS01 hochladen kann.
Hat evtl. schon Erfahrung mit evtl. Ausfällen dieses Netzteils gesammelt?
Danke im Voraus.

 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Hast du schon gemessen, ob die Standby-Spannung da ist? Die LED wird vom Mainboard gesteuert, das sich von der Standby-Sp. ernährt. Es muss nicht zwingend das NT sein.
 
A

ADSCST25

Benutzer
Registriert
27.09.2021
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Einsteiger
Die 3V3SB habe ich gemessen (bisher aber nicht mit dem Mainboard als Load), diese liegen an. Werde später zuhause mal noch mit dem Mainboard messen!
 
A

ADSCST25

Benutzer
Registriert
27.09.2021
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Einsteiger
So, nachdem ich das Netzteil wieder eingebaut habe und zuerst die Versorgungsstecker vom Mainboard gesteckt hatte, waren alle Spannungen da.
Anschließend habe ich auch die anderen gesteckt und der Fernseher ist nach Einschalten am Netzschalter ganz normal gestartet. Jetzt bin ich etwas ratlos. War das evtl. nur ein Kontaktproblem oder bricht evtl. ein Spannung nach einiger Zeit zusammen....
Sehr suspekt
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Alle Schrauben der Boards anziehen schadet auch nicht.
 
A

ADSCST25

Benutzer
Registriert
27.09.2021
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Einsteiger
Danke für den Hinweis. Hat denn jemand im Forum einen Stromlaufplan von Netzteil und Mainboard?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Das service manual:
Elektrotanya for electronics experts
Netzteil leider nicht drin. Schaut mir aber nicht nach einem Netzteilfehler aus.
 
A

ADSCST25

Benutzer
Registriert
27.09.2021
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Einsteiger
Super, dankeschön!
Also entweder es war "nur" ein Kontaktproblem oder ein Elko macht langsam die Grätsche, dann wird der Fehler wohl wieder auftreten....
 
Thema: Philips 46pfl8606k Gerät im Betrieb nach kurzem "Klacken" einfach ausgegangen, keine rote LED mehr

Ähnliche Themen

Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

JTC DVB 14809 Schaltet nicht ein, LED leuchtet rot

Panasonic TX-P50GTW60 Läßt sich nicht mehr einschalten, kein Standby, keine LED - nix geht.

Panasonic TX-L42ETW5 Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, früher schon Probleme beim ausschalten

Philips 55pfl6097k läuft, nach 1-2 Tagen vergisst er netz und danach nur noch 2 x blinken

Oben