Philips 43PUS6501 / 12 kein Bildinhallt, nur das leuchten der Hintergrundbeleuchtung

Diskutiere Philips 43PUS6501 / 12 kein Bildinhallt, nur das leuchten der Hintergrundbeleuchtung im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 43PUS 6501 /12 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kein Bildinhallt, nur das...
Status
Für weitere Antworten geschlossen.
M

Micha1210

Benutzer
Registriert
20.08.2018
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hersteller: Philips

Typenbezeichnung: 43PUS 6501 /12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bildinhallt, nur das leuchten der Hintergrundbeleuchtung

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo,

ich habe folgendes Problem mit einem Philips 43PUS 6501/12 (FZ2)

Das Gerät hat/hatte als defekt eine defekte Hintergrundbeleuchtung.Keine ansteuerung und keien helligkeit das zu viele LED's defekt (alle Streifen wurden ausgemessen). Der Bildinhalt und Ton war da, welchen man durch den Taschenlampentrick gut sehen konnte. Also habe ich den TV zerlegt und nun alle Streifen der Hintergrundbeleuchtung getauscht.

Nun habe ich den TV wieder zusammengebaut, er startet, die Hintergrundbeleuchtung geht auch sofort mit an und leuchtet.
Aber das Problem ist nun das mir kein Bildinhalt angezeigt wird. Ich kann den TV über die Fernbedienung steuern. Das Ambilight funktioniert und er regiert auch auf alle Befehle über die FB (kann man an der veränderung des Ambilight gut sehen)
Ein Softwareupdate habe ich auch schon versucht, die Software scheint er wohl angenommen zu haben (erkannt durch schnelles blinken der LED am Stick) aber auch alles ohne Bildinhalt. Daher schließe ich einen Mainboard defekt fast aus.
Ziehe ich die Flachbandkabel am T-CON zum Panel gehend nacheinandrer ab, werden mir für die linke Bildhälfte Bildfehler durch Streifen im Bild angeziegt und rechts kein Inhalt und keine Streifen. Die Sicherung am T-Con ist okay sowie kann ich die 12V messen.

Was mir auch seltsam erscheint das beim starten die LED ca. bis zu 50 mal rot blinkt und die Beleuchtung ca. 10-15 Sekunden nach dem start nochmal kurz komplett dunkel steuert und dann sofort wieder da ist.
Das Philips Logo unten am TV leuchtet immer durchgängig.

Hat noch jemand eine Idee oder gar ein Tipp was ich noch machen kann oder es sogar sein könnte?
T-CON defekt?
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.481
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Wenn eine Hälfte vom Bildschirm Streifen hat und die andere für sich alleine funktioniert, dann ist dir das Panel kaputt gegangen, oder, als letzte Chance, ein Kabel sitzt nicht richtig. Das TCON geht bei einer HGB-Reparatur nicht kaputt.
 
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
920
Punkte Reaktionen
21
kontrollier ob wirklich alle kabel richtig gesteckt sind auch die vom T-Con zum Mainbaord.
schau dir die Kontaktleisten der Kabel genau an .
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.947
Punkte Reaktionen
382
Wissensstand
Radio- und Fernsehtechniker
Display Code mal neu eigeben.

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 43PUS6501 / 12 kein Bildinhallt, nur das leuchten der Hintergrundbeleuchtung

Ähnliche Themen

Philips 42PFK6309/12 Die Hintergrundbeleuchtung ist defekt.

Philips 55PUS7181/12 Kein Bild, Kein Ton

Philips 55PUS626/12 Bild doubliert im Sekundenrythmus

Philips 46PFL8007K/12 Geht an aber zeigt nichts an

Phillips Panel oder T Con defekt?

Oben