Philips 42PFL8404H/12 kein Bild, kein Ton

Diskutiere Philips 42PFL8404H/12 kein Bild, kein Ton im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 42PFL8404H/12 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kein Bild, kein Ton Meine...
Status
Für weitere Antworten geschlossen.
W

walzer

Benutzer
Registriert
08.12.2009
Beiträge
26
Punkte Reaktionen
0
Hersteller: Philips

Typenbezeichnung: 42PFL8404H/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild, kein Ton

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

habe hier o.g. Gerät.
Kein Bild, kein Ton, lässt sich nicht einschalten, auch nicht am Nahbedienteil.
Die 33 + 47pF Hochvoltkondensatoren sind schon gewechselt.
Fehlercode: 2mal kurzes blinken.

MfG
 
Hannes_L

Hannes_L

Benutzer
Registriert
13.08.2010
Beiträge
889
Punkte Reaktionen
51
Wissensstand
Dipl. für Fernsehtechnik
Da du das Gerät ja offensichtlich schon geöffnet hast, wären ein paar Spannungsmessungen am Netzteil der nächste Schritt. Die Spannungswerte stehen eigentlich drauf.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.904
Punkte Reaktionen
375
Wissensstand
Radio- und Fernsehtechniker
D911 und die daneben messen eine sollte Kurzschluss haben bei Blinkcode 2. SB260 heisst sie man kann auch SB360 nehmen.
Gruß Thomas

Achja DPS-298CP4A sollte verbaut sein.
 
W

walzer

Benutzer
Registriert
08.12.2009
Beiträge
26
Punkte Reaktionen
0
Verbautes Netzteil wie o.g.
Dioden defekt, werde mal neue bestellen.

MfG
 
Zuletzt bearbeitet:
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
Philips 42PFL8404H/12 kein Bild, kein Ton Q548.1ELA

Q548.1ELA
 
P

pipapo

Benutzer
Registriert
15.06.2013
Beiträge
29
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hab ein DPS-298CP-9 Netzteil, Blinkt 2 mal kurz einmal lang.
D907(SB2100) hab ich mal raus und gemessen.
sperrt und in die andere Richtung 0,160V.
Ist die hin? Oder sonst noch einen Tip.
 
Zuletzt bearbeitet:
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.107
Punkte Reaktionen
26
Hallo,

die Diode D907 ist in Ordnung.
Was machen Deine Spannungen auf dem NT alle vorhanden und auch stabil?
Vermutlich fehlen die 12 Volt.
Wie sehen Deine Elkos aus?

Ein heißer Tipp sind auch die blauen Keramikkondensatoren C731, C709, C734, C705

Dioden immer im ausgebauten Zustand messen,

Gruss
 
Zuletzt bearbeitet:
P

pipapo

Benutzer
Registriert
15.06.2013
Beiträge
29
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Die 12V fehlt, hab an dem Stecker CN5 gemessen.
Die 3,3V ist vorhanden.
Elkos sehen äußerlich ok aus.
Die blauen Keramikkondensatoren C731, C709, C734, C705 hab ich ausgebaut, haben keinen Schluß. Kapazitätsmessgerät hab ich leider nicht.
 
Zuletzt bearbeitet:
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.107
Punkte Reaktionen
26
Hallo,

die 4 Kondensatoren sind leider eine kleine Schwachstell bei diesem NT. Haben aber mit Deinem Fehler nichts zu tuen.
Im Regelfall ist auch keine Messwerkzeug nötig um einen Defekt festzustellen, da diese nahezu verkohlt sind.

Vermutlich hast Du wie viele hier ein defektes Main das getauscht werden muss.

Hier ein Link zu Thema.

Schade
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.904
Punkte Reaktionen
375
Wissensstand
Radio- und Fernsehtechniker
Blinker 2 deutet aber eher auf defektes Main, Rückwand nicht angeschlossen aber nicht Netzteil hin.

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 42PFL8404H/12 kein Bild, kein Ton

Ähnliche Themen

Philips (TP) 40PFL8007K/12 Philips 40PFL8007K/12 Netzteil defekt

Philips 40PFL5007K/12 HGB o.k. kein Bild nur Ton

Philips 55PUS7181/12 Kein Bild, Kein Ton

Philips (TP) 42PFL6188K/12 und 47PFL6007K/12 kein Ambilight

Philips 49pus7272/12 Kein Bild aber Ton Bild ist mit Lampe zu sehen

Oben