Philips 42PF9966/12 Thermisches Problem beim Netzteil?

Diskutiere Philips 42PF9966/12 Thermisches Problem beim Netzteil? im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 42PF9966/12 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Thermisches Problem beim Netzteil...
Status
Für weitere Antworten geschlossen.
S

SmilingFranky

Benutzer
Registriert
23.11.2010
Beiträge
5
Punkte Reaktionen
0
Hersteller: Philips

Typenbezeichnung: 42PF9966/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Thermisches Problem beim Netzteil?

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Moin,

mein Philips 43PF9966/12 startet und läuft völlig normal, etwa 1 h bis 1.5 h lang. Dann hört man ein Relais klicken und das Bild wird schwarz. Wenn ich dann versuche, ihn wieder einzuschalten, klickt es etwa alle zwei Sekunden, die blaue LED leuchtet, die rote nicht, das Bild bleibt schwarz. Dann hilft nur Stecker ziehen und abwarten.

Wenn das Gerät abgekühlt ist, startet er wieder normal. Mit offener Rückwand und ständiger Kühlung durch einen Ventilator läuft er beliebig lang ohne Fehler. In anderen Beiträgen in diesem Forum wurde der C2508 auf der Netzteilplatine als typisches Problemkind bezeichnet. Wenn ich den Bereich um den Elko mit einem Haarfön erwärme, zeigt sich der Fehler schon nach fünf Minuten.

Ist es sinnvoll, den C2508 bei diesem Fehlerbild auszuwechseln, auch wenn mein Gerät keine Startschwierigkeiten hat, sondern eher ein Hitzeproblem? Kann ich den Fehler weiter einkreisen, ich habe allerdings zur Zeit kein Kältespray hier?

Viele Grüße,
Frank
 
S

SmilingFranky

Benutzer
Registriert
23.11.2010
Beiträge
5
Punkte Reaktionen
0
Kurze Rückmeldung:

Nach dem Austausch des Netzteil-Elkos C2508 scheint das Problem behoben zu sein.

Gruß, Frank
 
S

SmilingFranky

Benutzer
Registriert
23.11.2010
Beiträge
5
Punkte Reaktionen
0
Leider war es nicht der C2508 :(

Bei offener Rückwand wird die Temperatur, bei der der Fehler auftritt nicht (von selbst) erreicht.
Mit Fön und Kältespray bin ich bislang nicht weiter gekommen.

Hat jemand einen Tipp für mich?

Grüße,
Frank
 
A

aleksandard

Benutzer
Registriert
16.12.2010
Beiträge
28
Punkte Reaktionen
0
wird bei dir das komplette bild schwarz?
ich habe öhnliches problem mit einem anderen gerät. bei mir wird nach 30 min der untere bildteil schwarz.habe alle möglichen elkos ausgetauscht sowie alles nachgelötet auf verdacht auf kalte lötstellen, jedoch ohne erfolg...
 
S

SmilingFranky

Benutzer
Registriert
23.11.2010
Beiträge
5
Punkte Reaktionen
0
Ja, das Bild wird vollständig schwarz und der Ton ist auch weg.

Zur Zeit betreibe ich das Gerät mit offener Rückwand. Ich überlege, ob ich einfach einen leisen Lüfter in die Rückwand setze. Das wäre der pragmatische Ansatz. :-D
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.417
Punkte Reaktionen
364
Irgendwo habe ich gelesen, dass die Kondensatoren C 2674 und C 2675 im Netzteil (10 nF / 630 V SMD) so einen Fehler verursachen können. Kannst ja mal in der Richtung gucken...

Lutz
 
S

SmilingFranky

Benutzer
Registriert
23.11.2010
Beiträge
5
Punkte Reaktionen
0
Hallo Lutz,

ich bin erst jetzt - nach einem halben Jahr - dazu gekommen, die beiden Kondensatoren auszutauschen. Das Gerät läuft nun seit einigen Stunden ohne Zicken, ich bin sehr zuversichtlich, daß mein Problem damit behoben ist. :-D

Tausend Dank für den Hinweis,
ohne den Tipp hätte ich das Gerät für viel Geld reparieren lassen müssen.

Viele Grüße,
Frank
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 42PF9966/12 Thermisches Problem beim Netzteil?

Ähnliche Themen

Philips 32PFL3208K/12 bleibt beim Bootscreen hängen

Oben