Philips 40PFK6959/12 Hintergrundbeleuchtung Diffusoren sind abgefallen

Diskutiere Philips 40PFK6959/12 Hintergrundbeleuchtung Diffusoren sind abgefallen im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 40PFK6959/12 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Hintergrundbeleuchtung Diffusoren...
Status
Für weitere Antworten geschlossen.
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Hersteller: Philips

Typenbezeichnung: 40PFK6959/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Hintergrundbeleuchtung Diffusoren sind abgefallen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,

Habe hier diesen Fernseher, in dem viele der Diffusoren abgefallen sind. dadurch scheinen die LED´s durch. Blaues Bild mit Punkten siehe Foto. Es könnte auch sein, das einige LED´s einen Defekt aufweisen bzw. verbraucht sind (dunkler leuchten)
.
Ich hätte als erstes gern gewusst, ob jemand weiß welche Strips in dem Gerät verbaut sind. Hat da jemand eine Ahnung?
Oder gibts da vielleicht auch Datenbanken? Wäre aber wohl zu schön, um wahr zu sein.

Aufmachen muß ich das zwar sowieso, möchte das aber nicht zweimal tun, wegen der Bestellzeit, und möchte auch erstmal den finanziellen Aufwand abschätzen können.

Danke für Eure Antworten.
VG Bastler61
 

Anhänge

  • Foto0698[1].jpg
    Foto0698[1].jpg
    115,3 KB · Aufrufe: 466
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
522
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Mir sieh das eher danach aus, als hätte zusätzlich? schon jemand die Reihenfolge der Folien durcheinandergebracht. Oder ist der wirklich in normal SOOO schlecht ausgeleuchtet?

Eine Datenbank für die Leiste gibt es sicherlich (habe ich aber nicht), aber vermutlich braucht man die Chassisinfo dafür.
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
666
Punkte Reaktionen
12
Also das sieht ja völlig unnormal aus. Soviel Linsen können nicht auf einmal abfallen. Sieht ja aus als wenn da keine Folien mehr vorhanden sind.
War der schon mal offen? Wenn nicht dann mach das mal, und Du wirst dann auch berichten können was da nicht ganz echt ist. Dabei hast Du dann
auch gleich die Bezeichnung für die Leisten.
mfg. Micha
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.394
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo!
Ja, es bleibt ja die Frage: Wo hast du denn dieses Gerät her? Sieht irgendwie wirklich "verbastelt" aus.
Die richtige Reihenfolge der Diffusorscheiben herauszufinden wird eine nette Übung, sofern denn überhaupt noch alle vorhanden sind. Reihenfolge und Vorder-/Rückseite sind wichtig! Da kannst du die Kombinationsmöglichkeiten mal abschätzen, sofern nicht, durch geometrische Vorgaben, zumindest oben und unten eindeutig ist.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Ziemlich abgefahren. Wenn die LEDs blau/lila werden stechen sie hervor. Das gab's schon öfter hier. Mir scheint als wenn die Folien ihre Funktion nur erfüllen, wenn das Lichtspektrum normal ist. Oder, eher wahrscheinlich: Auf solche Art gealterte LEDs haben ein total anderes Abstrahlverhalten (Helligkeitsverteilung, Winkel) und deshalb funktionieren die Linsen nicht mehr. Was mich nicht wundern würde, wenn ich an die Fotos mit den gelben Bröseln denke, die Dieter neulich gepostet hat. Wenn das blaue Licht ohne die Phosphorschicht voll durchknallt, wird es heller und mehr wie ein Punkt sein. Die gelbe Schicht macht es diffuser und weniger konzentriert.

Was mich sehr wundert: Wie kommt ein Gerät überhaupt so weit? Wer sitzt denn so lange vor einem so schlechten Bild, bis es aussieht wie jetzt?
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Danke für Eure Antworten.

Herrman, mit den LED´s und den Folien könntest Du Recht haben. Es sind tatsächlich noch einige LED´s die Ihren Zweck erfüllen. (Mittlerweile hab ich den Beitrag mit den Bröseln auch gelesen.) Es raschelt in dem Gerät tatsächlich stark, so das zu vermuten ist, das fast alle Diffusoren abgefallen sind. Nur wird es dann dabei wohl nicht bleiben, wenn sich die LED´s aufgelöst haben. Ich schätze es sind wohl 5 9er LED Streifen verbaut. Ich werd wohl die Kiste erstmal aufmachen müssen, um zu sehen was da ist. Ihr kriegt dann auch Infos dazu.

VG Bastler61
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
522
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Bastler61 schrieb:
Es sind tatsächlich noch einige LED´s die Ihren Zweck erfüllen.

Nee, eigentlich nicht. Selbst die, die nicht massiv überstrahlen erzeugen keine gleichmäßige Ausleuchtung. Oder das liegt mit auch am Bild.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Ah, ich glaub ich seh die Linsen rechts unten im Eck liegen. Also die zweite LED oben links scheint noch ok zu sein :D Der Rest ist ein Mix aus Linsenverlust und Blaustich.
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Ja Hermann, Du hast tatsächlich Recht. Eine Linse ist noch drin. Alle anderen sind rausgefallen.

Aber gebröckelte LED´s sind da nicht dabei. Manch LED´s sehen so aus, wie auf dem letzten Bild. Ich denke, da ist durch Wärme vielleicht der Kleber auf die LED´s gelaufen. Und das kann man ganz einfach abmachen und die LED´s sehen wie neu aus. Ich denke davon könnte der Blaustich bzw. die unterschiedlichen Helligkeiten der LED´s verursacht werden. Ich weiß natürlich, daß das keine Garantie ist, das die LED´s tadellos funktionieren.

Spuren, das der Fernseher schon geöffnet war, gab es nicht.

Ich möchte also nun mich erstmal darauf konzentrieren die Diffusoren wieder festzukleben. Dazu wäre es gut zu wissen welcher Kleber sich dafür eignet. Der muß ja halten und darf die Linse auch nicht trüben. Hat dazu jemand von Euch schon Erfahrung?

Einen Schönen Abend und Viele Grüße vom Bastler61
 

Anhänge

  • panel1[1].jpg
    panel1[1].jpg
    184,1 KB · Aufrufe: 331
  • panel2[1].jpg
    panel2[1].jpg
    133,9 KB · Aufrufe: 326
  • panel3[1].jpg
    panel3[1].jpg
    144,5 KB · Aufrufe: 323
  • panel4[1].jpg
    panel4[1].jpg
    133,2 KB · Aufrufe: 338
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Die Bröseltherorie ist wegen der abgefallenen Linsen nicht mehr relevant. Die LEDs müssen kaputt sein. Wenn bei (fast) allen die Linsen abgefallen sind, müsste es gleichmäßig aussehen und lila werden darf es auch nicht.
Hast du das Gerät eingeschaltet und die LEDs angeschaut? Das geht als "Cabrio", Panel muss dafür nicht angeschlossen sein.
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Ich hab das zwar in einem Video vom Samsung mal gesehen, weiß aber nicht genau wie das gehen soll. Als Cabrio?

Also fallen die Diffusoren ab weil die Lebensdauer der LED´s abgelaufen ist? oder wie kann ich das verstehen? Oder warum passiert so was?

VG Bastler61
 
Zuletzt bearbeitet:
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Die Streifen hab ich jetzt mal rausgesucht, TYP SVS400A89. Das sind 9 Streifen mit jeweils 5 LED´s. Die gibt's scheinbar nur bei Ali. Aber zu erschwinglichem Preis.

Trotzdem will ich erst noch den Cabrio Test machen.

VG Bastler61
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Das ist einfach schlimmster Murks. Mehr Begründung gibt es nicht, warum das passiert :D
Cabrio=Panelwanne ohne Dach
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Hallo Hermann,

Jetzt hab ich auch noch den Cabrio gestartet. Alle Dioden leuchten sehr hell, aber meistens in blau. Und das ist wohl falsch? Die sollten gelb leuchten? Richtig?

Das Foto zeigt alle gleiche Leuchtkraft, bei einigen ist noch etwas gelb drauf, die haben wohl ne etwas abgewandelte Farbe. Also tauschen?

Und wenn die wieder drin sind, droht dann das gleiche wieder? Oder könnte der Fernseher vorher mit voller LED Kraft betrieben worden sein und dadurch der Verschleiß entstanden sein?

VG Bastler61
 

Anhänge

  • ledcabrio[1].jpg
    ledcabrio[1].jpg
    134,4 KB · Aufrufe: 279
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Das heißt, bei den blauen ist die gelbe Schicht schon komplett weg? Muss ja auch so sein, sonst wären sie nicht blau. Also doppeltes Versagen. LEDs kaputt und Linsen ab. Bravo Philips. Die gemeinsame Ursache wird Überhitzung sein. Der Kleber gibt auf und die gelbe Schicht wird zerstört. Man muss sich ja fast bedanken, dass keine durchgebrannt ist :-P

Alles muss raus. Die LEDs müssen ähnlich wie Tageslicht leuchten. Mit Glück haben die neuen eine bessere Qualität. Backlight auf Vollgas ist nie gut.
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Ja, ich hab jetzt die Folie nochmal draufgemacht - ohne Display und durch das grelle Licht werden die so durchleuchtet.
Na dann beginnt ja jetzt eine längere Zeit des Wartens. Weil Ali dauert ja eine Zeit mit der Lieferung.

Gibt es bei Ali auch Fake Shops, welche Erfahrungen habt Ihr da gemacht?

VG Bastler61
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
522
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Was für ein Disaster. Nicht alle Diffusoren die ich hatte waren immer richtig fest, aber dass ALLE von allein abfallen ist schon ein starkes Stück. Oder hatte da jemand ein Spitzendeckchen drübergelegt?

Ja, Hermann sagte es ja: alles neu, sonst wird das nichts mehr. Aber bzgl. des Blaus habe ich noch irgendwo Bilder gemacht, die muss ich mal hochladen. Mit bloßem Auge und ohne direkten Vergleich möchte ich nicht immer sagen, ob nun noch gut oder schon defekt. Ist ja auch fließend zwischen geschätzt 5000K wenn iO und reinen 450nm ohne Phophordeckel. Und dazwischen gibt es ja alles.
Aber zumindest einen gelben Deckel müssen sie haben, nur die Risse sieht man nicht ohne weiteres.

Bzgl. Ali meine Erfahrungen: Fakeshops gibt es imho keine, das haben sie im Griff. Nur Fakeware / Original ist nicht bzw. kaum zu unterscheiden. In deinem Fall aber eher irrelevant. Versand kommt typischerweise bei dem Betrag mit Tracking.
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Also Ali ist echt gewöhnungsbedürftig, Nachdem mir nun alles abgestürzt ist, weiß ich nun nicht mehr ob das Bestellung abgeschickt ist oder nicht. Kundenservice scxheint ja auch fragwürdig zu sein. Wahrscheinlich muß ich aufgeben wegen der Teile.
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
522
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Bastler61 schrieb:
Also Ali ist echt gewöhnungsbedürftig,

Ja, man gewöhnt sich daran :) Aber ob die Bestellung weg ist oder nicht, siehst du ja in den offenen Bestellungen. Und email bekommst du auch, wenn Zahlung akzeptiert ist.
Und wie kommst du auf die Idee, dass du bei denen Kunde bist, der supportet werden muss? :D

Habe mal gelesen, dass die site besser wäre, wenn sie in Englisch läuft. Daran glaube ich aber nicht.
 
B

Bastler61

Benutzer
Registriert
30.01.2016
Beiträge
242
Punkte Reaktionen
1
Wissensstand
Einsteiger
Du hast Recht, wenn ich das 100mal 8-) gemacht habe kann ich das im Schlaf. Die Bestellung hab ich jetzt im Account tatsächlich gefunden, muß nur noch bezahlen.
Hat über Klarna nicht geklappt, warum weiß ich nicht, muß man sich da anmelden? Lastschrift bieten die ja nicht an, un d Payback will ich auch nicht. Ich bin da etwas altmodisch.

Geht denn die Zahlung per Karte tatsächlich nur per online Banking?

VG Bastler61
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 40PFK6959/12 Hintergrundbeleuchtung Diffusoren sind abgefallen

Ähnliche Themen

Philips 42PFK6309/12 Die Hintergrundbeleuchtung ist defekt.

Philips 43PUS6501 / 12 kein Bildinhallt, nur das leuchten der Hintergrundbeleuchtung

Philips 37PFL9604 H/12 Gerät schaltet ein und wieder aus

Philips 55PFL7008K/12 Startet nicht, manchmal 2x LED-blink

philips 42PFL5603D/12 Hintergrundbeleuchtung defekt

Oben