Philips 40 PFL 9715K/2 Bild weg

Diskutiere Philips 40 PFL 9715K/2 Bild weg im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 40 PFL 9715K/2 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Bild weg Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
D

Diclo

Benutzer
Registriert
14.03.2009
Beiträge
201
Punkte Reaktionen
0
Hersteller: Philips

Typenbezeichnung: 40 PFL 9715K/2

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Bild weg

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Philips 40 PFL 9715K/2

Bei diesem TV folgendes
Beim start etwas dunkel grüner hintergrund Philips logo schwarze schrift
dann Hintergrund schwarz Logo weis

Geht normal an,ca20-25 Min
dann geht er aus ,Blinkt einige male,geht wieder an und blinkt.
geht wieder aus 1 Sek. usw..... oder ist unten ca 20 cm Bild,wieder aus und normales Bild
woran könnte es liegen
Danke im voraus
 

Anhänge

  • K640_20170130_161616.JPG
    K640_20170130_161616.JPG
    72,2 KB · Aufrufe: 856
D

Diclo

Benutzer
Registriert
14.03.2009
Beiträge
201
Punkte Reaktionen
0
Danke für deine Info
Nun Weiß ich gar nicht welcher es ist.
ehe ich da noch was anderes kaputt mache ,warte ich noch ab
ob ein anderer Fachmann noch ein Tipp hat
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.376
Punkte Reaktionen
355
Ohne Dir zu nahe treten zu wollen - aber eine solch präzise Beschreibung findet man selten. Was erwartest Du noch?

Lutz
 
D

Diclo

Benutzer
Registriert
14.03.2009
Beiträge
201
Punkte Reaktionen
0
wie könnte man das schreiben?
So habe das Tcon raus, Habe ein FDS 8880 drin. der müste es wohl sein?
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.959
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
Immer beide erneuern. Wenn danach der Fehler immernoch da ist, wird einer der BGA´s fehlerhaft sein.

LG Thomas
 

Anhänge

  • runtk4513.jpg
    runtk4513.jpg
    91,6 KB · Aufrufe: 826
Zuletzt bearbeitet:
D

Diclo

Benutzer
Registriert
14.03.2009
Beiträge
201
Punkte Reaktionen
0
Hallo thommy
hatte gerade den FDS 8880 getauscht
wuste nicht das den anderen auch.
gerade fertig, mist nach ca eine Sekunde sofort aus Led blinkt geht wieder an und wieder aus,
werde mir den FDS 8813NZ bestellen und nochmal versuchen.
Gebe dann bescheit
Danke für deine INFO
Gruß
peter
 
D

Diclo

Benutzer
Registriert
14.03.2009
Beiträge
201
Punkte Reaktionen
0
Hallo habe nun die beiden FDS drin, TV geht wieder. :-)
Nur beim Start ist es so wie beschrieben.Erst hell dunkel mit Logo dann Dunkel Hintergrund und
weiß Logo Philips,dann Programm
Ich möchte mich bei allen bedanken die mir die Tipps gegeben haben
Gruß
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Na bombig! Viel Spaß weiter mit dem TV, ist einer der besten. So aufwändig wurde kaum ein Gerät mehr gebaut.
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.959
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
(handshake)

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 40 PFL 9715K/2 Bild weg

Ähnliche Themen

Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Philips 47PFL7603D/10 Kein Bild, nur Ton/Ambilight

Philipps 55PUS7181 kein Bild aber Ton, Backlight und Ambilight geht.

Philips 55pfl6097k läuft, nach 1-2 Tagen vergisst er netz und danach nur noch 2 x blinken

Oben