philips 32PW9525

Diskutiere philips 32PW9525 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo bitte help mich! Ich habe ne Philips 32pw9525 Chassis MG 7.1E mit folgende Fehler: Bei einschalten geht das Grüne Led an, dann passiert ne...
Status
Für weitere Antworten geschlossen.
S

supremo

Benutzer
Registriert
19.09.2004
Beiträge
3
Punkte Reaktionen
0
Hallo bitte help mich!
Ich habe ne Philips 32pw9525 Chassis MG 7.1E mit folgende Fehler:
Bei einschalten geht das Grüne Led an, dann passiert ne zeit lange nicht mehr und erst nach
2 Minuten geht Schutzschaltung an und Led Rot.
Schutzschaltung abgeschaltet Grüne Led wieder da aber keine Hochspannung,
An HT kein Ansteuerung 140V OK, BU ausgelötet Ansteuerung da, BU ausgetauscht Blaue Kondensatoren kontrolliert wert stimmt, Gerät wieder an, BU sofort wieder putt.
Zeilentrafo mit BU erneuert nix, keine Hochspannung BU wieder Kaputt.
Bitte wer kann mir ein tipp geben das ich weiter komme?
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

hast Du die Ansteuerung für den BU überprüft, eventuell in diesem Bereich auf Fehlersuche gehen.

Ansonsten die 140V Betriebsspannung mit Oszilloskop überprüfen,

Gruß
 
S

supremo

Benutzer
Registriert
19.09.2004
Beiträge
3
Punkte Reaktionen
0
Hallo oscillator909,
erstmal viel dank für deine antwort,
die Ansteuerung ist 100% OK wenn ich der BU auslöte
nur ich habe keine Ansteuerung wenn der BU drin ist.
Aber Ich werde dein Tipp erstmal prüfen
Grüß
 
Status
Für weitere Antworten geschlossen.
Thema: philips 32PW9525

Ähnliche Themen

Philips 37PFL8404H/12 Kein Bild / rote LED blinkt

Philips 28PW9513/32 Gerät geht in Schutzschaltung

Philips 42PF3320/10 klackt 2 mal und geht aus

Philips 32PW871912 Nach einschalten brennt Widerstand 3492 (

Loewe Nemos 29 Gerät geht nicht an, grüne und rote LED leuch

Oben