Philips 32PFL3605H/12 hoher Pfeifton, Bild friert alle 5 sec

Diskutiere Philips 32PFL3605H/12 hoher Pfeifton, Bild friert alle 5 sec im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 32PFL3605H/12 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): hoher Pfeifton, Bild friert alle...
Status
Für weitere Antworten geschlossen.
G

gandalf0815

Benutzer
Registriert
02.11.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Hersteller: Philips

Typenbezeichnung: 32PFL3605H/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): hoher Pfeifton, Bild friert alle 5 sec ein, teils Streifen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Der Fernseher lässt sich einschalten es erscheint Bild (mit Streifenmuster) und Ton.
Nach dem Einschalten des Gerätes ist ein hochfrequenter, unangenehmer Pfeifton zu hören.
Das Bild friert nach ca. 5 Sekunden für ca. 5 Sekunden ein läuft dann weiter wieder ca. 5 Sekunden und so weiter. Der Ton läuft unverändert weiter.
Auch die Helligkeit verändert sich leicht im 5 Sekunden Rhythmus, ebenso die Fernsteuerbefehle werden während der Einfrierzeit nicht angenommen.

Hat da jemand einen Tip, was das für ein Problem sein könnte und ob da noch eine Reparatur
möglich wäre ???

Vielen Dank im Voraus für jegliche Hilfe.

Gruß
Markus
 

Anhänge

  • 4_1.jpg
    4_1.jpg
    213,5 KB · Aufrufe: 698
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.449
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Servus,

Streifen, die halbtransparent über das Bild drübergehen sind vom Panel. Ein Source-Driver Chip spinnt. Der Streifen hat genau die Breite, für die ein Driver zuständig ist. Ist leider irreparabel. Das Pfeifen könnte evtl. vom TCON board oder Netzteil kommen, die vom Driver gestresst werden. Ist für die Diagnose aber nicht relevant.

Falls du Lust hast, könntest du mal die linke Seite vom Panel beim TCON board abstecken (Flachband). Dann müsste der Spuk vorbei sein. Das ist der definitive Test auf Panelfehler.

-edit-
Oha, beim genauen Hinsehen sind da ja noch mehr Streifen. Ich habe erst nur den dicken gesehen. Ändert an der Diagnose nix. Das Experiment mit dem Flachbandverbinder lohnt sich auf alle Fälle.
 
Zuletzt bearbeitet:
G

gandalf0815

Benutzer
Registriert
02.11.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Hallo HermannS danke für deine Nachricht.
Als Messgerät konnte ich mir noch ein Oszilloskop ausleihen.
Vom Netzteil (715g3816-p03-h20-002u) habe ich einen Schaltplan.
Vom Mainboard (715g3656-m1c-000-005b) habe ich leider keinen Schaltplan (wo kann ich einen Schaltplan bekommen?)
Deinen Tipp zum Test habe ich ausgeführt. Das Flachband auf der linken Seite vom Mainboard (TCON board?) habe ich abgesteckt, das Pfeifen ist unverändert.
Auch nach abziehen der beiden Stecker (CN802, CN803) zum Panel am Netzteil war das Pfeifen immer noch da.
Was könnte die Ursache für das Bildeinfrieren im 5 Sekunden Intervall sein, wie gesagt der Ton ist nicht gestört.
Mir ist aufgefallen, dass auf dem Mainboard ein IC auf der Unterseite mit der Bezeichnung „TPS 65192“ sehr schnell heiß wird. Ob nur das IC defekt ist?
Es ist auch besonders ohne Schaltplan schwierig den Fehler einzugrenzen.
Das Bild wird auch erst mit zunehmender Zeit ab ca. 20 Sekunden zunehmend streifiger.
Für weitere Tipps und Vorschläge wäre ich außerordentlich Dankbar.
Gruß
Markus
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.449
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Ein DCDC Konverter kann schon heiß werden. Solang er brav seine Spannung produziert, fehlt nix. Dazu an den dicken Spulen in der Nähe auf der Oberseite messen. Ich wäre nicht so schnell sicher, dass das Pfeifen was mit den Streifen zu tun hat. Du hast nicht verraten, was mit den Streifen passiert, wenn du die Hälfte vom Panel absteckst.

Ändert sich das Pfeifen überhaupt mit dem Bild?

Ansonsten halt noch alle Spannungen mit dem Oszi auf zu hohe Welligkeit prüfen. Auf dem Mainboard sind die immer bei den Spulen.

Beim TCON Stecker dort wo mehrere Pins zusammengefasst sind.

Für den Philips gibts bestimmt ein Manual bei elektrotanya. Musst nach der Chassis Nummer suchen. Steht auf dem Aufkleber.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.449
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Beim zweiten Durchlesen ist mir aufgefallen, dass du das falsche Flachband abgezogen hast. Du musst die Verbindung vom Panel zum tcon, nicht die vom main zum tcon abziehen. Das tcon ist das Board wo das von dir abgezogene Flachbandkabel hin geht.
 
G

gandalf0815

Benutzer
Registriert
02.11.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Das Service Manual habe ich bei http://www.eserviceinfo.com gefunden, muss mich jetzt mal durcharbeiten.
Über das Einfrieren im 5 sec Rhythmus bei unbeeinflusstem Ton wurde noch nichts gesagt, hat da jemand eine Idee?

Soweit ich das aus dem Manual erkennen kann ist das tcon auf dem Mainboard (715g3656-m1c-000-005b) oder hab ich da etwas übersehen?

Habe nochmals abwechselnd die je die Hälfte des Panels abgesteckt.
Nur linken Flachstecker (CN7050) eingesteckt (rechte Bildhälfte) -> keine Streifen, Bild ok auch kein Einfrieren und kein Pfeifen.
Unterer Flachstecker (CN7015) für die linke Bildhälfte dazu oder auch alleine gesteckt erzeugte wieder die Störungen.

Die Eingänge mehrmals hin und her geschaltet, Stellung auf TV keine Störungen.
Das TV-Gerät dabei mehrmals auf die Frontseite gelegt (weiche Unterlage).
Ich kann’s mir nicht erklären aber Irgendwann waren die Störungen (Streifen, Einfrieren, Pfeifen) verschwunden, bin gespannt wie lange, auch der besagte IC TPS 65192 ist nicht mehr heiß geworden.

Was mir auch schon früher bei dem Gerät aufgefallen ist sind Knackgeräusche die irgendwie aus dem Gehäuse zu scheinen kommen nach dem Ausschalten, auch ab und zu während des Betriebes. Hört sich an wie Ausdehngeräusche, oder gibt es da mechanische Schaltvorgänge in dem Gerät?

Werde bei Gelegenheit wie vorgeschlagen mal die Restwelligkeit der Spannungsversorgung mit dem Oszi messen.

Vielen Dank für die Tipps.
Wünsche ein schönes Wochenende.
Markus
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.449
Punkte Reaktionen
96
Wissensstand
Bastler mit Reparaturerfahrung
Ich hab das Manual nicht zur Hand, kann gut sein dass das TCON auf dem Main integriert ist. Gibt's bei kleineren Modellen.

Du kannst eigentlich aufhören. Die linke Hälfte vom Panel ist kaputt, wie ich es anfangs vermutet habe. Da bin ich mir ganz sicher. Der Flachband-Test gibt hier leider Gewissheit.

Es kann sein, dass der TPS die 12V Versorgung für das onboard-TCON bereitstellt. Das findest du im Manual raus. Das TCON wird durch den defekten Source-Driver Chip im Panel gestresst und setzt aus. Die DC/DC Wandler haben eine Restart-Automatik, die sich unendlich oft wiederholt, wenn sie sich wegen Überstrom abgeschaltet haben. Das Pfeifen dürfte von der Spule kommen, die hinter dem DC/DC ist.

Soweit meine Theorie aus der Ferne.

Du hast offensichtlich Spaß am Forschen, dann schlage ich vor, du legst mal die Treiberchips am Panel frei (sind unter einem Blechrahmen versteckt, da wo das Flachband hingeht) und da wirst du vermutlich beim ersten oder zweiten von links feststellen, dass er heißer wird als seine Nachbarn.

Und wenn du schon mal dabei bist: den Error Buffer mal anzeigen lassen (Kapitel 5). Philipse machen Spaß zum Untersuchen! :-)
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 32PFL3605H/12 hoher Pfeifton, Bild friert alle 5 sec

Ähnliche Themen

Philips 55PFK6510/12 Blinkt und geht nach 50 bis 90 sec. an

Philips 40PFL5007K/12 HGB o.k. kein Bild nur Ton

Philips 55PUS7181/12 Kein Bild, Kein Ton

Philips 65PUS6162/12 Kein Bild/Ton, nur HGB

Philips 42PFL6158K/12 Kein einschalten

Oben