Philips 28pt530a weißes bild mit steifen und geht aus

Diskutiere Philips 28pt530a weißes bild mit steifen und geht aus im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 28pt530a Chassi...
Status
Für weitere Antworten geschlossen.
H

Helmut2k

Benutzer
Registriert
21.01.2006
Beiträge
14
Punkte Reaktionen
0
Hersteller: Philips
Typenbezeichnung: 28pt530a
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo zusammen,

ich habe bei dem oben genannten Gerät folgendes Problem:

nach dem Einschalten kommt ein weißes Bild mit Rücklaufstreifen was langsam immer heller wird bis sich das Gerät nach ca. 5 sec. abschaltet (Standby). Das Gerät kann immer wieder mit den Kanalwahltasten eingeschaltet werden und das Spiel beginnt von vorn.
Habe schon ein wenig im Forum gelesen und die 200V an der Bildröhrenplatine gemessen. die sind da.
Hat jemand eine Idee was ich noch überprüfen könnte?
Vielen Dank im Voraus...
 
S

sth7

Benutzer
Registriert
01.10.2005
Beiträge
650
Punkte Reaktionen
23
Wissensstand
RFT Meister
hallo!

bis wohin hast du sie messen können?

mfg
sth7
 
H

Helmut2k

Benutzer
Registriert
21.01.2006
Beiträge
14
Punkte Reaktionen
0
Hallo,

ich habe noch mal reingemessen und konnte die 200V bis an die großen Vorwiderständer der Farbendstufen (BF869) messen.
Nach den Widerständen, also am Eingang der BF869 liegen noch ca. 28V an. An den beiden anderen Pins der BF869 liegen ca. 13V an.

P.S. an einem Pin des BF869 ist ein Messpunkt mit 12V angegeben, die sind mit ca. 13V dann wohl auch da...

Wie geht man hier am besten weiter vor?
 
H

Helmut2k

Benutzer
Registriert
21.01.2006
Beiträge
14
Punkte Reaktionen
0
Hat jemand noch einen guten Tip für mich?
 
C

chris-55

Benutzer
Registriert
16.04.2004
Beiträge
31
Punkte Reaktionen
0
Hi,
du hast den Video värsterker kaputi ,es ist ein Chip auf der CRT Platine ,oder an der Haupboard.
MfG
Chris
 
H

Helmut2k

Benutzer
Registriert
21.01.2006
Beiträge
14
Punkte Reaktionen
0
Hallo zusammen,

ich habe mich noch mal an das Gerät gemacht und wollte am Vidoeverstärker an ein paar Messpunkten die Spannungen überprüfen. Dabei habe ich festgestellt das die alle zu hoch sich. 14V soll - 28V ist, 5V soll - 20V ist.
Durch das messen mußte ich das Gerät obt einschalten da es sich nach kurzer Zeit selbst abschaltet wie oben beschrieben.
Nach ca. 5 mal wiedereinschalten erscheint erst ein verzerrtes Bild das dann zu einem rot blinkenden Text "SICHERUNG" wird.
Kennt jemand diesen Fehler oder hat einen guten Tip?
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Ist der Widerstand 3431 in Ordnung?
Sind die Widerstand 3312, 3342, 3372 (270 Ohm) in Ordung bzw. sind die 200V jeweils davor und dannach messbar?
Sind die Widerstände 3313, 3343, 3373 (270 ohm) in Ordnung?

Auszug der Bildröhrenplatine kann ich dir bei Bedarf mailen. Emailadresse?
 
H

Helmut2k

Benutzer
Registriert
21.01.2006
Beiträge
14
Punkte Reaktionen
0
Ich habe jetzt mal profilaktisch den Videoverstärker getauscht. Wenn ich das Gerät jetzt einschalte kommt nicht mehr das weiße bild sondern nach einigem hochspannungsknistern erscheint jetzt gleich der rote Schriftzug "SICHERUNG" auf dem Bildschirm. Kann mir jemand sagen was das bedeuten kann und vor allem welche Sicherung gemeint ist. Die die ich gefunden habe sind alle i.O.
z.Z. weiß ich nicht mehr so recht wo ich schauen soll...
Vieleicht wäre ja ein Schaltplan nicht verkehrt, es handelt sich um das GRII.II Chassis.
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Helmut2k schrieb:
Ich habe jetzt mal profilaktisch den Videoverstärker getauscht. Wenn ich das Gerät jetzt einschalte kommt nicht mehr das weiße bild sondern nach einigem hochspannungsknistern erscheint jetzt gleich der rote Schriftzug "SICHERUNG" auf dem Bildschirm. Kann mir jemand sagen was das bedeuten kann und vor allem welche Sicherung gemeint ist. Die die ich gefunden habe sind alle i.O.
z.Z. weiß ich nicht mehr so recht wo ich schauen soll...
Vieleicht wäre ja ein Schaltplan nicht verkehrt, es handelt sich um das GRII.II Chassis.

Es ist keine "elektrische Sicherung" gemeint, sondern die "Kindersicherung".
Schalte das Gerät mit der Fernbedienung auf Stand-By und dann mit der Fernbedienung wieder ein, dann müsste es funktionieren.
Über das Menü (Sonderfunktionen) läßt sich die Kindersicherung dann deaktivieren.
 
H

Helmut2k

Benutzer
Registriert
21.01.2006
Beiträge
14
Punkte Reaktionen
0
OK. Danke. Hatte keine FB und kannte mich mit dem Gerät nicht so aus. Jetzt geht er an, braucht aber erst so etwas wie eine Warmlaufphase. Ist das Gerät etwas länger aus kommt erst kein Bild, dann fängt es an der Bildrohre an zu knistern und es erscheint ab und zu das Bild in rot, gelb oder blau was sich dann langsam in ein normales Bild stabilisiert. Ob das von Dauer ist teste ich gerade. Wo könnte da noch das Problem sein? Irgend ein C oder Elko auf der Bildröhrenplatine?
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 28pt530a weißes bild mit steifen und geht aus

Ähnliche Themen

Philips 50PUS6203/12 Weißes Bild

Samsung UE32D6510 Kein Bild, Hintergrundbeleuchtung an

Philips 55PUS8809/12 Standby LED blitzt auf, kein Bild, kein Ton, Phillips Logo (Gehäuse - Leuchtet), TosLink blinkt - keine Reaktion auf FB oder Joys

IKEA UPPLEVA 46“ Bild flackert & verschwindet, schwarzer Fleck

Philips 42PFL4506H/12 Geht nach einer bestimmten Zeit aus.

Oben