Philips 28PT4403, Chassis L6.2, Ablenkungsmodul defekt

Diskutiere Philips 28PT4403, Chassis L6.2, Ablenkungsmodul defekt im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Transistor 7906 (BU1508 AX) auf Ablenkungsmodul war defekt. Nach Tausch lief das ganze ca. 1 Minute, danach war er wieder defekt. Hat jemenad eine...
Status
Für weitere Antworten geschlossen.
L

Leinwolf

Benutzer
Registriert
12.03.2005
Beiträge
7
Punkte Reaktionen
0
Transistor 7906 (BU1508 AX) auf Ablenkungsmodul war defekt.
Nach Tausch lief das ganze ca. 1 Minute, danach war er wieder defekt.
Hat jemenad eine Idee, was die Ursache sein kann ?
Wie kann ich weiter vorgehen ?

schon mal Danke für Eure Antworten.

Gruss

Leinwolf
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.372
Punkte Reaktionen
355
Hallo,

C 2912 (2,2 nF/2 kV), L 5420 (15 uH) und D 6426 (BZX79B39) prüfen. Zenerdiode D 6108 von 6,8V in 7,5 V ändern.

Gruß
Lutz
 
L

Leinwolf

Benutzer
Registriert
12.03.2005
Beiträge
7
Punkte Reaktionen
0
Hallo Lutz,

habe C 2912 (2,2 nF/2 kV), L 5420 (15 uH) schon getauscht.
D 6426 (BZX79B39) ist ok.

BU hält immer nur ein paar Sekunden.

Kann es sein, dass es vom Zeilentrafo her kommt ?

Leinwolf
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.372
Punkte Reaktionen
355
Hallo,
ich hatte mal ein solches Gerät mit dem gleichen Fehler, in dem ich ca. 10 Transistoren geschlachtet habe, bis ich die Ursache erfahren habe: Die BU 1508 X, die Philips verbaut hat, hatten offensichtlich einen höheren Verstärkungsfaktor als die, die es heute zu kaufen gibt. Der neue BU schaltet deshalb nicht ganz durch und wird dadurch leistungsmäßig überlastet. Um das zu beheben, muss der Ansteuerungspegel erhöht werden, und dazu muss die besagte Zenerdiode geändert werden. Also wichtig: Die Zenerdiode von 6,8V auf 7,5V ändern!!! Besagtes Gerät lief danach auf Anhieb einwandfrei, bis heute.

Gruß, Lutz
 
L

Leinwolf

Benutzer
Registriert
12.03.2005
Beiträge
7
Punkte Reaktionen
0
werde es morgen mal mit der ZD versuchen.

Gruss

Leinwolf
 
P

Pewe

Benutzer
Registriert
05.01.2005
Beiträge
1.400
Punkte Reaktionen
67
Hallo!
Schau mal an der Ablenkeineinheit nach dem Steckeranschluss auf schlechte Lötstellen. Desweiteren geht bei diesem Chassis auch öfter der DST defekt
Viel Glück!
Grüsse
Peter
 
A

alexx

Benutzer
Registriert
17.03.2005
Beiträge
3
Punkte Reaktionen
0
Hallo!
Sehr oft ist auf der OW Platine eine kalte oder ausgebrante Lötstelle.Hab das auch eben gehabt. Das kann auch der blaue runde Kondensator direkt am BU508 sein. Genaue Kondensatonummer habe ich nicht im Kopf. Meisstens ist ein Riss im Kondensator, der beim auslöten zu sehen ist.
 
L

Leinwolf

Benutzer
Registriert
12.03.2005
Beiträge
7
Punkte Reaktionen
0
Hallo !

hab die ZD 6108 auf 7,5V erhöht.
Lief wieder ca. 1-2 Minuten, dann wars vorbei.

Leinwolf
 
P

Pewe

Benutzer
Registriert
05.01.2005
Beiträge
1.400
Punkte Reaktionen
67
Hallo!
Hast du nach der Lötstelle an der Ablenkeinheit geschaut? Und immer Original Philips BU verwenden. DST defekt hatte ich auch schon öfter bei diesem Chassis
Grüsse
Peter
 
L

Leinwolf

Benutzer
Registriert
12.03.2005
Beiträge
7
Punkte Reaktionen
0
Hallo,

bin kein Fachmann.
Was ist ein DST ?

Leinwolf
 
P

Pewe

Benutzer
Registriert
05.01.2005
Beiträge
1.400
Punkte Reaktionen
67
Hallo!
Zeilentrafo, hast du nach der Lötstelle geschaut?
Grüsse
Peter
 
L

Leinwolf

Benutzer
Registriert
12.03.2005
Beiträge
7
Punkte Reaktionen
0
Hallo Peter,

mir sind leider die BU 1508 ausgegangen. Habe deshalb nicht weiter getestet.
Fahre über Ostern 14 Tage weg. Werde die Sache nach meinem Urlaub direkt angehen.
Habe einzelne Lötstelle schon kontrolliert, aber nicht alle.
Muss mir ein Oszilloskop besorgen und die angegebenen Signale mal kontrollieren.
Auf jeden Fall danke für Eure Tips.

Gruss

Leinwolf
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 28PT4403, Chassis L6.2, Ablenkungsmodul defekt

Ähnliche Themen

Samsung LE40B541 flimmern

Grundig 55 VLE 922 BL Hintergrundbeleuchtung defekt

Panasonic TX-P50GT30E Kurzschluss nach 2ter Reparatur durch Fake-Parts

Philips 55PFL7008k Mainboard Defekt Gelöst

Panasonic TX-P50GT30E Kurzschluss nach 2ter Reparatur durch Fake-Parts

Oben