Panasonic TX55ASW804 Geht an, dann schwarzes Bild.

Diskutiere Panasonic TX55ASW804 Geht an, dann schwarzes Bild. im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX55ASW804 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Geht an, dann schwarzes Bild...
Status
Für weitere Antworten geschlossen.
D

diggerbarnes

Benutzer
Registriert
09.01.2007
Beiträge
8
Punkte Reaktionen
0
Hersteller: Panasonic

Typenbezeichnung: TX55ASW804

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Geht an, dann schwarzes Bild.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo Leute,

ich habe das obige Modell hier stehen.

Im Prinzip kennt man dies, man mach den TV an, nach dem Logo kommt NICHTS, Hintergrundbeleuchtung ist dann aus.

In den meissten Fällen ist das Mobo oder die Hintergrundbeleuchtung defekt.

Aber jetzt kommts...schliesse ich zb. einen Sat Receiver per HDMI an HDMI2 (nur dieser funktioniert) an, so kommt aus dem Nichts, ein ganz normales bewegtes Bild ohne Ton, das Bild ist alle...vielleicht 20sek. für den Bruchteil einer Sekunde unterbrochen.

Die Fernbedienung reagiert ausschliesslich auf AN und AUS, die TV Led blinkt zwar bei anderen Tasten, aber passiert weiter nichts.

Ausschalten lässt sich der TV auch über die Seitentaste am TV selbst.

Hier im Forum gab es einen ählichen defekt, jedoch ohne diese kuriose HDMI2 Geschichte.

Wahrscheinlich ist das Mobo defekt, ich werde mal versuchen den BGA chip mit etwas Heissluft aus meiner Lötstation zum Leben zu erwecken.

Ansonsten bleibt mir nur zur warten bis einer ein Display Bruch TV verkauft...

Was denkt ihr...ist meine Annahme mit dem Mobo Defekt korrekt ?

Viele Grüsse
christian
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.491
Punkte Reaktionen
474
Wissensstand
Radio- und Fernsehtechniker
Was ist ein Mobo???

Wenn du das Mainboard meinst, ja zu 90% ist das TNPH1111 defekt. Die Mains werden meist in einer Zentralwerkstatt von Panasonic repariert. KVA um die 150 Euro. BGA der verschiedene Fehlererscheinungen macht. Kannste auch selber mit backen versuchen.
Schau aber vorher mal am LD Board TNPA5939 die Steckerkontakte an. Die werden ziemlich warm, vlt. nur ne Unterbrechung vorhanden.

LG Thomas
 
D

diggerbarnes

Benutzer
Registriert
09.01.2007
Beiträge
8
Punkte Reaktionen
0
Hey Danke Thomas,

ja "Mobo" ist für mich eigentlich die Abkürzung für MOtherBOard....zumindest im PC Bereich war das immer üblich :-)

Viele Grüsse
christian
 
D

diggerbarnes

Benutzer
Registriert
09.01.2007
Beiträge
8
Punkte Reaktionen
0
Gerade auseinandergenommen, sieht schon alles qualitativ hochwertig aus, nur wenn ich die Wärmeleitpads am Prozessor so sehe, dann kriege ich graue Haare. Hat schon jemand versucht diese gegen Wärmeleitpaste auszutauschen bzw. eine alternative Kühlung bei einem Mainboard einzubauen ?

Danke !
chris
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.600
Punkte Reaktionen
124
Wissensstand
Bastler mit Reparaturerfahrung
Ja, die MoBo Hersteller von TVs nehmen es mit der Kühlung lang nicht so genau wie es bei PC MoBos üblich ist. Paste hilft halt nix, wenn der KK nicht zusätzlich befestigt ist. Ansonsten würde nichts dagegen sprechen. Übertreiben braucht man es aber auch nicht. Den Deckel hinten aufsägen und ein Gitter davor kleben macht schon einige Grad aus ohne dass man an der Kühlung sich verausgaben muss.
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX55ASW804 Geht an, dann schwarzes Bild.

Ähnliche Themen

Panasonic TX-L42E3E Grüne LED Blinkt beim Starten, dann blinkt 1x rot wiederholend, bild bleibt schwarz / Startet nicht / Fehler / Defekt

Panasonic 50AXW804 Panasonic Logo kommt und dann geht er aus, manchmal funktioniert er aber.

Panasonic TX-P42GW20 schwarze dünne Linien im Bild

Panasonic TH-50PZ70E Der TV geht an. Bild geht an, bleibt ab

Oben