Panasonic TX32ESW404 Ton setzt in unregelmäßigen Abständen ( meist zwischen 5-10min) für ca 1 sec. aus

Diskutiere Panasonic TX32ESW404 Ton setzt in unregelmäßigen Abständen ( meist zwischen 5-10min) für ca 1 sec. aus im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX32ESW404 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Ton setzt in unregelmäßigen...
Status
Für weitere Antworten geschlossen.
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hersteller: Panasonic

Typenbezeichnung: TX32ESW404

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Ton setzt in unregelmäßigen Abständen ( meist zwischen 5-10min) für ca 1 sec. aus

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo,
ich habe die Mainplatine (gebraucht) erneuert und die Bedientasten (Power, Progr.- und + sowie Lautstr.- und +) + den WLAN Adapter außer Betrieb gesetzt, trotzdem ist der oben genannte Fehler nicht weg. Kann es sein daß die Netzteilplatine defekt ist ? Es bleibt ja fast nichts anderes übrig.
Die Software habe ich auch aktualisiert.
Kann mir jemand einen Ratschlag geben?
Danke im voraus
MfG euioma
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
508
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Sein kann alles und die Vermutung liegt nahe. Wird die Spannung für Ton denn auf dem Netzteil generiert? Betrifft das alle Eingänge?
 
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo,
ich leider kein Servicemanual,
Danke
euioma
 
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo,
es betrifft alle Eingänge sowie Kopfhöreranschluß, Optischen Ausgang und eingebauten Lautsprechern.
Gruß eugen
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
508
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Wenn es das NT ist, könnte es doch fast nur kurzzeitiger Spannungseinbruch sein. Den mit dem Meter zu fischen klappt nur selten, aber hänge doch mal das Oszi der Reihe nach an die einzelnen Spannungen vom NT zum MB und trigger auf negativen Impuls.
 
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo,
das werde ich am Wochenende testen
Danke
MfG euioma
 
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo,
ich habe jetzt sämtliche Ausgangsspannungen mit dem Oszi und Multimeter getestet, alles ohne nenneswerte
Schwankungen. Werde jetzt nochmal nach einer Mainplatine suchen.
MfG euioma
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
508
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Seltsame Geschichte. Der Fehler ist ja eher unüblich, und dann gleich auf zwei MBs? Drittes MB hilft imho wenig weiter.

Hattest du denn die Tonfehler auch während der Messungen?

Auch wenn kein Manual da ist, kannst ja mal die Leitungen vom Tonausgang auf dem MB zum Chip zurückverfolgen, und an dem die Spannung messen. Zuvor würde es noch klassisch probieren und Signalein- und ausgang abhorchen. Vielleicht ja ein Wackler auf dem Kabel?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.375
Punkte Reaktionen
282
Wissensstand
Informationselektroniker
Hallo!
Wie sieht es denn mit der Verkabelung zu den Lautsprechern aus? Wäre ja uahc eine Variante..und diese fummeligen Stecker...
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.482
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Der optische Ausgang ist doch vollständig entkoppelt von der Endstufe. Wenn beide von dem Problem betroffen sind, muss es doch eine Komponente weiter vorne in der Kette sein? Ohne Schaltplan kann ich jetzt leider auch keine schlaueren Hinweise geben.
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
508
Punkte Reaktionen
17
Wissensstand
Bastler mit Reparaturerfahrung
Guter Punkt. Also doch 2 MBs mit exakt demselben exotischen Fehler.
 
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo,
warte immer noch auf einen andere Mainplatine,
melde mich wieder
Vielen Dank für die Antworten
MfG euioma
 
E

euioma

Benutzer
Registriert
27.07.2015
Beiträge
58
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo,
nach dem erneuern der Hauptplatine war der Fehler weg
MfG euioma
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.482
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Danke für die Meldung. Das zeigt mal wieder dass der Faktor "hab schon mal getauscht" nicht viel wert ist bei Gebrauchtteilen.
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX32ESW404 Ton setzt in unregelmäßigen Abständen ( meist zwischen 5-10min) für ca 1 sec. aus
Oben