Panasonic TX-P42S10E Langsam oder kein Bild

Diskutiere Panasonic TX-P42S10E Langsam oder kein Bild im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-P42S10E Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Langsam oder kein Bild Meine...
Status
Für weitere Antworten geschlossen.
B

BlackLotus

Neuling
Registriert
31.03.2018
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Panasonic

Typenbezeichnung: TX-P42S10E

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Langsam oder kein Bild

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo zusammen,

Mein Panasonic TX-P42S10E verhält sich im "warmen" (nach ca. 2+ Stunden Betrieb) Zustand sehr merkwürdig:
- Alle Menüs werden extrem langsam.
- Gelegentlich ist dann auch das komplette Bild weg.

LED-Fehler-Blinkcodes werden jedoch keine angezeigt.

Das Power Supply Board wurde schon getauscht, dies brachte jedoch keine Verbesserung.

Ist dies ein bekanntes Problem? Wo könnte ich bei der Fehlersuche als nächstes ansetzen?

Das Repair Manual weist im Fehlersuch-Diagramm nun auf das A-Board hin, dies scheint mir eigentlich auch schlüssig. Oder könnte das Problem doch ganz woanders liegen?

Gibt es als Alternative zum Komplett-Tausch des (schwer erhältlichen) A-Boards irgendwelche "üblichen Verdächtigen" Bauteile die ich erstmal mit dem Lötkolben austauschen könnte?

Vielen Dank für eure Hilfe,
Mike
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.740
Punkte Reaktionen
371
Wissensstand
Informationselektroniker
Hallo!

Könnte es ähnlich dem hier beschriebenen Phänomen sein?
Um-die-Ecke
Dann gäbe es die dort beschriebene Lösung..viel Fingerspitzengefühl, eine ruhige Hand und spitzer Lötkolben sind Voraussetzung. die Bilder zeigen die Lösung startk vergrößert!
 
mr_b

mr_b

Benutzer
Registriert
08.10.2005
Beiträge
454
Punkte Reaktionen
12
Wissensstand
Bastler mit Reparaturerfahrung
Da der Pana ein Plasma ist, wird wohl kaum das gleiche sein... Ich würde als erstes das Mainboard wechseln. Das scheint mir am nächsten. Ob man da eprom wechseln kann bezweifle ich stark. Ohne spezial Equipment schon mal gar nicht. Ich habe eine bga Station und kann es trotzdem nicht..
Es gibt bei der 10er Pana meist SD Board oder MBoard defekt.
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-P42S10E Langsam oder kein Bild

Ähnliche Themen

Panasonic TX-55CXX759 LED leuchtet grün -> blinkt grün -> blinkt langsam rot

Panasonic TX-L55ETW60 kein Bild

Panasonic TX-L50ETN63 Streifen, teilweise verschobenes Bild

Panasonic tx-28xd1c starke Helligkeitsschwankungen

Panasonic TX-47ASW804 Blinkcode 1 (BL SOS) Gerät schaltet s

Oben