Panasonic TX-L55ETW60 kein Bild

Diskutiere Panasonic TX-L55ETW60 kein Bild im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-L55ETW60 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kein Bild Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
B

Brainface

Benutzer
Registriert
01.07.2019
Beiträge
3
Punkte Reaktionen
0
Hersteller: Panasonic

Typenbezeichnung: TX-L55ETW60

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo,
leider zeigt mein Panasonic TX-L55ETW60 TV plötzlich kein Bild mehr (komplett schwarz, auch in Menüs etc., lediglich die LED Hintergrundbeleuchtung scheint durch)

Was ich bereits weiß/ausschließen kann:

- TV fährt wie gewohnt hoch, Ton ist vorhanden, Fernbedienung reagiert
- LED Beleuchtung ist in Ordnung
- Spannungen an den (wenigen) Messpunkten mit Spannungsangabe auf dem Mainboard sind okay
- TCON Board auf Verdacht getauscht, leider ohne Erfolg

So wie ich es sehe, bleibt nur noch das Panel selbst als Fehlerquelle, was dann sozusagen ein Totalschaden wäre.

Gibt es noch irgendwelche sonstigen Möglichkeiten oder Ideen?

Vielen Dank!
Viele Grüße, Ben
 
D

DM7WGH

Benutzer
Registriert
23.11.2008
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hallo,

probieren kannst du noch folgendes:

an der Nahbedienung vom TV die "Lautstärke-Minus-Taste" gedrückt halten und währenddessen an der FB die Taste "Option" 3x schnell hintereinander drücken.

Und dann schaust du mal was passiert.
Es sollten nun eine Reihe von bunten Testbildern erscheinen welche vom T-CON selbst erzeugt werden.

Wenn das geht ist der Fehler eher auf dem A-Board, wenn das auch nicht geht wird es schon das Panel sein.

Viel Erfolg.
Thomas
 
B

Brainface

Benutzer
Registriert
01.07.2019
Beiträge
3
Punkte Reaktionen
0
Hallo Thomas,
danke für deinen Tipp!
Leider bleibt auch das Bild schwarz.

Was ich herausgefunden habe, ist, dass ich auf einer der kleinen länglichen Platinenleisten des Panels (dem TCON nachgeschaltet, Buffer Board??) vier Kondensatoren als leitend messe. Stecke ich die besagte Panelseite vom TCON ab, ist das Testbild zur hälfte vorhanden. Entweder ist also ein Bauteil auf dem besagten Panelboard defekt oder eine Leiterbahn des Panel selbst, was zum Kurzschluss führt.
Naja, ohne Schaltplan ist das eine Nadel im Heuhaufen und dass gleich vier Keramikkondensatoren einfach so leitend werden, schließe ich jetzt einfach mal aus. Evtl hat auch eines der Flachbandkabel einen Schuss.

Naja, ein Versuch war's Wert. Wird wohl Zeit für einen neuen TV. Auch wenn ich 3D schmerzlich vermissen werde.
 
D

DM7WGH

Benutzer
Registriert
23.11.2008
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hi,
der Kurzschluss wird vermutlich in einem der IC's sein, die am Flex angebracht sind.

Also ist definitiv das Panel defekt.

Viele Grüße
Thomas
 
B

Brainface

Benutzer
Registriert
01.07.2019
Beiträge
3
Punkte Reaktionen
0
Alles klar. Dann habe ich jetzt Gewissheit.
Vielen Dank!

Viele Grüße, Ben
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-L55ETW60 kein Bild

Ähnliche Themen

Panasonic TX-L42ETW5 Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, früher schon Probleme beim ausschalten

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Panasonic TX-L42E3E Grüne LED Blinkt beim Starten, dann blinkt 1x rot wiederholend, bild bleibt schwarz / Startet nicht / Fehler / Defekt

Panasonic TX L47 DTW60 Bild wird oben dunkel, TV schaltet aus.

Panasonic TX-42ASF567 Startet nicht, LED rot

Oben