Panasonic TX-L47ETW5 keine Funktion / rote LED blinkt 3 mal

Diskutiere Panasonic TX-L47ETW5 keine Funktion / rote LED blinkt 3 mal im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo, habe bei o.g. TV das beschriebene Problem dass es beim Stecken des Netzkabels nur zu einem widerholenden 3 fach blinken der roten LED...
S

Sonic Excellence

Benutzer
Registriert
15.04.2010
Beiträge
113
Punkte Reaktionen
4
Hersteller
Panasonic
Typenbezeichnung
TX-L47ETW5
Kurze Fehlerbeschreibung
keine Funktion / rote LED blinkt 3 mal
Meine Messgeräte
  1. Analog/Digital Voltmeter
Hallo,
habe bei o.g. TV das beschriebene Problem dass es beim Stecken des Netzkabels nur zu einem widerholenden 3 fach blinken der roten LED kommt.
Anhand eines anderen Beitrags von hier (Dank an thommyX und Firewater) konnte ich zum einen eine defekte Sicherung (PA7402) im Netzteil und einen kurzgeschlossenen Kondensator (C209) auf dem T-Con lokalisieren.
Die Teile konnte ich aus Altplatinen gewinnen und austauschen.
Das hat auch alles so geklappt, das Gerät ließ sich anschließend einschalten und auch komplett bedienen.
Da ich eine Satanlage habe, mußte ich zum Testlauf das Gerät auf diesen Eingang umstellen und einen Suchlauf starten.
Nach ca. 10-15 Min. ist das Gerät noch während des Suchlaufs ausgegangen und blinkt jetzt wieder 3 mal rot.

Meine Messung ergab wieder Sicherung (PA7402) durch und wieder ein Kondensator auf dem T-Con - dort allerdings diesmal der C210 (liegt parallel zu dem ersten defekten C209).
Ich gehe mal davon aus das die Sicherung aufgrund des kurzgeschlossenen Kondensators ausgelöst hat.
Ist das jetzt ein purer Zufall das der Kondensator genau nach Austausch seines "Bruders" einen Kurzschluß hat oder übersehe ich da den wahren Grund

Leider habe ich auch keine Sicherung mehr fürs Netzteil - und außerdem ist mir deren Wert unbekannt.
Lt. Schaltbild ist es eine CCP2B100DTTE, meine Recherche ergab da aber kein eindeutiges Ergebnis.
Kann mir hier jemand des Sicherungswert benennen ?
Ein weiteres T-Con hätte ich noch als Austausch da.

Gruß Leo
 
Zuletzt bearbeitet:
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
645
Punkte Reaktionen
35
Wissensstand
Bastler mit Reparaturerfahrung
Damit wir anderen uns leichter tun: gib doch Nummer des TCON bzw. P-boards mit an.

Ist die PA7402 eine K5H502YA0063? So steht sie zumindest im Manual für das TNPA5609. Dann wäre es 24V, 5A.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Wahrscheinlich waren alle Kondensatoren an der Stelle schon angefressen. Falls da noch mehr sind, dann die auch mit tauschen. Eine andere Ursache wird's nicht sein. Einen Kondensator schrotten geht nicht mit einem anderen Fehler.
 
S

Sonic Excellence

Benutzer
Registriert
15.04.2010
Beiträge
113
Punkte Reaktionen
4
Hallo,
danke Dieterr, ja die Diodenbezeichnung ist richtig - Netzteil ist aber ein TNPA5608.
Ich hab sie inzw. unter der anderen Bezeichnung bei Aswo gefunden.

@HermannS
ok, dann ordere ich die gleich mit.

Danke euch und noch einen schönen Sonntagabend Leo
 
Zuletzt bearbeitet:
S

Sonic Excellence

Benutzer
Registriert
15.04.2010
Beiträge
113
Punkte Reaktionen
4
Hallo,
melde Vollzug, habe die 6 Kondensatoren (C193-C196, C209, C210) auf dem T-Con und die Sicherung PA 7204 auf dem Netzteil erneuert.
Gerät läuft jetzt seit mehreren Stunden ohne Mucken zur Probe - scheint funktioniert zu haben.

Hier noch die Werte und Bezeichnungen für diejenigen die auch das Problem haben
- 6x SMD Kondensator 10µF/25V Baugröße 0805
- 1x Sicherung original Panasonic K5H502YA0063 Baugröße 1206 -> (lt. Dieterr 24V/5A)

Gruß Leo
 
Thema: Panasonic TX-L47ETW5 keine Funktion / rote LED blinkt 3 mal

Ähnliche Themen

Zanussi Zdp7202pz Direkt nach Start eines Programmes, blinkt die Start Taste rot und es piepst 3 Mal kirz

Kendo LED40 FHD 175WiFi kein Bild, LED blinkt Rot,

Panasonic Oled TX-65FZW804 Standby LED blinkt 13 x rot , TV läuft aber noch.

Sony 43W805C LED blinkt 5x rot

Panasonic TX-L42ETW5 Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, früher schon Probleme beim ausschalten

Oben