Panasonic TX-L47DT50E Standby sonst nix

Diskutiere Panasonic TX-L47DT50E Standby sonst nix im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-L47DT50E Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Standby sonst nix Meine...
Status
Für weitere Antworten geschlossen.
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
1.175
Punkte Reaktionen
101
  • Panasonic TX-L47DT50E Standby sonst nix
  • #1
Hersteller: Panasonic

Typenbezeichnung: TX-L47DT50E

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Standby sonst nix

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo. Hab hier einen Pana zu stehen der nichts mehr sagt. Standby LED ist noch am leuchten. Nach einschalten an
der Nahbedienung geht diese zwar aus aber mehr nicht. Leider fehlen mir auch die 12V auf dem Mainboard die dann
auch nicht mehr weiter ans T-Con durchgereicht werden. Optische Digitalausgang leuchtet auch nicht rot wie normal
üblich. Ob IC 8000 die Hufe hoch gerissen hat? Wäre für mich vorstellbar, da dort auch kein Kühlblech mehr vorhanden
ist. Main Ersatz zu finden ist schwierig und auch sehr teuer. 100-120Euro noch zu investieren ist dann schon wieder
unwirtschaftlich. Ist ein TNPH 0993 4 A . Manchmal hat ja jemand sowas zu liegen.

mfg. Micha
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #2
Falls Mainboard weg zu schmeißen soll, würde ich 7 Euro für Versand ausgeben.
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #3
Schau jetzt noch mal rückseitig auf Netzteil nach. Wenn da alles ok. ist kannst das Ding haben.

mfg. Micha
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #4
Hallo. Bingrad noch etwas mit dem Mainboard beschäftigt. Nur leider lassen sich darauf nicht die fehlenden 12V erzeugen. Kennt jemand das
TNPH 0993 4 A genauer? IC5300 der ja für T-Con Versorgung mit 12V zuständig sein sollte hat überall 0V. Die anderen Spannungen für Standby usw.
sind alle vorhanden. BGA IC8000 heizt auch so vor sich hin. Service Manual verweist auch nur auf IC8000 und aufs NAND. Komm grad nicht weiter.
Vielleicht hat ja jemand noch einen guten Hinweis. Ic 5300 bekommt 15V rein aber sollte der nicht auf den gegenüberliegenden Pins nicht die 12V raus schicken? 13mal blinken hat der dann auch zwischenzeitlich.

mfg. Micha
 
Zuletzt bearbeitet:
  • Panasonic TX-L47DT50E Standby sonst nix
  • #5
Firewater schrieb:
IC5300 der ja für T-Con Versorgung mit 12V zuständig sein sollte hat überall 0V. Die anderen Spannungen für Standby usw. sind alle vorhanden.
...
Ic 5300 bekommt 15V rein aber sollte der nicht auf den gegenüberliegenden Pins nicht die 12V raus schicken?

Versteh ich nicht. Hat er denn jetzt überall 0V, oder sind die 15V am Eingang da? Ist doch ein einfacher RT7247AL Schaltregler, oder? Schon getestet ob Ausgang Masseschluß hat? Und Forumsuche zu IC5300?
Kann natürlich auch sein , der bekommt kein High Startsignal am enable, dann sieht es wohl eher mau aus was Reparatur angeht.
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #6
Also 15V am Eingang stehen an. Da muss ich noch etwas weiter forschen. Danke Dieter schon mal für die Auskunft.
RT7247AL kanns nicht sein, da andere Bauform. Beschriftung 0192 . Weiss der Geier wo ich den finden kann.
291
mfg. Micha ARCP
 
Zuletzt bearbeitet:
  • Panasonic TX-L47DT50E Standby sonst nix
  • #7
Tanya sagt TPS40192DRCR

ist leider durch die externen Mosfets etwas aufwendiger. Aber bei synchronem Buckregler würde ich zuerst mal auf geschossene Mosfets testen
 

Anhänge

  • Bildschirmfoto vom 2021-04-17 16-57-25.png
    Bildschirmfoto vom 2021-04-17 16-57-25.png
    59,4 KB · Aufrufe: 463
  • Panasonic TX-L47DT50E Standby sonst nix
  • #8
Hast du das Tcon bzw. das FRCM mal abgeklemmt vom Main zum Panel?

LG Thomas
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #9
Ja hab ich auch schon abgeklemmt gehabt, mit gleichem Ergebnis. Es werden keine 12V erzeugt. Müsste mal sehen wo ich die Bauteile auftreiben
kann. Mouser oder was weiss ich wo.

mfg. Micha
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #10
Erst prüfen dann tauschen :) Und auch der TPS hat Enable
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #11
Hallo. Leider nach Tausch der Mosfets und des Schaltreglers kein weiteren Erfolg gehabt. Mainboard fürn Arsch. Gibt es jemanden der noch irgendwo
eins zu liegen hat? TXN-A1TDUE TNPH0993 4 A. Das Gerät ist eigentlich zu gut um es zu entsorgen.

mfg. Micha
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #12
Was für Speicher auf dem Mainboard verbaut?
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #13
Liegt in der Tonne das Mistding, und bleibt dort auch. Geduld hab ich auch nur bis zu einem gewissen Punkt.


mfg. Micha
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #14
Richtig so)
 
  • Panasonic TX-L47DT50E Standby sonst nix
  • #15
Drücken Sie die MENU-Taste der TV-Fernbedienung. Scrollen Sie nach unten zu SETUP und drücken Sie OK. Scrollen Sie nach unten zu ANDERE EINSTELLUNGEN und drücken Sie OK. Scrollen Sie nach unten zu AUTO STANDBY und drücken Sie die Pfeile nach links oder rechts, um die Option auf OFF zu setzen. (Links entfernt)
 
Zuletzt bearbeitet von einem Moderator:
  • Panasonic TX-L47DT50E Standby sonst nix
  • #16
Achtung, vorheriger post von xwavefour ist SPAM und wurde gemeldet.
NICHT AUF DEN DARIN ENTHALTENEN LINK CLICKEN!
Unsere Moderatoren werden sicherlich wieder in Warp-Geschwindigkeit reagieren und post sowie "user" ´rauswerfen. Danke dafür!
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-L47DT50E Standby sonst nix

Ähnliche Themen

Panasonic TX-P50GTW60 Läßt sich nicht mehr einschalten, kein Standby, keine LED - nix geht.

Panasonic TX-39ASW654 Standby LED blinkt schnell, dauer grü

Panasonic TX-W36D3DP schleichender Tonverlust, jetzt kein To

Zurück
Oben