Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

Diskutiere Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-L42ETW5 Inverter: Chassi: LA35 kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht mehr...
Status
Für weitere Antworten geschlossen.
A

andi72

Benutzer
Registriert
04.12.2006
Beiträge
16
Punkte Reaktionen
0
Wissensstand
RFT Meister
Hersteller: Panasonic

Typenbezeichnung: TX-L42ETW5

Inverter:

Chassi: LA35

kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF



Hallo Zusammen,

ich konnte bei dem Gerät folgendes feststellen bzw. messen:

Gerät startet nicht mehr, Stand-By LED leuchtet rot wenn Gerät eingesteckt ist und blinkt rot sobald ein IR-Befehl (Tastendruck) über die Fernbedienung gesendet wird. Spannungen von Netzteil STB 5V und Signal LCD_TV_SUB_ON von A-Bord kommen. Netzteil läuft an, liefert P15V und SUB1.1V, 1.5V, 1.8V, 3.3V, 5V, HDMI3.3V und USB5V werden auf dem A-Board erzeugt (stehen ca. 2,5 Sekunden an). Danach geht Signal LCD_TV_SUB_ON auf low (Spannungen gehen bis auf STB 5V weg) und nach ca. 2 Sekunden wieder auf high (Endlos). Was fehlt ist die Spannung PNL12V die durch PANEL_VCC_ON2 eingeschaltet wird. PANEL_VCC_ON2 hat immer low Signal und verändert seinen Zustand nicht. Netzteil liefert auch für die 2,5 Sekunden die 24V für die Hintergrundbeleuchtung. Takten von LCD_TV_SUB_ON beginnt sofort nach dem einstecken des Netzsteckers (auch ohne IR-Befehl). SOS Fehlercode wird keiner ausgegeben. Die over-voltage Schaltung in IC 5000 Pin 7 spricht auch nicht an. Anbei das Zeitdiagramm aus dem Technischen Training von Panasonic wo ich eingezeichnet habe bis wann sich der Startvorgang normal verhält.

Nach meinem Erachten ein Fehler auf dem A-Board? Hat noch Jemand einen Tip?

Grüße

Andi
 

Anhänge

  • Panasonic ET5.png
    Panasonic ET5.png
    103,1 KB · Aufrufe: 1.283
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.895
Punkte Reaktionen
374
Wissensstand
Radio- und Fernsehtechniker
Auf eigene Gefahr!

Mainboard bei 215 Grad 5 Minuten backen. BGA Fehler!

LG Thomas
 
A

andi72

Benutzer
Registriert
04.12.2006
Beiträge
16
Punkte Reaktionen
0
Wissensstand
RFT Meister
thommyX schrieb:
Auf eigene Gefahr!

Mainboard bei 215 Grad 5 Minuten backen. BGA Fehler!

LG Thomas

Danke für den Tip, das getraue ich mir jetzt noch nicht... Ich hab ein gebrauchtes A-Board im Internet gefunden... Müsste nächste Woche kommen...
 
A

andi72

Benutzer
Registriert
04.12.2006
Beiträge
16
Punkte Reaktionen
0
Wissensstand
RFT Meister
Neuer Zwischenstand:

Das A-Board ist da und ich habe jetzt zwei defekte! Neues eingebaut (passt eigentlich wirklich alles: Aufkleber mit Bezeichnung, Index, Flash-Aufkleber) und mich schon gefreut das ich grünes Blinken sehe nachdem ich mit Fernbedienung einschalte (zuerst normal dauer rot) und das dann die LED auf dauer grün geht. Aber kein Bild und auch die Spannung PNL12V fehlt wieder. Ebenso hat auch PANEL_VCC_ON2 immer low Signal und verändert seinen Zustand nicht. Einzige was jetzt mit dem anderen A-Board an Veränderung festzustellen ist das P15V immer vorhanden ist und nicht mehr taktet und das Netzteil die ganze Zeit im Vollbetrieb arbeitet .
Wartet man lange genug (ca. 6 Minuten) dann geht güne LED aus und es kommt SOS 13 Blinkcode (rote LED). Dann wird auch das Netzteil auf Standy-By geschaltet und PNL12V wird abgeschaltet. Fehlercode SOS 13 bedeutet "Emergency". Was dann im Endeffekt "EMERGENCY" bedeutet geht aus dem Service-Manual und Technischen Training dann nicht genau hervor.
Was ich auch feststellen konnte ist, dass das Netzteil nach dem einstecken des Netzsteckers sofort in den Vollbetrieb geht und auch dann nicht in Stand-By geht. Also es stehen die P15V sofort an und bleiben dann auch (LED leuchtet dauer rot). Nach 6 Minuten gleiches Spiel wie oben SOS 13.
Jetzt bleibt wohl wieder nur A-Board zu Panasonic Service-Center Rendsburg senden und da dann 160€ abdrücken...

Grüße

Andi
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.895
Punkte Reaktionen
374
Wissensstand
Radio- und Fernsehtechniker
[Fehlercode 13. Läuft mit grüner LED an (keine Hintergrundbeleuchtung), dann schaltet aus und LED blinkt 13 Mal]. Hauptplatine nachlöten indem diese für 5 Minuten in einen Ofen (bei 215°C) eingelegt wird.

Wie ich schon erwähnte.

LG Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

Ähnliche Themen

Panasonic TX-L42ETW5 Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, früher schon Probleme beim ausschalten

Panasonic TX-60ASW804 Startet nicht Led Blinkt 13x Rot

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Panasonic TX-42ASW654 startet nicht - LED blinkt schnell

Panasonic TX-P50GTW60 Läßt sich nicht mehr einschalten, kein Standby, keine LED - nix geht.

Oben