Panasonic TX-L37D25E geht nicht an / Relais klickt

Diskutiere Panasonic TX-L37D25E geht nicht an / Relais klickt im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-L37D25E Chassi: LA02 kurze Fehlerbeschreibung (2-3 Worte): geht nicht an / Relais klickt Meine...
Status
Für weitere Antworten geschlossen.
T

TheME

Benutzer
Registriert
13.06.2011
Beiträge
5
Punkte Reaktionen
0
Hersteller: Panasonic
Typenbezeichnung: TX-L37D25E

Chassi: LA02
kurze Fehlerbeschreibung (2-3 Worte): geht nicht an / Relais klickt

Meine Messgeräte: Digital Multimeter

Schaltbild vorhanden?: Ja, als PDF


Seit kurzem lässt geht unser Panasonic TX-L37D25E nicht mehr an.
Nach Einschalten am Gerät beginnt ein Relais auf dem Netzteil zyklisch zu schalten. Die rote Front-LED leuchtet dauerhaft rot.

Ich habe mir bereits die Service Manual besorgt. Leider fehlt darin der komplette Schaltplan des P-Unit (Netzteil).
Da aber zumindest die Pinbelegung des Steckers A09 auf dem A-Board (Kabel vom P-Unit kommend) beschrieben ist, konnte ich hier zumindest die Spannungen messen.

Wenn ich das richtig interpretiere, dann schaltet das A-Board hier über Pin 5 (sub_on) ein.
Dort messe ich kurz 2.9V, bis das Relais auf dem Netzteil wieder abfällt.
Auf Pin 2 (ALARM) steigt die Spannung kurz auf 3,3V (durch Pull-Up 47k R2764 auf STB3.3V)

Die Spannungen an den anderen Pins sind soweit wie im Service Manual angegeben (solange halt das Relais anzieht).
Lediglich Pin 12 (stb_sub_5.8V) & 13 (5.8Vs) sind mit gemessenen 6,18V leicht aus der oberen Toleranz von 2%

Gerne hätte ich noch die Spannungen an den in der Service Manual genannten TestPunkten gemessen.
Aber die Positionen dieser Testpunkte sind weder im Manual noch auf der (Oberseite der) Platine angegeben.
 
Zuletzt bearbeitet:
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
Bei dieser Serie gibts oft Probleme mit A Board!Versuch mal selbiges mit Wärme bzw Kälte(spray)
zu bearbeiten!Reaktion?
 
T

TheME

Benutzer
Registriert
13.06.2011
Beiträge
5
Punkte Reaktionen
0
Habe N0AE4JJ00004.

In dem sibirischen Forum habe ich auch noch den Schaltplan vom N0AE4JJ00006 gefunden - bis auf kleine Unterschiede sind die Pläne ja weitestgehend gleich zu meinem N0AE4JJ00004.

Zudem habe ich nun mal die in der Service Manual angegebenen Spannungen am A-Board überprüft.
Sie sind auch soweit alle vorhanden und in der angegebenen Toleranz.

Lediglich bei den 5.8V (±2%) messe ich 6.18V und bei den 18V (±2%) 18.6V. Ist das noch ok?
Habe das A-Board mal mit einem Fön gut erwärmt - leider ohne Reaktion. Zum Kühlen habe ich momentan nichts da.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    90,6 KB · Aufrufe: 1.603
T

TheME

Benutzer
Registriert
13.06.2011
Beiträge
5
Punkte Reaktionen
0
Während der Suche auf dem A-Board ist mir aufgefallen, dass der Ethernet-IC (IC8703, KSZ8041MLL) während den wenigen Sekunden, in denen die Spannungsversorgung da ist, immer heißer wird. Nach ein paar Schaltvorgängen des Relais ist der IC schon so heiß dass man ihn fast nicht mehr berühren kann, kühlt aber natürlich nach Abfallen des Relais auch schnell wieder ab.
Ich gehe mal stark davon aus dass das so nicht normal ist. Da ich den IC aber auch nicht löten kann, muss wohl ein neues A-Board her.

Habt ihr Erfahrungen damit, wo ich am besten ein nagelneues A-Board (TNPH0851 2A) bestellen, bzw. das Board in Reparatur einsenden kann?
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-L37D25E geht nicht an / Relais klickt

Ähnliche Themen

Panasonic TX-P42GW20 SOS7 - schaltet nicht ein, LED blinkt 7x

Panasonic TX-P50GTW60 Läßt sich nicht mehr einschalten, kein Standby, keine LED - nix geht.

Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

Panasonic LED TV TX-L37D28 don't switch on

Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

Oben