Panasonic TX-L32S20E schaltet schwer ein, keine Funktion

Diskutiere Panasonic TX-L32S20E schaltet schwer ein, keine Funktion im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-L32S20E Inverter: Chassi: GLP25 kurze Fehlerbeschreibung (2-3 Worte): schaltet schwer ein, keine...
Status
Für weitere Antworten geschlossen.
E

elektronix

Benutzer
Registriert
13.02.2007
Beiträge
76
Punkte Reaktionen
0
Hersteller: Panasonic

Typenbezeichnung: TX-L32S20E

Inverter:

Chassi: GLP25

kurze Fehlerbeschreibung (2-3 Worte): schaltet schwer ein, keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo Freunde,
ich brauche Hilfe bei o.g. Gerät.

Wenn ich den Netzschalter einschalte beginnt die LED grün zu blinken und geht danach in Dauerbetrieb (grün). Bildschirm bleibt dunkel. Nach mehrmaligem betätigen des Netzschalters und einschalten mittels Fernbedienung startet der TV.
Nach ca. 15-30 Min. schaltet er sich allerdings wieder aus. Danach versucht er selber sich erneut zu starten, die Relais hört man klacken, die LED blinkt grün, der TV schafft es aber nicht sich einzuschalten.

Die Elkos auf der Netzteil/Inverterplatine wurden bereits überprüft.

Hat jemand einen guten Rat für mich?

Mit freundlichen Grüßen,
elektronix
 
E

elektronix

Benutzer
Registriert
13.02.2007
Beiträge
76
Punkte Reaktionen
0
Hallo Freunde,

hat denn niemand einen Tipp für mich?

Mit freundlichen Grüßen,
elektronix
 
mr_b

mr_b

Benutzer
Registriert
08.10.2005
Beiträge
454
Punkte Reaktionen
12
Wissensstand
Bastler mit Reparaturerfahrung
Hast Du wirklich die Elkos überprüft? Oder nur geschaut ob die afgeblät sind? Es gibt noch Folien Capacitor und SMD Capacitor.... da kann was defekt sein was die Spannung glättet. Denke ich. Hast die Spannungen gemessen ob diese Stimmen, wenn der läuft. 15min ist eine Menge Zeit....
 
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
Panasonic TX-L32S20E

Würde sagen A-Board defekt!
Die gleiche Leier hatte ich auch habe den dicken BGA Chip mit Wärme und Kälte behandelt
konnte den Fehler so reproduzieren!Da hilft nur Reflow Löten oder A Board erneuern!
So wars jedenfalls bei mir!
mfg thoma!
 
mr_b

mr_b

Benutzer
Registriert
08.10.2005
Beiträge
454
Punkte Reaktionen
12
Wissensstand
Bastler mit Reparaturerfahrung
Ich Frage mich sowieso seit langen, wieso die a boards bei Panasonic so eine höhe Ausfall Quotte haben... Ob es wirklich an dem a board liegt kann man erst wissen, wenn man ein ersatzboard ausprobiert.
 
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
Panasonic TX-L32S20E

Das kann ich dir sagen das gleiche Problem hat Samsung mit seinen Mainboards auch!
Durch die BGA Technik (Ball Grid Array) brechen manche Lötstellen ab
Da die Anschlussbeine beim BGA unter dem Gehäuse liegen kann man sie auch nicht mit
herkömmlicher LötTechnik nachlöten man braucht dazu eine BGA Lötstation die aber so teuer ist
dass sie meistens nur Servicewerkstätten besitzen!Deshalb kann man nur das Mainboard tauschen
oder mit einer BGA Station nacharbeiten!

http://de.wikipedia.org/wiki/Ball_Grid_Array

mfg thoma!
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.956
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
BGA Fehler ist nur in Verbindung mit Fehlercode 13. Heisst Gerät spielt ca. ne halbe Stunde und schaltet danach ab und blinkt 13 mal. SOnst ist der Fehler auf dem NT zu suchen.
Gruß Thomas
 
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
Panasonic TX-L32S20E

Wie heisst genau deine Netzteilplatine?
mfg thoma!
 
E

elektronix

Benutzer
Registriert
13.02.2007
Beiträge
76
Punkte Reaktionen
0
Hallo Freunde,

ich habe den TV in der Zwischenzeit mehrmals getestet.
Er schaltet bereits nach 10-15 min ab. Die Led blinkt danach so schnell dass ich es gar nicht zählen kann. Dann versucht er erneut zu starten, schafft es nicht und die LED blinkt abermals. Das blinken der Led ist unterschiedlich lange. Nach 4 bis 5 Versuche geht die Led in Dauerbetrieb (grün) und er tut nichts mehr.
Die Elkos habe ich alle ausgelötet und gemessen obwohl sie nicht aufgebläht waren.
Was könnte ich noch versuchen?

Mit ferundlichen Grüßen,
elektronix
 
E

elektronix

Benutzer
Registriert
13.02.2007
Beiträge
76
Punkte Reaktionen
0
Hallo Freunde,

hat denn niemand einen konkreten Rat, Hinweis für mich?

Mit frendlichen Grüßen,
elektronix.
 
T

Twentyfour

Benutzer
Registriert
23.04.2015
Beiträge
21
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
bin zwar auch neu in dem Gebiet, aber klingt ja wirklich sehr nach den Elkos oder nach den Trafos...
 
T

thoma

Benutzer
Registriert
04.11.2014
Beiträge
1.055
Punkte Reaktionen
93
Dein Mainboard hat ne Macke!
Mainboard erneuern !
mfg thoma!
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-L32S20E schaltet schwer ein, keine Funktion

Ähnliche Themen

Panasonic TX-P42GW20 SOS7 - schaltet nicht ein, LED blinkt 7x

Panasonic TX L47 DTW60 Bild wird oben dunkel, TV schaltet aus.

panasonic TX-L 37 ETW5 geht zeitweise nicht an.

Panasonic TX-P65VT20e kein Bild, kein Ton, grüne LED blinkt

Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

Oben