Panasonic TX-47ASW654 TV geht nach 10 Minuten wieder aus, ro

Diskutiere Panasonic TX-47ASW654 TV geht nach 10 Minuten wieder aus, ro im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-47ASW654 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): TV geht nach 10 Minuten wieder...
Status
Für weitere Antworten geschlossen.
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Panasonic

Typenbezeichnung: TX-47ASW654

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): TV geht nach 10 Minuten wieder aus, rote LED blinkt

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Bei dem o.a. TV:
Geht nach ca. 5-10 Minuten aus, rote LED blinkt gleichmässig, kein Code. Das Spiel ist wiederholbar.
Ich habe von einem Chip gelesen,
HAI 7203HA, auf dem LED Driver Board, C500E06E01B, der dafür verantwortlich sein soll. Wer weiss Rat, aus EURAS?
Den Link zum Chip gibt's hier:

https://www.jotrin.com/product/parts/7203HA

C500E06E01B ist das LED Driver Board. Sind die alle gleich, für 47 Zoll oder 50 Zoll?
Oder sind da Besonderheiten zu beachten?
Danke schon mal im vorraus.
 
Zuletzt bearbeitet:
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke für Deine Antwort. Muss ich mal mit meinen chinesischen LED Tester testen, wäre schön wenn es nur ein kaputter LED Stripe wäre, aber 10 min spielen, ausgehen und wieder angehen, und wieder 10 min spielen...
Kalte Lötstelle....an den Kontakten...
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich benötige noch ein Service Manual/Repair Manual für den TX-47ASW654. Bin bei Tanja nicht fündig geworden.
TV blinkt laufend alle 3 sec. 1x.
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Eine LED ist tot. 3 andere sind gefriemelt und schwarz angemalt. Mag zwar gehalten haben, aber von 2014 bis 10/17 sind es 3 Jahre. Hier müsste der Gesetzgeber eingreifen und solche kurzlebigen LED verbieten. Sonst gibt's noch mehr Wirbelstürme und Müllberge. Es gab doch Mal ein Glühlampenkartell, welches schuldig gesprochen war. Gibt es heute ein LED-Kartell???
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Gefriemelt und schwarz angemalt?? Von wem denn? :o

Die LEDs sind weniger dran schuld als die Konstrukteure der Panels. Sie werden einfach zu stark belastet bzw. die Kühlung ist nicht gewährleistet. Bei den side lit, wo sie auf massiven Aluschienen montiert sind, gibt es weit weniger Probleme. Nur diese aufgeklebten, schrottigen direct lit Streifen verrecken ständig.
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Weiss ich leider nicht.
Bestimmt der mit dem schwarzen wasserfesten Edding, der hat die Linsen schwarz mit Strichen bemalt. War ihm wohl zu hell...

Ein Stück Strip (3cm) mit LED auf den langen Stripe aufgelötet, gefriemelt halt.

Neue Stripes rein und testen.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Ach so, das Teil ist ein vermurkstes Gebrauchtgerät.
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ja. Das habe ich erst gemerkt, als ich die verdaddelten Minischrauben vom Display lösen wollte. Gott sei Dank ist das Knäckebrot-Display nicht auf einer dünnen Glasplatte...
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
TV Panasonic läuft seit 45 min. Habe zunächst 1 LED Stripe gewechselt. TV ging nun nach 5 min aus!
Habe danach auf dem Powerboard TNPA6011 (1P), TXNP1ZGUB, bei einer Spule TMS6356OCT 141 R04...die 8 Lötstellen nachgelötet und die zwei vom Stromstecker auch.
Danach Werksresett und Backlight auf 60%.
TV läuft erstmal mit Boris Becker (Idol von Deutschland) im Ratequiz.
 
Zuletzt bearbeitet:
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Auto Abschaltfunktion war auf 10 min eingestellt!!!
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
2 Elkos auf dem Powerboard (450V 47uF) haben 119uF und einen ESR Wert von 1,7 Ohm und 0,74 Ohm. Leider gehen die Tabellen nur bis 250V. Aber 1,7 Ohm dürften zu viel sein, oder?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Wie jetzt? Sie haben zusammen 119µ (was ja tip top wäre) und einer hat 1.7Ohm und der andere 0.74 Ohm? Warum misst du nicht auch die Kapazität einzeln?

Ich meine das ist im Rahmen für Hochspannungs-Elkos.
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Jeder Elko hat 119uF und sollte nur 47uF haben.
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Das ist Krampf. Mit was misst du die Dinger?
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Was meinst Du mit: "Das ist Krampf?"
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Die beiden Kondensatoren können nicht das Doppelte ihrer Kapazität haben. Das muss ein Messfehler sein.
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Billigtester aus China. Gemessen im eingebauten Zustand.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Ja dann. In eingebautem Zustand wird das nix. Da wett ich doch, dass die parallel geschaltet sind. Der Tester wird schon einigermaßen stimmen.
 
S

stma699

Benutzer
Registriert
13.12.2016
Beiträge
225
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Zwei Elkos im ausgebauten Zustand gemessen, sind noch i.O
Ein Optokoppler scheint defekt, zw. Punkt 1 und 2 werden 1,9 V gemessen mit Diodentester.
Möglich, daß das die Ursache für das Abschalten des TV ist.
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-47ASW654 TV geht nach 10 Minuten wieder aus, ro

Ähnliche Themen

Panasonic Oled TX-65FZW804 Standby LED blinkt 13 x rot , TV läuft aber noch.

Panasonic TX-40DXW735 TV startet nicht mehr

LG 29LN4607 TV geht nach 40 Minuten aus

Panasonic TX-P42GW20 SOS7 - schaltet nicht ein, LED blinkt 7x

Panasonic TX-L42ETW5 Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, früher schon Probleme beim ausschalten

Oben