Panasonic TX-28XD6C [Vertikal-Ablenkfehler]

Diskutiere Panasonic TX-28XD6C [Vertikal-Ablenkfehler] im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - hallo habe hier einen V-Ablenk problem. der TDA8175 hatte !!4!! kalte lötstellen. habe diese und andere merkwürdige Lötstellen nachgebessert...
Status
Für weitere Antworten geschlossen.
S

sorix

Benutzer
Registriert
24.09.2004
Beiträge
5
Punkte Reaktionen
0
hallo

habe hier einen V-Ablenk problem. der TDA8175 hatte !!4!! kalte lötstellen. habe diese und andere merkwürdige Lötstellen nachgebessert, dies brachte nicht den gewünschten erfolg, also tauschte ich den TDA aber dennoch funktioniert es nicht. Die Elkos sehen sehr gut aus (kann sie erst am montag tauschen da ich erst ab montag wieder in der Firma bin).
Woran kann es noch liegen??

:twisted: PS: Die katze springt dauernd vom wohnzimmerschrank auf den TV, ist das der mögliche grund?? kann dadurch was anderes defekt sein?

Wenn jemand einen Schaltplan besitzt, wäre ich sehr dankbar wenn ich ihn haben könnte, da ich ohne ziehmlich aufgeschmissen bin :oops:

MfG Viktor
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Elkos auf jeden Fall erneuern. Durch die kalten Lötstellen kann das IC auch kaputt sein.

Gruß
VSiggi
 
S

sorix

Benutzer
Registriert
24.09.2004
Beiträge
5
Punkte Reaktionen
0
Hallo und danke für deine schnelle antwort,

Wie gesagt den TDA8175 (war froh das ich den noch bekommen habe) habe ich bereits erneuert. Wenn ich am Montag die Cs tausche melde ich mich wieder. Könnten noch Dioden oder Widerstände hin sein? es gibt keine optischen anzeichen dafür.

MfG Viktor

hat vielleicht jemand ein schaltbild nur über die vertikal endstufe??
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

hast Du die Betriebsspannung im Vertikal Kreis überprüft ?
Vielleicht ist sie ausgefallen, Betriebsspannung wird über eine Sekundär Wicklung des Zeilentrafos gewonnen, meist befindet sich vor oder hinter derr Diode ein sehr niederohmiger Sicherungswiderstand, der geht oft Kaputt !

Gruß
 
S

sorix

Benutzer
Registriert
24.09.2004
Beiträge
5
Punkte Reaktionen
0
Hi, nach so langer pause wieder was gemacht an dem TV.

Ergebnisse:
Spannungsversorgung vom TDA8175 fehlt, vermutlich Diode D564 defekt.

kann es sein das an der anode 130V (wechselspannung) anliegen (gegen Neutral)??

| zwischen Masse und +Vs (am TDA8175) 1,5VDC; 0VAC
nach der Diode ist ein 10R Widerstand verbaut. der ist OK, die Diode aber ist defekt. kann dann der TDA wieder kaputt gegenagen sein??

Weiß jemand was ich da für einen Typ von Diode einsetzten kann/soll?? sagt bitte bescheid.

Vielen dank im Voraus

MfG Viktor
 
Kulle

Kulle

Benutzer
Registriert
03.02.2004
Beiträge
755
Punkte Reaktionen
0
Hallo, habe leider nicht das Manual aber das mit den 130 VAC kann nicht sein überprüfe mal den DST bevor du die Diode erneuerst und möglicherweise das IC zerschießt!!!!!!!!!!!

Gruß Kulle
 
S

sorix

Benutzer
Registriert
24.09.2004
Beiträge
5
Punkte Reaktionen
0
Vielen dank für die schnelle Antwort

die hohe spannung könnte doch davon kommen das die Spannungsquelle unbelastet ist oder??
habe nur mit nem DMM (hochohmig) gemessen werde mir heute noch das analoge Messgerät vom freund holen und nochmal nachmessen.

Aber welche diode kommt überhaupt in Frage ( eine DY228 ?? )

Fragen über Fragen. Ich hoffe jemand hat auch Antworten dazu.

MfG Viktor

PS: Was ist ein DST ??
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Ein DST ist ein Diodesplittrafo!

Da wird die Hochspannung erzeugt.

Gruß
VSiggi
 
S

sorix

Benutzer
Registriert
24.09.2004
Beiträge
5
Punkte Reaktionen
0
Hallo,

habe ständig an der falschen stelle gemessen :oops:

nach dem tauschen des 1.5R Widerstandes (Spannungsversorgung TDA8175), funktioniert der fernseher wieder optimal.

Danke für eure Hinweise und Hilfen, und ein bischen schlauern bin ich jetzt auch :-)

MfG Viktor
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
das mit den 130 Volt kam mir - wie auch Kulle schon erwähnte -
komisch vor.
Bestimmt ein Messfehler....(Wer viel misst misst Mi..)

Ist ja nochmal gutgegangen...

Gruss Alde
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-28XD6C [Vertikal-Ablenkfehler]
Oben