ORION / TRIADE 9203

Diskutiere ORION / TRIADE 9203 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: ORION Typenbezeichnung: TRIADE 36 Chassi: PROFESSIONAL 4900 Vorhandene...
Status
Für weitere Antworten geschlossen.
TV-KARSTEN

TV-KARSTEN

Benutzer
Registriert
02.07.2005
Beiträge
215
Punkte Reaktionen
0
Hersteller: ORION
Typenbezeichnung: TRIADE 36
Chassi: PROFESSIONAL 4900

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Ja
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Betriff sein)

Fehlerbeschreibung und Nachricht:
Hallo,
habe hier einen ORION 16/9 mit 92er Bildröhre.
Seid Gestern geht Er nicht mehr an.
Nach drücken der Powertaste macht Er kurz Blop und die STBY leuchtet kurz auf und Erlischt.
Was Kann das sein.

Zeilentrafo ist Neu und auch die Hot ( Beide I.O. )
Die HOT im Netz auch.
Gruss und Danke
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Was hast Du bis jetzt gemessen ???

Mach mal den Lampentest um das Netzteil zu prüfen....
Evtl auch Netzteilelcos checken....

Gruss Alde :P
 
TV-KARSTEN

TV-KARSTEN

Benutzer
Registriert
02.07.2005
Beiträge
215
Punkte Reaktionen
0
Hallo Alde,
Habe an der Hot 302 Volt .
Lampentest ?
Ja da waren Sie wieder meine Probleme!
Tausche erstmal die Netz Elkos.
Gruss Karsten
 
TV-KARSTEN

TV-KARSTEN

Benutzer
Registriert
02.07.2005
Beiträge
215
Punkte Reaktionen
0
So, habe jetzt Netzteil I.O.
Jetzt ist das Bild da und in SW :!:
Desweiteren habe ich im oberen teil des Bildes einen Vertilkalen Strich,
der auch nach tauschen des Ic´s TDA 8170 nicht verschwunden ist.
Die Bildbreite lässt sich auch nicht korekt einstellen, die Bild höhe dagegen ja.
 
Status
Für weitere Antworten geschlossen.
Thema: ORION / TRIADE 9203

Ähnliche Themen

Panasonic TX-L 55 ETW5 Kein Bild, kein Ton, Stby-LED blinkt grün

Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

Philips 47PFL6907K

Phillips 46PFL7007K/12 46PFL7007K/12 startet nicht blinkt 2

Orion Orion Triade 28 keine Funktion

Oben