Orion Triade 34 BU (S2000AF, BU50) stirbt nach ca. 5 Minuten

Diskutiere Orion Triade 34 BU (S2000AF, BU50) stirbt nach ca. 5 Minuten im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Orion Typenbezeichnung: Triade 34 Chassi...
Status
Für weitere Antworten geschlossen.
S

Sandro

Benutzer
Registriert
17.01.2004
Beiträge
63
Punkte Reaktionen
0
Hersteller: Orion
Typenbezeichnung: Triade 34
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo, ich habe hier einen großen Orion Triade 34, Fehler Netzsicherund und Hor-Transistor S2000AF platt, Lampentest war erfolgreich, da ich diesen S2000AF nicht zur Hand hatte baute ich einen BU508AF ein, mit großer Freude funktionierte er wieder, leider nur für 5 Minuten, dann gabs Peng, Netzsicherung und Transtior wieder platt.
Wer kann mir Hinweise geben an was sowas liegt, oder ist der S2000AF zu unterschiedlich zu BU508AF? Bitte um Hilfe da es eigentlich ein schöner großer TV ist und die Platine recht übersichtlich aufgebaut ist.

Danke schonmal
Gruß Sandro
 
RöntgenAuge

RöntgenAuge

Benutzer
Registriert
03.02.2006
Beiträge
139
Punkte Reaktionen
0
Mach mal ein Foto vom Primärnetzteil, von oben und unten.
 
S

Sandro

Benutzer
Registriert
17.01.2004
Beiträge
63
Punkte Reaktionen
0
Klar doch, Bitteschööön:
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Nachmal zum mitdenken....Es fliegt die Netzsicherung und der Horizontaltransistor oder der Netztransistor? Auf dem Bild ist nämlich der Netztransistor ausgelötet...
 
RöntgenAuge

RöntgenAuge

Benutzer
Registriert
03.02.2006
Beiträge
139
Punkte Reaktionen
0
Elko, der zur Basis vom S2000 führt prüfen.
Nachlöten, vor allem C am Kollektor und den Wandler.
Gleichrichter prüfen (bei so viel Knallerei wird er irgendwann platt sein)
Der Fehler kann auch vom TEA(22??) oder vom Sekundärteil kommen.
 
S

Sandro

Benutzer
Registriert
17.01.2004
Beiträge
63
Punkte Reaktionen
0
Hallo, schon mal danke für die Hilfe, also es fliegt wohl der Netztransistor und die Netzsicherung, das erklärt auch warum der Lampe beim Lampentest immer leutet wenn man den Netzschalter einschaltet, hätte ich auch selber daruf kommen müßen :roll: an dem anderen Transistor BU508AF statt S2000AF kann es nicht liegen? hatte gelesen das der S2000AF irgendwass von 1500 Volt abkann und der BU nur 700 Volt? Was mir auch noch aufgefallen ist das die Spule direkt nach der Sicherung ziemlich verschmort ist, aber messtechnisch in ordnung zu sein scheint, ich denke mal das ich das Ding auch austauschen werde, wofür ist das eigentlich? Die 4 Dioden sind die Gleichrichtung oder habe ich da was übersehen?

Danke Gruß

Sandro
 
RöntgenAuge

RöntgenAuge

Benutzer
Registriert
03.02.2006
Beiträge
139
Punkte Reaktionen
0
Das ist der Netzfilter (LC,CLC...)
Wenn die Spule angebrannt ist, solltest du sie ersetzen.
Es könnte auch die Ursache sein !
 
S

smorgan

Neuling
Registriert
05.02.2006
Beiträge
1
Punkte Reaktionen
0
Hallo

bitte sag mir Bescheid wenn du die Fehler gefunden hast, hab auch dasselber Sache. Habe auch 4 x Diod, 100µ smoothing cap chopper tr & TEA2261 gewechselt aber die Sicherung fliegt immer raus bzw. beim Lampe,ntest leuchtet die Lampe!
 
Status
Für weitere Antworten geschlossen.
Thema: Orion Triade 34 BU (S2000AF, BU50) stirbt nach ca. 5 Minuten
Oben