Orion CLB40B910 Fernseher ohne Bild

Diskutiere Orion CLB40B910 Fernseher ohne Bild im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Orion Typenbezeichnung: CLB40B910 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Fernseher ohne Bild Meine...
Status
Für weitere Antworten geschlossen.
C

clauswag

Benutzer
Registriert
16.07.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hersteller: Orion

Typenbezeichnung: CLB40B910

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Fernseher ohne Bild

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo Techniker, mein Fernseher ist ohne Bild. Ton und Bedienung über Fernbedienung war anfangs noch möglich. Nach Reset wurde das Gerät auf Werkseinstellung zurückgesetzt. Nun sind die Sender nicht mehr programmiert. Man kann den Fernseher über Fernbedienung oder am Gerät noch ein/ausschalten. LED leuchtet rot oder blau
Ich würde gerne ein Software update ausführen.
Die Verlinkung hier https://tv-firmware.info funktioniert bei mir leider nicht. Das Anmeldefenster öffnet sich immer wieder neu.
 
Zuletzt bearbeitet:
C

clauswag

Benutzer
Registriert
16.07.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Vielen Dank. Habe eine Info bekommen und komme zu den Firmware Updates. Für meinen Fernseher ist leider kein Software Update vorhanden. Mein Problem scheint aber doch ein anderes, wenn ich mit einer starken Taschenlampe auf das eingeschaltete Gerät leuchte sehe ich ein ganz schwaches Bild. Muss es dann die Hintergrundbeleuchtung sein oder kann es auch am Mainboard liegen?
Schöne Grüße Claus
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.061
Punkte Reaktionen
741
Wissensstand
Informationselektroniker
Hallo!
Das Main erzeugt also ein Bild, nur die Beleuchtung geht nicht...dan ist wirklich in den meisten Fällen mindestens eien LED defekt, mesit mehrere.
Möglich wäre noch ein fehlendes Signal vom Main zum einschalten der Beleuchtung oder die Stromversorgung/die Steuerung der Beleuchtung. Ist aber sehr selten, also eher unwahrscheinlich. Daß es einen softwarefehler gibt der die Beleuchtung nicht anschaltet...??? Habe ich hier noch nicht gehört, aber wer weiß.
 
C

clauswag

Benutzer
Registriert
16.07.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Vielen Dank. Bekommt man diese LED' s als einzelne Ersatzteile. Oder die kompletten Leuchtstreifen? Wird aber auch nicht einfach sein die auszutauschen.
LG Claus
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.061
Punkte Reaktionen
741
Wissensstand
Informationselektroniker
Hallo!
es gibt eigentlich 3 Möglichkeiten:
1. Nur ddie defekten LEDs tauschen. Dazu uß man diese aber gut von ihrer Traägerplatte ablöten konnen und die neuen auch wieder gut auflöten, um die optimale Wärmeableitung zu gewährleisten. Mit einem normale Lötkolben ist das eigentlich nicht hinzubekommen. Es gibt youtube-Videos, dazu, mit z.T. abenteuerlichen AUfheizmethoden, den die Lötstelle ist ja UNTER der Diode...und zu viel Hitze macht die Diode wieder kaputt.
2. Defekte Dioden ablöten und (gebrauchte...) Dioden mit einem Teilstück des Stripes auflöten. Das geht mit einem normalen Lötkolben und etwas Draht zu machen.
3. Neue Stripes.
Bei 1 und 2 hat man viel Arbeit, läßt aber die alten, evtl. auch vorgeschädigten LEDs im Gerät..die dann u.U. als nächstes ausfallen. Ferner ist ungewiß, ob die neu eingesetzten den gleichen Farbton erzeugen, denn weiß ist nicht gleich weiß.
Daher ist m.E. 3. die bessere Methode, denn der Aufwand des Zerlegens und des Zusammenbaus sowie das Risiko eines LCD-Bruchs (nur ca. 2-3 mm dick...) oder Abreißen der geklebten Zuleitungen ist ja immer mit zu berücksichtigen.
 
Status
Für weitere Antworten geschlossen.
Thema: Orion CLB40B910 Fernseher ohne Bild

Ähnliche Themen

Orion CLB22RT500D Der Fernseher schaltet nicht mehr ein.

Grundig 40 VLE 7140 C geht nicht mehr an (2. Thread)

Medion MD30429 DE-A Kein Bild Kein Ton

Panasonic TX-L47ETW5 Panasonic TX-L47ETW5 startet nach Standby nicht

Grundig TV 40" VLE 8130 BG - nach Firmware-Update's - Bild startet nur noch 'schwarz-leuchtend'

Oben