Onkyo TX-nr616 Kein sound

Diskutiere Onkyo TX-nr616 Kein sound im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hi grüße das Forum herzlich, bin der neue. Nun zu meinem Problem. Ich habe ein Onky TX nr 616. ca 8 Jahre alt oder noch länger. Ich hatte am...
M

munto

Benutzer
Registriert
02.02.2022
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
Onkyo
Typenbezeichnung
TX-nr616
Kurze Fehlerbeschreibung
Kein sound
Schaltbild vorhanden?
Nein
Hi
grüße das Forum herzlich, bin der neue.
Nun zu meinem Problem.
Ich habe ein Onky TX nr 616. ca 8 Jahre alt oder noch länger.

Ich hatte am anfang das Problem, das mein onky kein Ton ausgibt. nach dem ich es angeschaltet habe.
Aber ein Bild gibt er durch.
Dann habe ich ihn den onky aus gemacht und wieder angemacht. nach 5-sec, hat der Onky geklakt, und ton war wieder da.

Nur jetz gibt er kein Ton mehr ab. Über HDMI. 1 Zone.

Aber über die 2. zone, Analog über chinch anschluss, 2 Kanal ton. Extra 2. Zone anschluss, für die Boxen.
Über diese Zone bekomme ich ein Ton.

Dann habe ich dieses video gesehn.

klick

Er hat wohl den DTS Chip, nochmal neu verlötet, über einen Heisluftphön und Lot flüssigkeit.
Nach dem er es getan hat, hat es wieder funktioniert.

Nur ich frage mich jetz, ob jemand weiß, ob es wirklich daran liegen könnte?

Nur ich habe keine erfahrung mit Chip verlötung. Würd es evtl erstmal ausreichen, um den Fehler zu finden.
Diesen DTS chip, zu erwärmen, so das die Kalte Lötstelle beseitig wird,? oder wär es kein gute ide?

Könte mir dazu jemand etwas sagen?
Danke schon mal im Vorraus.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.061
Punkte Reaktionen
741
Wissensstand
Informationselektroniker
Hallo,
ein Ball-Brid-Array (BGA) neu zu verlöten ist so mit das Schwierigste, was man sich vorstellen kann an Löterei. Daß dem Löter im Video nicht alle umliegenden kleine Bauteile weggeflogen sind grenzt an ein Wunder, den die heizen sich, wehgen der geringeren Masse, viel schneller auf und werden dann "vom Winde verweht". Umd en Shcip herum müßte man einen Shcutz haben, z.B. eien Alu-Folie mit "Fenster" für das BGA. Um das gut zu machen mt der Neu-Verlötung müßte man auch von unten erwärmen. Es besteht die Möglichkeit, das Innere des Chips mit der Heißluft zu zerstören, den die Wärme müßte ja durch den Chip bis an die Lötstellen darunter gelangen.
Ob das nur an dem Chip liegt kann Dir hier aus der Ferne sicherlich niemand beantworten. Dazu müßte man die Signalwege mit einem Signalgenerator und Oszilloskop verfolgen. Da aber die "Hauptarbeit" von dem BGA übernommen wird ist dieser zumindest eine sehr wahrscheinliche Ursache.
 
M

munto

Benutzer
Registriert
02.02.2022
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hi
aber reicht es erstmal, ohne lötwasser etc, diesen BGA zur erhitzen? natürlich halte ich dann ein LaserTemperatur messer drauf, so das ich es nicht zu heiß werden lasse, so um die 180 Grad. im angehangen video ist ja Fahrenheit, eingestellt gewesen. aber noch was anderes, kann ich das Kontakspray, Kontakt 61 verwenden, um zb die HDMI Buchse zu reinigen, oder wär etwas besseres dafür geignet.
Und ganz neu verlöten will ich das bg ja nicht, würde es nur erämen wollen, um die Kalt löstellen, zu repaieren, Den ich habe auch schon an einem Internet Radio, nur mit heißluft, es hinbekommen, das der an und aus knopf wieder funktioneirt hat, nur duch das ich, die stelle Erwamt hatte.

"Da aber die "Hauptarbeit" von dem BGA übernommen wird ist dieser zumindest eine sehr wahrscheinliche Ursache."

Ja ich habe gehört, das onkyo deisen fehler selbst schon weiß udn deswegen haben sie es mal vor jahren, auf kulanz repaiert, deswegen habe ich sie mal angeschrieben, mal schauen, was sie mir zurückschreiben.
 
Zuletzt bearbeitet:
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.061
Punkte Reaktionen
741
Wissensstand
Informationselektroniker
Hallo,
bemüh´ doch einfach mal die Suchmaschine und schaue nach, bei welchen Temperaturen bleifreies Lot denn überhaupt flüssig wird! Dann addierst Du noch eine unbekannte Prozentzahl dazu für die schlechte Wärmeleitfähigkeit des IC-Gehäuses und Verluste und die Ableitung der Wärme durch die Leiterkarte = andere Seite der Lötstellen,....das wäre dann die Temperatur, die Du bräuchtest, um hier Lötstellen tatsächlich wieder zu verflüssigen (= die Wäme, die dann dort überhaput ankommt...) und damit neu zu verlöten.
 
Zuletzt bearbeitet:
Thema: Onkyo TX-nr616 Kein sound

Ähnliche Themen

Onkyo TX-NR 414 / 515 / 616 usw. Problem mit HDMI-Board / dts-Chip

Onkyo TX-NR808 Wiedergabe Tonformate außer Direkt und Pure Audio ohne Ton

Onkyo TX-SR576 HDMI-Tochterplatine defekt (wahrsch. ElKos)

Oben