Onkyo TA2360 - evtl. De-/Encoder IC HA12090NT defekt?

Diskutiere Onkyo TA2360 - evtl. De-/Encoder IC HA12090NT defekt? im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Onkyo Typenbezeichnung: TA2630 Chassi...
Status
Für weitere Antworten geschlossen.
E

esla

Benutzer
Registriert
04.05.2007
Beiträge
136
Punkte Reaktionen
1
Hersteller: Onkyo
Typenbezeichnung: TA2630
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Ja
Dein Wissensstand:

Fehlerbeschreibung und Nachricht:
Hallo Forumskolleginnen / -kollegen,

ich habe mich heute mal angemeldet. Hab mal Nachrichtentechnik gelernt und vorher schon als 13-/14-jähriger mit der Reparatur von Röhrenradios / -fernsehern begonnen. Ich habe daher schon etwas Ahnung von der Materie, leider derzeit nicht mehr genügend Messgeräte. :(

Ich bin gerade dabei herauszufinden, was das von mir defekt erworbene Onkyo-Deck hat. Wiedergabe auf dem rechten Kanal einwandfrei, links geht nichts. Schaltplan ist vorhanden.

Leider ist es so, dass ich da (aufgrund meiner beschränkten Messmöglichkeiten - ich habe mal meinen Oszi verschenkt :roll: :roll: ) nicht viel messen kann. Mit einem Digitalvoltmeter kommt man da nicht weit...

En- / Decoder IC - HA12090NT - vom funktionierenden rechten Kanal wird etwas (jedoch nur unwesentlich) wärmer als das des defekten linken Kanals. Fast alle Gleichspannungen (im Schaltbild angegeben und von mir gemessen) stimmen im Encoderkanal nicht mit denen des funtionierenden Kanals überein. Defekter Kanal: im Millivoltbereich bis zu 0,5 V, im funktionierenden Kanal alle in etwa lt. Schaltbild.

Mein Problem... nun geht ja so ein En- / Decoder-IC nicht mal "so einfach von allein kaputt", oder? Wie seht ihr das? Sind da Probleme bekannt?

Vielen Dank für eure Antworten. :-D

Gruss Jens
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
hallo und willkommen im forum.

nun, so ein IC kann schon mal kaputtgehen, hatte ich selber aber noch nie.
offensichtlich stimmen die arbeitspunkte aller stufen im IC überhaupt nicht.
daher kannst du auch ganz gut mit dem multimeter arbeiten.
da bringt ein oszi erst mal eh nichts.

ich würde als erstes mal auf die suche nach irgendwelchen schlüssen an der IC beschaltung suchen.
es könnte z.b. irgendein ausgang (der normal auch z.b. auf Ub/2 liegt) auf masse kurzgeschlossen sein, dann könnte das die gesamte innere versorgung des ICs runterziehen.
in anderen worten: ich würde mal in der gegend um das IC nach kurzgeschlossenen elkos schauen. versorgungsspannung bekommt das IC aber schon, oder?

Gruß
Bernhard
 
E

esla

Benutzer
Registriert
04.05.2007
Beiträge
136
Punkte Reaktionen
1
Bertl100 schrieb:
hallo und willkommen im forum.

Danke für die nette Begrüssung! :-)

Bertl100 schrieb:
in anderen worten: ich würde mal in der gegend um das IC nach kurzgeschlossenen elkos schauen. versorgungsspannung bekommt das IC aber schon, oder?

Ja, Bernhard, ich habe es ja direkt mit den Anschlüssen des zweiten IC's des anderen Kanals "gegengemessen". +Vcc auf Pin 42 mit 12 V und Ground auf Pin 38, das stimmt schon alles. Betriebsspannung bekommt es schon. Dann werde ich am Wochenende wohl mal Elkos auslöten. ;-)

Im Keller habe ich ja noch meine "Elektronik-Vorräte", muss nur irgendwie daran kommen, die sind halt "versperrt"...

Das wirklich Schöne ist... ich habe noch ein zweites, typgleiches Tapedeck hier (hat eine kleine andere "Macke"), zur Not kann ich da den IC rauslöten, Fassung aus dem Keller holen (die habe ich noch von meinen C64-Zeiten :lol: ) und dann weitertesten. Aber einen "Ausfall" eines Audio-IC hatte ich selbst bislang noch nicht, wobei ich andereseits mal extrem lange an einem VT-Modul eines TV gesucht hatte, zum Schluss schwang nur der Quartz nicht auf der Frequenz, auf der er eigentlich sollte.

Ist halt immer zeitaufwendig, und auch nur "just for fun" - allein um festzustellen, was wirklich defekt ist. Wer will heute noch Tapedecks (ausser mir? ;-) ).

Gruss Jens
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
esla schrieb:
Wer will heute noch Tapedecks (ausser mir? ;-) ).


Du wirst du wundern, aber ich habe festgestellt, dass in letzter Zeit vermehrt Tapedecks, Plattenspieler und Hi-8 Abspielgeräte zur Reparatur reinkommen. Auch die Anfrage nach Tonbandgeräten steigt.

Back to Basics - sag ich da nur
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
ok!
halt uns auf dem laufenden!

einen "Ausfall" eines Audio-IC hatte ich selbst bislang noch nicht,
nun, bei ICs gilt generell wie bei eigentlich allen halbleitern:
sie gehen umso öfter kaputt je
- höhere spannungen anliegen, auch in bezug auf die absolute max. spannung des ICs
- heißer der IC wird (typ.: audio-endstufe)
- größere transienten anliegen, also hohe spannungs-/stromanstiege
(z.b. kippschaltungen in fernsehern).

und bei einem dolby-IC ist halt das alles eigentlich nicht wirklich der fall :-)

Gruß
Bernhard
 
E

esla

Benutzer
Registriert
04.05.2007
Beiträge
136
Punkte Reaktionen
1
Bertl100 schrieb:
ok!
halt uns auf dem laufenden!

Hallo Bernhard,

alles so wie Du es vermutet hattest! 100% Erfolg dank Deinem Tipp mit dem Kurzschluss in einem Elko. :thumbleft: :thumbleft:

Der C174 (220 Mikrofarad, 16 V) hatte Durchgang. Damit hatten sich sämtliche Arbeitspunkte scheinbar verschoben, es lag an kaum einem Anschluss des Decoders noch die richtige Spannung an. Habe ihn vor fünf Minuten geortet, erstmal mittels Seitenschneider eine Seite entfernt - beide Kanäle laufen wieder!

Nun brauche ich ihn nur noch zu ersetzen, alles reinigen, zusammenbauen, fertig.

Noch eine Frage in der Sache (sorry, bin aus dem Elektronik'basteln' schon 20 Jahre raus).. ist es heute öfter so, dass Elkos Schluss bekommen, statt (wie früher) "taub" zu werden? Letzteres kenne ich ja noch aus Röhren-TV bzw -radios, aber 'n Schluss im Elko hatte ich noch nie!

Also Bernhard, danke für den Tipp, ich selbst hätte aufgrund meiner Erfahrung auf alles andere als einen Elko getippt.

Gruss Jens
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
hallo!

erst mal gratulation zum gefundenen fehler!

Noch eine Frage in der Sache (sorry, bin aus dem Elektronik'basteln' schon 20 Jahre raus).. ist es heute öfter so, dass Elkos Schluss bekommen, statt (wie früher) "taub" zu werden? Letzteres kenne ich ja noch aus Röhren-TV bzw -radios, aber 'n Schluss im Elko hatte ich noch nie!

nun, so pauschal kann man das nicht beantworten.
auch heute ist noch der weitaus häufigere fall, dass elkos taub werden.
allerdings ist es so, dass solch taube elkos (bzw. halbtaube!) in deiner anwendung cassettendeck oft - ja fast - jahrzehntelang gar nicht auffallen!
in allen arten von schaltnetzteilen (also schaltnetzteilen an sich, wieder mal kippstufen in fernsehern, servos von CD-playern) merkt man es dagegen relativ schnell.

ob ein elko durch kurzschluß ausfällt wird nach meiner erfahrung durch folgende faktoren begünstigt:

- elko wird nahe an seiner maximalspannung betrieben. als entwickler sollte man - falls irgend möglich - nicht höher als etwa 70% gehen. noch besser sind 50%.
- elko ist schon etwas "angetrocknet" und das gerät war danach jahrelang außer betrieb. beim erneuten einschalten: schluß.
- elkobaureihe / Hersteller.

Gruß
Bernhard
 
E

esla

Benutzer
Registriert
04.05.2007
Beiträge
136
Punkte Reaktionen
1
Bertl100 schrieb:
hallo!
erst mal gratulation zum gefundenen fehler!

Danke Dir, aber irgendwas positives sollte das WE doch haben. ;-)

- elko ist schon etwas "angetrocknet" und das gerät war danach jahrelang außer betrieb. beim erneuten einschalten: schluß.
- elkobaureihe / Hersteller.

So scheint es hier gewesen zu sein. Ich habe auch feststellen müssen... "Bastlergerät", statt den Fehler zu suchen, warum der 'Cassette in'-Switch nicht mehr ordentlich arbeitet und diesen zu reinigen / tauschen, wurde hier einfach der Capstan-Motor an "Dauermasse" gelötet, an der Schalterbaugruppe. Das hatte ich gestern bereits bereinigt.

Diese Schalterbaugruppe scheint mir aber bei den mir beiden vorliegenden Decks des gleichen Typs etwas anfällig zu sein, der Capstan-Motor des zweiten Decks (nicht verbastelt) lief gar nicht, erst nachdem ich am "Tape in"-Schalter hin- und hergewackelt habe.

Zum defekten Elko an sich: Hersteller ist Nicicon. An Grenzspannung wurde er mit 6 V sicher nicht betrieben (16 V) max. Betr.-Spannung.. Wahrscheinlich wirklich ausgetrocknet und nach Jahren beim Einschalten hat er Schluss bekommen.

Ein anders Onkyo-Deck hat mir nach Erhalt erst einmal meine Haussicherung (!!!) geschmissen, ich vermutete einen extremen Fehler. Alles gemessen, vorsichtig mit Vorwiderstand ans Netz. Alles okay! Vorwiderstand weg - auch noch okay, das Gerät läuft problemlos. Was aber eine 10 Ampere-Hauptsicherung meiner Wohnung da rausgeworfen hat... man muss ja auch nicht alles verstehen, einen recht deftigen Knall gab es aber beim Einstecken des Steckers schon (Gerät hat nur Standby-Schalter).

Gruß Jens
 
Status
Für weitere Antworten geschlossen.
Thema: Onkyo TA2360 - evtl. De-/Encoder IC HA12090NT defekt?
Oben