Neff SX69M1 Programm startet und endet nach ca. 3Min

Diskutiere Neff SX69M1 Programm startet und endet nach ca. 3Min im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Neff Typenbezeichnung: SX69M1 E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Programm startet und endet nach ca. 3Min Meine...
Status
Für weitere Antworten geschlossen.
N

Nico2xl

Benutzer
Registriert
09.02.2015
Beiträge
3
Punkte Reaktionen
0
Hersteller: Neff

Typenbezeichnung: SX69M1

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Programm startet und endet nach ca. 3Min

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

ich bin neu hier im Forum.
Ich habe folgendes Problem mit unserem Neff SX69M1 Geschirrspüler.
Dieser ist jetzt 5 Jahre alt und lief bis jetzt ohne jegliche Probleme.
Ich habe wie immer das Programm vorgewählt und den Spüler dann gestartet, Laufzeit laut Anzeige 2:38h.
Der Spüler fängt an abzupumpen, dann kurze Ruhe. Dann hört es sich an als wenn er Wasser einlaufen läßt. Aber dann ist der plötzlich Still und nach einer Gesamtzeit von ca. 3 Min ertönt der Piepton.
Geschirrspüler aufgemacht und die Restlaufanzeige steht auf 0:00. So als wenn er sein Programm voll durchlaufen hätte, keine Fehlermeldung oder ähnliches.
Wähle ich aber das Programm vor und starte den Spüler, schließe die Klappe und warte bis er abgepumpt hat und dann bis das Geräusch vom einlaufenden Wasser zu hören ist und mache dann die Klappe einfach auf und unterbreche so den Vorgang und schließe die Klappe wieder, dann läuft das gute Stück wieder an und fährt das Programm voll durch als wenn nie was gewesen wäre. Dies habe ich jetzt bei jedem neuen Waschvorgang und bei jedem Programm durch. Er durchläuft nur das volle Programm wenn ich am Anfang kurzzeitig die Klappe öffne und dann wieder schließe. Ansonsten meldet er sich nach ca. 3 Min. per Piepton und tut so als wäre er fertig.
Hat jemand von Euch nen Tipp?

Viele Grüße

Nico
 
N

Nico2xl

Benutzer
Registriert
09.02.2015
Beiträge
3
Punkte Reaktionen
0
es kommt Wasser aber nicht wirklich viel, es tropft nachdem öffnen noch aus diesem "Düsenrotor" aber es ist kein Wasser unten am Boden zu sehen. Auf dem Geschirr sind aber schon überall tropfen zu erkennen.
Was mich halt so irritiert ist das der Spüler ganz normal läuft und auch das Waschergebnis wie immer ist solange ich am Anfang einmal das Programm unterbreche durch das öffnen der Tür, anonsten Endet er immer nach ca. 3Min.
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.037
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Das ist so ein merkwürdiger Fehler und wird wahrscheinlich eine ganz banale Ursache haben.
1) Überprüfe den Aquastopschlauch auf Knickstellen.
2) Die Siebe im Aquastop reingen.
3) Wenn beim Probelauf wieder das Wasser nur reinpinkelt, dann mit einem Hammer auf das Eckventil, an dem der Aquastop dranhängt, klopfen. Sollte sich dabei das Geräusch ändern, dann liegt es am Ventil. Je nach Ausführung kann man nur das Oberteil oder das ganze Eckventil erneuern.
Bin auf deinen Bericht gespannt.
 
N

Nico2xl

Benutzer
Registriert
09.02.2015
Beiträge
3
Punkte Reaktionen
0
So, also ich habe den Aquastopschlauch kontrolliert, es ist keine Knickstelle zu erkennen. Das Sieb ist ebenfalls sauber.
Habe den Schlauch abgehabt und das Eckventil nur ein wenig aufgedreht, da kam ordentlich Wasser raus.

So alles wieder zusammen gebaut, Spüler eingeschaltet und gewartet, nach den max. 3Min kam wieder der Piepton. Also geöffnet und es kam definitiv kein Wasser aber der Spüler zeigt auch keine Störung an.
Nun hab ich den Spüler erneut gestartet, nach dem abpumpen die Klappe kurz geöffnet und dann geschlossen und da war dann ein kurzes Zischgräusch zu hören, ich meine im Bereich des Aquastops. Hat der vielleicht ne Macke, aber wenn ja warum funktioniert das Ding immer nach dem selben Prozedere....
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.037
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Solch einen Fehler hatte ich noch nie.
Das wird jetzt eine Sucherei. Dann mach folgendes: Schliesse die Tür nach dem Öffnen gaaaanz langsam, so können wir Druckunterschiede ausschliessen.
Ändert sich nichts, dann beim nächsten Mal nur gegen die Tür hauen, da wo der Griff ist.
Ändert sich nicht, dann unten die Blende abschrauben und mit einem Holzlöffel leicht gegen den Mikroschalter am Styroporschwimmer klopfen.
Ändert sich nichts, dann ein Video bei YouTube vom Start bis Tür auf Tür zu und dann Wassereinlauf einstellen. Dazu Gerät ausbauen und die linke Seitenwand entfernen.
Mach das bitte in genau der Reihenfolge.
 
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Wähle ich aber das Programm vor und starte den Spüler, schließe die Klappe und warte bis er abgepumpt hat und dann bis das Geräusch vom einlaufenden Wasser zu hören ist und mache dann die Klappe einfach auf und unterbreche so den Vorgang und schließe die Klappe wieder, dann läuft das gute Stück wieder an und fährt das Programm voll durch als wenn nie was gewesen wäre.

Das ist bei den neueren BSH GSP "normal". So lassen sie sich austricksen, wenn sie einen Fehler haben. Bei dir gehe ich mal davon aus, dass es die Heizpumpe ist.

Um das zu überprüfen:
Rechte seitewand ab, den Netzstecker hinten am Gerät rausziehen, Elektronik nach oben ausclipsen und beiseite legen (die Kabel können alle dran bleiben). Nun siehst du die Heizpumpe vor dir. Den Stecker mit den roten Kabel abziehen und Widerstand von allen 3 oder 4 Pins in allen Varianten messen.
Ggf. kann es dir helfen, wenn du die Blende unterhalb der Tür noch entfernst. Org. Ersatzpumpe bekommst du neu bei ebay für knappe 90,-€. Poste aber bitte erstmal die Messergebnisse.

@havelmatte
Sorry, wenn ich mich jetzt hier rein hänge ;)
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.037
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Chris02 schrieb:
Sorry, wenn ich mich jetzt hier rein hänge ;)

Da bin ich mal gespannt. Kenne das nur so, wenn die Heizpumpe eine Macke hat (meist schwergängig), dann wird eine Fehlermeldung angezeigt.
Da es sich hier um ein vollintegriertes Gerät handelt bin ich mir mit der Fehlermeldung nicht ganz sicher.
Die Fehlerbeschreibung vom TO kommt hin, nur was er da messen soll ist mit noch nicht klar.
 
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Die Heizpumpen (erste Generation) haben meistens das Problem, dass sie undicht werden und dann die Heizung durchschlägt und kaputt geht.

Für die Heizung gibt es vier Anschlüsse. Einer ist Masse und die anderen drei für zwei Heizkreisläufe (die neuen Pumpen haben nur noch einen). Den Widerstand soll er messen. Sehr wahrscheinlich ist eine Heizschleife hin--> ganze Pumpe tauschen
 
Status
Für weitere Antworten geschlossen.
Thema: Neff SX69M1 Programm startet und endet nach ca. 3Min

Ähnliche Themen

BOSCH SGV4303/13 Reinigungsvorgang startet nicht - Umwälzpumpe defekt ?

Neff SD6P1F Programm zu Ende noch bevor es richtig begonnen hat, keine Fehleranzeige

Bauknecht Bauknecht WAT Care 42SD Service leuchtet, Programm startet nicht

comanda F55Z Startet nicht, sonst scheint alles ok.

Miele G2173Vi Programm startet nicht.Zu/Ablauf blinkt

Oben